  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.herald-dispatch.com/content/tncms/live/" />
<meta name="keywords" content="_recent_news, _zapp, news" />
<meta name="news_keywords" content="_recent_news, _zapp, news" />
<meta name="description" content="The following obituaries have been provided by local funeral homes. Read our complete obituaries in The Herald-Dispatch on Sunday and at www.herald-dispatch.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.herald-dispatch.com/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/10aba90e-dd9e-11e6-8368-ebae1dfc24e1.png?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Saturday Afternoon Obituary Update" />
<meta property="og:description" content="The following obituaries have been provided by local funeral homes. Read our complete obituaries in The Herald-Dispatch on Sunday and at www.herald-dispatch.com." />
<meta property="og:site_name" content="The Herald-Dispatch" />
<meta property="og:section" content=" Recent News" />
<meta property="fb:app_id" content="456906344417527" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heralddispatch" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/live/global/resources/styles/site.css?_dc=1531499659"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/_recent_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2621936-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2737", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/impressions.js?_dc=1570907117"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/traffic.js?_dc=1570854911"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/settings.js?_dc=1562780517"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["_recent_news","_zapp","news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch/news//_recent_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch/news//_recent_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch/news//news';
            
                gptAdSlots['ad-730412'] = googletag.defineSlot(adUnit, [300,250], 'ad-730412').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-730412'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch/news//_recent_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch/news//_recent_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486","asset_id":"079e77ca-ebc3-11e9-9e81-5f5ce29e58e5","title":"Do you plan to buy a ticket for one of the Autumn Colors Express train trips scheduled Oct. 25-27 between Huntington and Hinton?","url":"\/news\/do-you-plan-to-buy-a-ticket-for-one-of\/poll_079e77ca-ebc3-11e9-9e81-5f5ce29e58e5.html","results":"https:\/\/www.herald-dispatch.com\/news\/do-you-plan-to-buy-a-ticket-for-one-of\/poll_079e77ca-ebc3-11e9-9e81-5f5ce29e58e5.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.abe59ca80a3427ce2a61f9cbc82665a6.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#fff","border_width":"5","button_size":"btn-lg","button_style":"info","button_text":"Subscribe Today","button_url":"https:\/\/heralddispatch.newzware.com\/ss70v2\/huntin02\/common\/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=3for3","card_shadow":"enabled","card_shape":"rectangle","content_text":"<p style=\"font-size:36px; font-weight: bold; text-align:center; line-height:1.2;\">$3 for 3 months<span style=\"font-size:.5em; font-weight:normal; line-height:1.2; display:block;\"><i>limited time offer<\/i><\/span><\/p>","content_text_color":"dark","display_again":"24","display_triggers":"exit_intent","headline_size":"medium","headline_text":"Your support makes local journalism possible.","headline_text_color":"dark","image":{},"image_display":"full_width","info_text":"<div class=\"txtlink\" data-dismiss=\"modal\" onclick=\"$('.close').click();\">No Thanks<\/div>","info_text_color":"dark","outline_color":"#000000","overlay_action":"bottom","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"809832"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Saturday Afternoon Obituary Update |  Recent News | herald-dispatch.com</title>
            
    <style>body { background-color: #1a6d32; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25aa4c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a6d32; } .fixed-nav #main-navigation { background-color: #1a6d32 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1a6d32; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a6d32; }#site-header{ border-bottom: 3px solid #1a6d32; }#site-footer{ border-top: 3px solid #1a6d32; } .tnt-bg-accent { background-color: #1a6d32; } a .tnt-caret-down { color: #1a6d32; } .block-title .block-title-inner { border-color: #1a6d32; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a6d32; } .form-control:focus { border-bottom-color: #1a6d32; } @media (min-width: 576px) { .tnt-ads-anchor img { max-width: 500px; } } @media (min-width: 768px) { .tnt-ads-anchor img { max-width: 100%; } } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 30%;} /* changed from 25% - dotto */ #masthead-col-three {width: 20%;} /* changed from 25% - dotto */ /* #blox-ad-position-block-weather-sponsor1 {float: right; min-height: 1px;} added to center and move weather sponsor ad to the right - dotto */ .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #site-footer #tncms-block-389961 .img-responsive {max-width: 200px;} #site-footer #tncms-block-454530 .img-responsive {max-width: 200px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid rgba(0, 0, 0, 0.5);} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #1a6d32;border-color: #1a6d32;} .btn-primary {background-color: #1a6d32;border-color: #1a6d32;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #259044;border-color: #259044;color: #fff;} .text-muted {color: #1a6d32;} .asset-tags.hidden-print { display: none; } .asset .asset-label-flags { margin-bottom: 10px; display: none; } .share-container.headline-right.pull-right.hidden-xs { display: none; } #fixed-leaderboard-top { margin-bottom: 5px; } .breaking-herald a { color: white !important; font-weight: bold; } .is-homepage #fixed-big-ad-top { display: none; } .section-wrapper-header #site-footer-container{display:none} .section-wrapper-header .main-sidebar{display:none} .section-wrapper-header #main-page-container{display:none} .tnt-expandable-ad-wrapper img{max-width:100% !important;} #block-478801.block.light .card a, #block-478801.block.light .card a:hover { color: white; text-shadow: 2px 2px 2px rgba(0, 0, 0, 1); } </style><style> .section-experts-advice .tnt-photo-purchase { display: none; } @media (min-width: 1200px) { .container { width: 1200px; } } #masthead-col-two { width:20%; } #masthead-col-three { width:30%; } .promo-design .close { color:#FFF; opacity:.75; } .promo-design .text { font-size: 16px; } .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; } .promo-design .info-text { font-size: 18px; } .promo-design .info-text.light a { color: white; } .bluetxt .promo-design .close { color:#FFF; position: absolute; right:5px; opacity:.75; } .bluetxt .promo-design .text { font-size: 16px; } .bluetxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; background-color: #002a54; } .bluetxt .promo-design .info-text { font-size: 18px; } .bluetxt .promo-design .info-text.dark a { color: #002a54; } .blcktxt .promo-design .close { color:#000; opacity:.75; position: absolute; right: 5px; } .blcktxt .promo-design .txtlink { font-size: .75em; font-weight: 400; text-align: center; cursor: pointer; } .blcktxt .promo-design .text { font-weight: 600; font-size: 1.2em; } .blcktxt .headline.medium { font-weight: 400; line-height:1.2; } .blcktxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 0px; padding:.5em 2em; background-color: #000; border: 0px; } .blcktxt .promo-design .info-text { font-size: 18px; } .blcktxt .promo-design .info-text.dark a { color: #002a54; } .pricing-table { border: solid 1px #ddd; padding: 0; margin-left: 0; margin-bottom: 1.2em; font-size: 16px !important; } .pricing-table * { list-style: none; line-height: 1; } .pricing-table .title { background-color: #333; color: #eee; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 1.5em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .price { background-color: #F6F6F6; color: #333; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 2em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .description { background-color: #fff; border-bottom: dotted 1px #ddd; color: #777; font-size: 0.75em; font-weight: normal; line-height: 1.4; padding: 0.9375em; text-align: center; } .pricing-table .bullet-item { background-color: #fff; border-bottom: dotted 1px #ddd; color: #333; font-size: 0.875em; font-weight: normal; padding: 0.9375em; text-align: center; } .pricing-table .cta-button { background-color: #fff; padding: 1.25em 1.25em; text-align: center; } .pricing-table .cta-button .btn { color:#FFF; background-color: #2F5376; } ul.sub-pricing-table { padding:0; } .sub-pricing-table li { list-style: none; line-height: 1; display: block; text-align: center; padding: .5rem; } .sub-pricing-table .title { font-size:28px; font-weight: bold; height: 120px; } .sub-pricing-table .price { font-size:36px; font-weight: bold; margin:1rem auto; } .sub-pricing-table .price span.per { font-size:16px; display: inline-block; width: 3em; margin-left:.5em; text-align:left; } .sub-pricing-table .image img { max-width:290px; } .sub-pricing-table .features { font-size:18px; } .sub-pricing-table .features span.larger { font-size:1.25em; font-weight: bold; } .sub-pricing-table .btn { background:#1a6d32; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; } .fixed-bottom { position: fixed; z-index:99; bottom:0; left: 50%; transform: translateX(-50%); height: 90px; width: 728px; } .fixed-bottom:before { content: 'X'; color: #333; font-weight: 300; font-family: Arial, sans-serif; position: relative; text-align: right; width: 100%; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.herald-dispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/11b8444a-348c-11e5-a5e4-2762ee0f7eb2.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Saturday Afternoon Obituary Update |  Recent News | herald-dispatch.com" href="http://www.herald-dispatch.com/search/?f=rss&amp;t=article&amp;c=_recent_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.herald-dispatch.com/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              

<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>


<script type="text/javascript">







$(document).ready(function(){
//console.log('relocate taboola');
$('.asset-recommend.taboola.hidden-print').insertAfter( $('.asset-comments.hidden-print') );

});




</script>
 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7816267718295528",
          enable_page_level_ads: true
     });
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-fbe3699e-ed21-11e9-806b-c3da9ca1ac64 section--recent-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.herald-dispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F_recent_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=289&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2621936-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.herald-dispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.herald-dispatch.com%252F_recent_news%252Fsaturday-afternoon-obituary-update%252Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.herald-dispatch.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2737);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-store">Online Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/_recent_news/"  class="nav-link tnt-section-recent-news">Recent News</a>
                                </li><li>
                                    <a href="/accuweather/"  class="nav-link tnt-section-tri-state-weather">Tri-State Weather</a>
                                </li><li>
                                    <a href="/wcn/"  class="nav-link tnt-section-wayne-county-news">Wayne County News</a>
                                </li><li>
                                    <a href="/news/ohio_news/"  class="nav-link tnt-section-ohio-news">Ohio News</a>
                                </li><li>
                                    <a href="/news/putnam_news/"  class="nav-link tnt-section-putnam-news">Putnam News</a>
                                </li><li>
                                    <a href="/news/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a href="/ap/ap_region/"  class="nav-link tnt-section-wv-oh-ky-news">WV-OH-KY News</a>
                                </li><li>
                                    <a href="/ap/ap_nation/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener" class="nav-link tnt-section-data-library">Data Library</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-email-newsletters">Sign Up For Our Email Newsletters</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-bspecial-sections-b"><b>SPECIAL SECTIONS >>> </b></a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener" class="nav-link tnt-section-river-cities-magazine">River Cities Magazine</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-huntington-homicides">MAP: Huntington Homicides</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-opioid-litigation">MAP: Opioid Litigation</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-suspicious-fires-in-huntington">MAP: Suspicious Fires in Huntington</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/nurses_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-show-a-tri-state-nurse-that-you-care">Show a Tri-State nurse that you care</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/_zapp/summer-camps-for-kids/article_d45b42b0-5beb-11e9-b2dd-872bee688ab3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-summer-camps-for-kids">Summer Camps for Kids</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/_zapp/vacation-bible-schools/article_55bf6e4c-7f5c-11e9-ba1a-8768e2af680c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-bible-schools">Vacation Bible Schools</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/_zapp/trick-or-treat-times-for-the-tri-state/article_4c5179da-04d1-57dd-8ef0-590fa67b7d88.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-trick-or-treat-times">2019 Trick-or-Treat Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_sports/"  class="nav-link tnt-section-marshall-sports">Marshall Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="http://bit.ly/MUchampions"  target="_blank" rel="noopener" class="nav-link tnt-section-marshall-championship-reprints">Marshall Championship Reprints</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener" class="nav-link tnt-section-mu-football-photos-through-the-years">MU Football Photos Through the Years</a>
                                </li><li>
                                    <a href="http://bit.ly/HSreprints"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-championship-reprints">High School Championship Reprints</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/ap/ap_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_plane_crash/"  class="nav-link tnt-section-1970-marshall-plane-crash">1970 Marshall Plane Crash</a>
                                </li><li>
                                    <a href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener" class="nav-link tnt-section-tell-us-about-your-champions">Tell us about Your Champions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features_entertainment/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features_entertainment/"  class="nav-link tnt-section-local-featuresentertainment">Local Features/Entertainment </a>
                                </li><li>
                                    <a href="/hdcalendar/"  class="nav-link tnt-section-tri-state-events-calendar">Tri-State Events Calendar</a>
                                </li><li>
                                    <a href="/ap/ap_entertainment/"  class="nav-link tnt-section-ap-entertainment-news">AP Entertainment News</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener" class="nav-link tnt-section-club-scene">Club Scene</a>
                                </li><li>
                                    <a href="/features_entertainment/celebrations/"  class="nav-link tnt-section-celebrations-weddings-etc">Celebrations (weddings, etc.)</a>
                                </li><li>
                                    <a href="/features_entertainment/dining_guide/"  class="nav-link tnt-section-dining-guide">Dining Guide</a>
                                </li><li>
                                    <a href="/special/healthsource/"  class="nav-link tnt-section-health-source">Health Source</a>
                                </li><li>
                                    <a href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li><li>
                                    <a href="/features_entertainment/newspapers_in_education/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-local-business-news">Local Business News </a>
                                </li><li>
                                    <a href="/experts_advice/"  class="nav-link tnt-section-experts-advice">Experts' Advice</a>
                                </li><li>
                                    <a href="/ap/ap_business/"  class="nav-link tnt-section-ap-business">AP Business</a>
                                </li><li>
                                    <a href="/ap/ap_money/"  class="nav-link tnt-section-ap-money">AP Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photo">Photo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_news/"  class="nav-link tnt-section-photos-news">Photos: News</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_celebrity/"  class="nav-link tnt-section-photos-celebrity">Photos: Celebrity</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_historical/"  class="nav-link tnt-section-photos-historical">Photos: Historical</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_sports/"  class="nav-link tnt-section-photos-sports">Photos: Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_marshall_sports/"  class="nav-link tnt-section-photos-marshall-sports">Photos: Marshall Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_youth_sports/"  class="nav-link tnt-section-photos-youth-sports">Photos: Youth Sports</a>
                                </li><li>
                                    <a href="/multimedia/national_video/"  class="nav-link tnt-section-national-video">National Video</a>
                                </li><li>
                                    <a href="/multimedia/local_videos/"  class="nav-link tnt-section-local-video">Local Video</a>
                                </li><li>
                                    <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-and-page-reprints">Photo and Page Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.hdclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/hdhomes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener" class="nav-link tnt-section-for-rent">For Rent</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener" class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions-and-sales">Auctions and Sales</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.hdmediacontests.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.herald-dispatch.com/site/best_in_the_tri-state.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-tri-state">Best of the Tri-State</a>
                                </li><li>
                                    <a href="http://www.hdmediacontests.com"  target="_blank" rel="noopener" class="nav-link tnt-section-football-pickem-contests">Football Pickem Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-454549" class="tncms-block hidden-md hidden-lg"><section id="block-454549" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454549" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-454549" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-454549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454549-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454549').submit();
        return false;
    });

    $('#site-search-454549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.herald-dispatch.com/hdhomes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.herald-dispatch.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-454550" class="tncms-block"><div class="follow-links-454550 pull-right">
    
    <section id="block-454550" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-454528" class="tncms-block"><section id="block-454528" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=750%2C95 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1200%2C152 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1700%2C216 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-809831" class="tncms-block"><div id="subscribe-click" style="text-align: center; position: relative;">
    <img src="//www.herald-dispatch.com/app/images/promo/HDsubscribe-desktop.png"><h3 style="padding:0; margin:0; font-size:18px; font-weight:bold;">SUBSCRIBE</h3>
       <span style="font-size:14px;">$3 for 3 months</span><span style="font-size: 12px; font-style: italic; line-height:1; display: block;">Limited time offer</span>
</div>
<script>
$("#subscribe-click").click(function(){
    window.open('//www.herald-dispatch.com/subscriptions/?utm_source=HDsubscribe_header&utm_medium=site&utm_campaign=subscribe3for3');
 });</script><style>
        #subscribe-click { cursor: pointer; }
        #subscribe-click img { max-height:84px; }
	#subscribe-offers {
		-webkit-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		-moz-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		display: none; 
		position: absolute; 
		left:0px; 
		bottom: -245px; 
		background: white; 
		z-index:+1; 
		width: 500px;
		padding:1em;
	}
	#subscribe-offers h3 { font-weight: bold; font-size: 18px; }
	#subscribe-offers .img-cont { height: 120px; vertical-align: middle; text-align: center; }
        #subscribe-offers .img-cont img { max-height: 120px; }
	#subscribe-offers .btn { background:#345377; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; }
</style></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-454565" class="tncms-block pull-left"><div id="weather-454565" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/http://www.herald-dispatch.com/accuweather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-454565 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntington, WV
                                
                                 <small>(25701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 38F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 38F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 12, 2019 @ 3:06 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454319" class="tncms-block pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.herald-dispatch.com",
  secureDomain: "www.herald-dispatch.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-454529" class="tncms-block"><section id="block-454529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/696801d0-d747-11e6-a50a-d7e33a1f4b4b.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-454561" class="tncms-block"><div id="user-controls-454561" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.herald-dispatch.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-454561').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.herald-dispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.herald-dispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.herald-dispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-454561').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.herald-dispatch.com/users/logout/" id="user-logout-form-454561"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-news"  href="/_recent_news/" >
                    <span class="nav-label">Recent News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-weather"  href="/accuweather/" >
                    <span class="nav-label">Tri-State Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news"  href="/wcn/" >
                    <span class="nav-label">Wayne County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio-news"  href="/news/ohio_news/" >
                    <span class="nav-label">Ohio News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-putnam-news"  href="/news/putnam_news/" >
                    <span class="nav-label">Putnam News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-university"  href="/news/marshall_university/" >
                    <span class="nav-label">Marshall University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wv-oh-ky-news"  href="/ap/ap_region/" >
                    <span class="nav-label">WV-OH-KY News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationworld-news"  href="/ap/ap_nation/" >
                    <span class="nav-label">Nation/World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-data-library"  href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener">
                    <span class="nav-label">Data Library</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-email-newsletters"  href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign Up For Our Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bspecial-sections-b"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label"><b>SPECIAL SECTIONS >>> </b></span>
                </a><ul id="main-nav_menu-child-2-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-my-story-living-with-addiction"  href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html"  target="_blank" rel="noopener">
                    <span class="nav-label">My Story - Living with Addiction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-110-years-with-the-h-d"  href="/special/100_years_with_the_h-d/" >
                    <span class="nav-label">110 Years with the H-D</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-huntington-series"  href="/special/lost_huntington/" >
                    <span class="nav-label">Lost Huntington Series</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-1937-flood"  href="/special/the_1937_flood/" >
                    <span class="nav-label">The 1937 Flood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatfields-mccoys"  href="/special/hatfields_and_mccoys/" >
                    <span class="nav-label">Hatfields & McCoys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-communities"  href="/special/discover_communities/" >
                    <span class="nav-label">Discover Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="/special/visitors_guide/" >
                    <span class="nav-label">Visitors' Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-river-cities-magazine"  href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener">
                    <span class="nav-label">River Cities Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-huntington-homicides"  href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Huntington Homicides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-opioid-litigation"  href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Opioid Litigation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-suspicious-fires-in-huntington"  href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Suspicious Fires in Huntington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-show-a-tri-state-nurse-that-you-care"  href="https://www.herald-dispatch.com/site/forms/online_services/nurses_week/"  target="_blank" rel="noopener">
                    <span class="nav-label">Show a Tri-State nurse that you care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camps-for-kids"  href="https://www.herald-dispatch.com/_zapp/summer-camps-for-kids/article_d45b42b0-5beb-11e9-b2dd-872bee688ab3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Summer Camps for Kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-bible-schools"  href="https://www.herald-dispatch.com/_zapp/vacation-bible-schools/article_55bf6e4c-7f5c-11e9-ba1a-8768e2af680c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Bible Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-trick-or-treat-times"  href="https://www.herald-dispatch.com/_zapp/trick-or-treat-times-for-the-tri-state/article_4c5179da-04d1-57dd-8ef0-590fa67b7d88.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Trick-or-Treat Times</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-sports"  href="/sports/marshall_sports/" >
                    <span class="nav-label">Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-championship-reprints"  href="http://bit.ly/MUchampions"  target="_blank" rel="noopener">
                    <span class="nav-label">Marshall Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mu-football-photos-through-the-years"  href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MU Football Photos Through the Years</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-championship-reprints"  href="http://bit.ly/HSreprints"  target="_blank" rel="noopener">
                    <span class="nav-label">High School Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/ap/ap_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-1970-marshall-plane-crash"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/marshall_plane_crash/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">1970 Marshall Plane Crash</span>
                </a><ul id="main-nav_menu-child-3-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-plane-crash"  href="/sports/marshall_plane_crash/the_plane_crash/" >
                    <span class="nav-label">The Plane Crash</span>
                </a></li><li>
                <a class="nav-link  tnt-section-1970-team-victims"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/1970_team_and_victims/gallery-victims-of-the-marshall-plane-crash/article_1a2627d0-19b1-5a27-b4ba-d0fe698beec3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">1970 Team & Victims</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-young-herd"  href="/sports/marshall_plane_crash/the_young_herd/" >
                    <span class="nav-label">The Young Herd</span>
                </a></li><li>
                <a class="nav-link  tnt-section-remembrances"  href="/sports/marshall_plane_crash/remembrances/" >
                    <span class="nav-label">Remembrances</span>
                </a></li><li>
                <a class="nav-link  tnt-section-we-are-marshall-movie"  href="/sports/marshall_plane_crash/we_are_marshall/" >
                    <span class="nav-label">"We Are Marshall" movie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-marshall"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/about_marshall/facts-about-marshall-university/article_09e88029-11ec-50b4-b1e2-96a423017b56.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Marshall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-history"  href="/sports/marshall_plane_crash/football_history/" >
                    <span class="nav-label">Football History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crash-history-photos"  href="/multimedia/photo_galleries/photos_muhistory/" >
                    <span class="nav-label">Crash & History Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-videos"  href="/multimedia/marshall_crash_videos/" >
                    <span class="nav-label">Marshall videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tell-us-about-your-champions"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tell us about Your Champions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features_entertainment/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Local Features/Entertainment </span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-events-calendar"  href="/hdcalendar/" >
                    <span class="nav-label">Tri-State Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-entertainment-news"  href="/ap/ap_entertainment/" >
                    <span class="nav-label">AP Entertainment News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-scene"  href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener">
                    <span class="nav-label">Club Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations-weddings-etc"  href="/features_entertainment/celebrations/" >
                    <span class="nav-label">Celebrations (weddings, etc.)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/features_entertainment/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-source"  href="/special/healthsource/" >
                    <span class="nav-label">Health Source</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-scoop"  href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kid Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/features_entertainment/newspapers_in_education/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business-news"  href="/business/" >
                    <span class="nav-label">Local Business News </span>
                </a></li><li>
                <a class="nav-link  tnt-section-experts-advice"  href="/experts_advice/" >
                    <span class="nav-label">Experts' Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-business"  href="/ap/ap_business/" >
                    <span class="nav-label">AP Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-money"  href="/ap/ap_money/" >
                    <span class="nav-label">AP Money</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photo</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-news"  href="/multimedia/photo_galleries/photos_news/" >
                    <span class="nav-label">Photos: News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-celebrity"  href="/multimedia/photo_galleries/photos_celebrity/" >
                    <span class="nav-label">Photos: Celebrity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-historical"  href="/multimedia/photo_galleries/photos_historical/" >
                    <span class="nav-label">Photos: Historical</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-sports"  href="/multimedia/photo_galleries/photos_sports/" >
                    <span class="nav-label">Photos: Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-marshall-sports"  href="/multimedia/photo_galleries/photos_marshall_sports/" >
                    <span class="nav-label">Photos: Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-youth-sports"  href="/multimedia/photo_galleries/photos_youth_sports/" >
                    <span class="nav-label">Photos: Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-video"  href="/multimedia/national_video/" >
                    <span class="nav-label">National Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-video"  href="/multimedia/local_videos/" >
                    <span class="nav-label">Local Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-and-page-reprints"  href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo and Page Reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.hdclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/hdhomes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-rent"  href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener">
                    <span class="nav-label">For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-and-sales"  href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions and Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.hdmediacontests.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-the-tri-state"  href="https://www.herald-dispatch.com/site/best_in_the_tri-state.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of the Tri-State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-pickem-contests"  href="http://www.hdmediacontests.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Football Pickem Contests</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-454310" class="tncms-block hidden-md hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-454316" class="tncms-block">
        <div id="blox-ad-position-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"impact-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-454450" class="tncms-block breaking-herald"></div><div id="tncms-block-454451" class="tncms-block breaking-herald"></div><div id="tncms-block-454452" class="tncms-block breaking-herald"><section id="block-454452" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-454452" class="breaking-title text-left light">
                <h4>Update</h4>
            </div>
            <div id="breaking-content-454452" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-454452-81b60a2c-8dc0-11e7-94e7-17551acc44ab" class="clearfix card summary light  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/live-game-coverage-marshall-vs-old-dominion/article_81b60a2c-8dc0-11e7-94e7-17551acc44ab.html" class="tnt-asset-link">
        

        
            LIVE GAME COVERAGE: Marshall vs. Old Dominion</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="asset article-default"  data-url="https://www.herald-dispatch.com/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/10aba90e-dd9e-11e6-8368-ebae1dfc24e1.png?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="herald-dispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.herald-dispatch.com/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html" />
    <style>
                .asset-paging .direction {
                    color: #1a6d32;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="asset-paging">
                <div id="paging-prev-fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="paging-link prev offset"></div>
                <div id="paging-next-fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Saturday Afternoon Obituary Update
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-12T14:56:00-04:00" class="tnt-date asset-date text-muted">17 min ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-12T14:56:00-04:00">
    <meta itemprop="datePublished" content="2019-10-12T14:56:00-04:00">
    <meta itemprop="dateModified" content="2019-10-12T14:56:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Saturday%20Afternoon%20Obituary%20Update&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Saturday%20Afternoon%20Obituary%20Update&body=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-802315" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
    <a href="https://www.herald-dispatch.com/subscriptions/?utm_source=HDStoryPromo&amp;utm_medium=site&amp;utm_campaign=subscribe3for3" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});">
        <h4 class="hidden-sm hidden-xs" style="margin-bottom: 0;"><b>Local journalism makes a difference</b></h4>
        <h4 class="hidden-md hidden-lg text-center" style="margin-bottom: 0;"><b>Local journalism makes a difference</b></h4>
        <p class="hidden-sm hidden-xs" style="margin-bottom: 0;">Your support makes that possible — <b>subscribe today for $3 for 3 months</b></p>
        <p class="hidden-md hidden-lg text-center" style="margin-bottom: 0;">Your support makes that possible — <b>subscribe today for $3 for 3 months</b> </p>
    </a>
     <br><a href="https://www.herald-dispatch.com/extra/we-are-hd-media/video_9f3a015c-c2bb-11e9-b893-4f640f39af69.html" onclick="__tnt.trackEvent({'category':'video-storytop','action':'click','label':'sub promo video link','value':'1'});" target="_blank">
        <p class="hidden-sm hidden-xs" style="margin-bottom: 0;"><b>Learn more about HD Media</b></p>
        <p class="hidden-md hidden-lg text-center" style="margin-bottom: 0;"><b>Learn more about HD Media </b></p>
    </a>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fbe3699e-ed21-11e9-806b-c3da9ca1ac64">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Saturday%20Afternoon%20Obituary%20Update&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Saturday%20Afternoon%20Obituary%20Update&body=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbe3699e-ed21-11e9-806b-c3da9ca1ac64-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbe3699e-ed21-11e9-806b-c3da9ca1ac64" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="save-list-fbe3699e-ed21-11e9-806b-c3da9ca1ac64-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbe3699e-ed21-11e9-806b-c3da9ca1ac64" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The following obituaries have been provided by local funeral homes. Read our complete obituaries in The Herald-Dispatch on Sunday and at <a href="http://www.herald-dispatch.com">www.herald-dispatch.com</a>.</p></div><div class="subscriber-preview"><p>The following obituaries have been provided by local funeral homes. Read our daily updates at 12:30, 2:30 and 4:30 p.m., and our complete obituaries in The Herald-Dispatch on Sunday and at <a href="http://www.herald-dispatch.com">www.herald-dispatch.com</a>.</p></div><div class="subscriber-only"><p>JAN AMOS, 60, of Salt Rock, died Oct. 9. Funeral service will be 2 p.m. Wednesday at McGhee Handley Funeral Home; visitation will be one hour prior to the service.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>LUEMMA G. BRAXTON, 83, of South Point, Ohio, died Oct. 9. Funeral service will be noon Monday at Antioch Missionary Baptist Church; burial at Burlington 37 Cemetery. Visitation will be one hour prior to the service.</p></div><div class="subscriber-only"><p>RICHARD NEAL HANNON, 36, of Chesapeake, Ohio, died Oct. 10. Funeral service will be 2 p.m. Monday at Schneider Hall Funeral Home; visitation will be one hour prior to the service. <a href="http://www.schneiderhallfuneralhome.com">www.schneiderhallfuneralhome.com</a></p></div><div class="subscriber-only"><p>JOHN WAKEFIELD HAUGHTON, 78, of Ashland, Ky., husband of Sandra Haughton, died Oct. 10 at Hospice Care Center. He was retired from Armco Steel. Funeral service will be 10 a.m. Monday at Steen Funeral Home 13th Street Chapel; entombment at Rose Hill Burial Park. Visitation will be one hour prior to the service. Contributions can be made to Ashland Animal Rescue. <a href="http://www.steenfuneralhome.com">www.steenfuneralhome.com</a></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-637993" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-730412" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-730412" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-730412');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>CHRISTOPHER JAMES JUSTICE, infant son of Eric and Cindy Justice, died Oct. 9 at Cabell Huntington Hospital. Graveside service will be 11 a.m. Monday at Woodmere Memorial Park. <a href="http://www.hensonandkitchen.com">www.hensonandkitchen.com</a></p></div><div class="subscriber-only"><p>PATRICIA JOANN RUNYON, 83, of Huntington, died Oct. 4 at Heritage Center. Celebration of Life will be 2-4 p.m. Sunday, Oct. 20, at Chapman's Mortuary. <a href="http://www.chapmans-mortuary.com">www.chapmans-mortuary.com</a></p></div><div class="subscriber-only"><p>GARY LEE TABOR, 71, of Hamlin, W.Va., husband of Terry Tabor, died Oct. 10 at Emogene Dolin Jones Hospice House. Private family services will be held. Hall Funeral Home and Crematory, Proctorville, Ohio, is in charge of arrangements.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The following obituaries have been provided by local funeral homes. Read our complete obituaries in The Herald-Dispatch on Sunday and at <a href="http://www.herald-dispatch.com">www.herald-dispatch.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Saturday%20Afternoon%20Obituary%20Update&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Saturday%20Afternoon%20Obituary%20Update&body=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fsaturday-afternoon-obituary-update%2Farticle_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe3699e-ed21-11e9-806b-c3da9ca1ac64}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbe3699e-ed21-11e9-806b-c3da9ca1ac64-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbe3699e-ed21-11e9-806b-c3da9ca1ac64" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbe3699e-ed21-11e9-806b-c3da9ca1ac64" class="save-list-fbe3699e-ed21-11e9-806b-c3da9ca1ac64-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbe3699e-ed21-11e9-806b-c3da9ca1ac64" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
    
    
     
        <h3>Welcome to the discussion.</h3>
        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-677582" class="tncms-block"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88563/tag" async="true"></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<section id="comments" class="disabled"><strong>Comments disabled.</strong></section>
</div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-454542" class="tncms-block"><section id="block-454542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454542 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-454542" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-454542" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-454542" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-454542" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/_zapp/one-dead-one-injured-in-crash-near-fort-gay/article_28e2f415-9054-558f-9a21-e63a61a0bc10.html">One dead, one injured in crash near Fort Gay</a></li><li><a href="/news/one-injured-in-huntington-shooting/article_e6b7f62f-f0a2-5de5-8d6b-89310d97b401.html">One injured in Huntington shooting</a></li><li><a href="/_zapp/trick-or-treat-times-for-the-tri-state/article_4c5179da-04d1-57dd-8ef0-590fa67b7d88.html">2019 Trick-or-treat times for the Tri-State</a></li><li><a href="/_recent_news/marshall-university-sorority-issued-cease-and-desist-order/article_8279eb9e-eba2-11e9-9260-db951fb6227a.html">Marshall University sorority issued cease and desist order</a></li><li><a href="/_recent_news/we-re-not-alone---sesame-street-tackles-addiction/article_ecf05146-eaeb-11e9-8033-7f9a0ba8ffea.html">'We're not alone' - 'Sesame Street' tackles addiction crisis</a></li><li><a href="/sports/mistakes-doom-marshall-in---loss-at-middle-tennessee/article_7e56883c-694c-5221-bea7-ccb676afb654.html">Mistakes doom Marshall in 24-13 loss at Middle Tennessee</a></li><li><a href="/news/cabell-huntington-registered-nurses-begin-seeking-union-representation/article_42cf7177-58de-5bfe-af74-411ab2da4f8b.html">Cabell Huntington registered nurses begin seeking union representation</a></li><li><a href="/news/marathon-petroleum-adds-three-towboats-to-its-fleet/article_ce975278-770f-59a6-91c8-f10e1d2dfdee.html">Marathon Petroleum adds three towboats to its fleet</a></li><li><a href="/news/huntington-area-job-fair-brings-employers-looking-for-new-hires/article_08586cd4-f720-50ce-956c-34a180f3a375.html">Huntington Area Job Fair brings 90 employers looking for new hires</a></li><li><a href="/sports/holliday-confirms-herd-qb-green-to-start-vs-old-dominion/article_5d8c70aa-7d70-5787-92cd-c8ede8c219c8.html">Holliday confirms Herd QB Green to start vs. Old Dominion</a></li></ul></div>
        
        
            <div id="images-454542" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/diahann-carroll-oscar-nominated-pioneering-actress-dies/image_a8d71127-f96b-5870-b4cc-31b6503b3dc6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Diahann Carroll, Oscar-nominated, pioneering actress, dies"
                        class="img-responsive lazyload ap-photo full"
                        width="1164"
                        height="1164"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/8d/a8d71127-f96b-5870-b4cc-31b6503b3dc6/5d9773b91d374.image.jpg?crop=1164%2C1164%2C307%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bvillefest/image_3dfe026a-db40-11e9-9f16-bf1bbb4fb59a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 0920 bvillefest"
                        class="img-responsive lazyload full"
                        width="1203"
                        height="1203"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/df/3dfe026a-db40-11e9-9f16-bf1bbb4fb59a/5d8421a993f6d.image.jpg?crop=1203%2C1203%2C260%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/milton--jpg-jpg/image_8eb5eafa-4c4d-5c30-9b66-a1de928474ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0915_milton-2.JPG_14662.jpg"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/8/eb/8eb5eafa-4c4d-5c30-9b66-a1de928474ea/5d7d8fa8437be.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mu-football/image_af6bddbe-1db8-5f31-96d8-8e2589410ff8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 0929 mu football"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/f6/af6bddbe-1db8-5f31-96d8-8e2589410ff8/5d9004f82a44b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/page-b-eedition-image/image_ca58e08a-8a4c-5d6d-a778-d78ca174a367.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Page B5 eedition image"
                        class="img-responsive lazyload full"
                        width="837"
                        height="837"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/c/a5/ca58e08a-8a4c-5d6d-a778-d78ca174a367/5d7f2f87399b8.image.jpg?crop=837%2C837%2C0%2C819&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/midland/image_7e94b4e2-dc10-11e9-8967-cf56ec083b80.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 0921 midland"
                        class="img-responsive lazyload full"
                        width="1219"
                        height="1219"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/e9/7e94b4e2-dc10-11e9-8967-cf56ec083b80/5d857f0d4648b.image.jpg?crop=1219%2C1219%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_entertainment/dual-tone-gowns-of-pink-and-red-ruled-the-emmys/image_c7b38129-b506-55b6-b236-7a97f122a800.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dual-tone gowns of pink and red ruled the Emmys carpet"
                        class="img-responsive lazyload ap-photo full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/c/7b/c7b38129-b506-55b6-b236-7a97f122a800/5d887792ed37e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/marvel-s-kevin-feige-honored-at-th-saturn-awards/image_b38218d9-1c5d-5844-8b80-3ff0f6cf21b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Marvel's Kevin Feige honored at 45th Saturn Awards"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/b/38/b38218d9-1c5d-5844-8b80-3ff0f6cf21b7/5d7c9d989f5c9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/mitch-carmichael/image_a59e2f39-18a6-5fe8-ab9e-f6571a2dbdcc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mitch Carmichael"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/59/a59e2f39-18a6-5fe8-ab9e-f6571a2dbdcc/5d84de327f123.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/caninecarnival-jpg/image_cefe80fe-3536-5685-ba68-ea0b21ac4a90.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 1006 caninecarnival 04.jpg"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/c/ef/cefe80fe-3536-5685-ba68-ea0b21ac4a90/5d9913d33e530.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-454542" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photo_galleries/photos-tri-state-marching-band-competition/collection_21e7b1c5-b619-5df0-9af6-c280840d50fa.html">Photos: 2019 Tri-State Marching Band Competition</a></li><li><a href="/multimedia/photos-cabell-huntington-nurses-ask-for-union-recognition/collection_06459852-5cb6-547e-92e9-a7e58329a106.html">Photos: Cabell Huntington nurses ask for union recognition</a></li><li><a href="/multimedia/photos-inaugural-huntington-oktoberfest/collection_5dbaabca-1259-576b-bdd1-b644f8beb444.html">Photos: Inaugural Huntington Oktoberfest</a></li><li><a href="/multimedia/photos-huntington-s-th-annual-fire-prevention-parade/collection_99259cb9-6ddf-5bec-a2f4-d44168663258.html">Photos: Huntington’s 66th annual Fire Prevention Parade</a></li><li><a href="/multimedia/photos-th-annual-ladies-in-pink-luncheon/collection_f01983b7-2e3e-5513-925f-11bd9fbbe458.html">Photos: 14th annual Ladies in Pink Luncheon</a></li><li><a href="/multimedia/photo_galleries/photos-th-annual-fine-art-auction-at-hma/collection_fd509f76-3954-5388-930e-cbd29d2cda80.html">Photos: 4th Annual Fine Art Auction at HMA</a></li><li><a href="/multimedia/photos-pumpkin-party-at-st-cloud-commons-lodge/collection_57052818-fcdd-5b61-8236-7377807e3760.html">Photos: Pumpkin Party at St. Cloud Commons Lodge</a></li><li><a href="/multimedia/photos-ashland-in-motion-s-first-friday-event/collection_e78a03b1-7b7c-57e3-9e21-8eb0feded215.html">Photos: Ashland in Motion's First Friday Event</a></li><li><a href="/multimedia/photo_galleries/photos-marshall-university-vs-middle-tennessee-football/collection_823e3e9d-e5b9-56f3-87ec-c1d1133a3be4.html">Photos: Marshall University vs. Middle Tennessee, football</a></li><li><a href="/multimedia/photos-fall-festival-activities-at-fairland-southern-baptist-church/collection_35eb89ff-4672-533a-ba70-5f17ff6f44d6.html">Photos: Fall Festival activities at Fairland Southern Baptist Church</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-454486" class="tncms-block"><section id="block-454486" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454486 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-plan-to-buy-a-ticket-for-one-of/poll_079e77ca-ebc3-11e9-9e81-5f5ce29e58e5.html" class="tnt-asset-link">
        

        
            Do you plan to buy a ticket for one of the Autumn Colors Express train trips scheduled Oct. 25-27 between Huntington and Hinton?</a></h4>
            <div id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-your-vote"></span>
                </div>
                <div id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-results" class="tnt-poll-results hide"></div>
                <div id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-container">
                    <form id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-plan-to-buy-a-ticket-for-one-of/poll_079e77ca-ebc3-11e9-9e81-5f5ce29e58e5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8A1E3F6-12A0-0001-481DF950152B1264"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8A1E3F6-B1E0-0001-731BFB001BC01214"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Maybe" value="C8A1E3F7-1410-0001-97FD2E0017C015F5"> Maybe
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-back-vote" class="padding-top hide">
                <button id="poll-079e77ca-ebc3-11e9-9e81-5f5ce29e58e5-454486-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-454468" class="tncms-block"><section id="block-454468" class="block emphasis-h3   " ><div id="html-asset-454468">
            <div class="html-content"><div id="XYZdivEmailSignup2114">
<script type="text/javascript" src="https://affiliates.eblastengine.com/Javascript/Widgets.js?v=8"></script>
<script type="text/javascript">
//Widget Config
var WidgetConfig = new Object();
WidgetConfig.DivID = 'XYZdivEmailSignup2114';
WidgetConfig.ConfigurationGUID = '77A05073-808B-4DAC-B9E4-5E0547C7781B';
WidgetConfig.Scroll = 'no';
//All in pixels
WidgetConfig.Height = '190';
WidgetConfig.Width = '345';
//End Config
var objWidget = CreateEmailSignupWidget(WidgetConfig);
if (objWidget)
{document.getElementById('XYZdivEmailSignup2114').appendChild(objWidget);}
</script>
</div>
</div>
        </div></section></div><div id="tncms-block-454445" class="tncms-block"></div><div id="tncms-block-454447" class="tncms-block"></div><div id="tncms-block-454457" class="tncms-block"><section id="block-454457" class="block emphasis-h3   " ><div id="html-asset-454457">
            <div class="html-content"><div data-cswidget="5919" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
                   </div>
        </div></section></div><div id="tncms-block-454533" class="tncms-block double-pad-bottom"><section id="block-454533" class="block emphasis-h3   " ><div class="block"><a href="http://media.herald-dispatch.com/adlist/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/9d3079c2-4a06-11e5-b941-fb48a41bf65d.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/9d3079c2-4a06-11e5-b941-fb48a41bf65d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-454511" class="tncms-block">
    <section id="block-454511" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454511 ">
        <div class="block-title-inner">
            <h3>
                
                Focus Zone
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-454511" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-5b23828c-66c5-11e5-9cac-47d18a4f72bf">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://www.herald-dispatch.com/_zapp/trick-or-treat-times-for-the-tri-state/article_4c5179da-04d1-57dd-8ef0-590fa67b7d88.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/b2/5b23828c-66c5-11e5-9cac-47d18a4f72bf/57e93a2a35bc4.preview.jpg"
                    
                    alt="Trick-or-Treat Times"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/b2/5b23828c-66c5-11e5-9cac-47d18a4f72bf/57e93a2a35bc4.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/_zapp/trick-or-treat-times-for-the-tri-state/article_4c5179da-04d1-57dd-8ef0-590fa67b7d88.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Trick-or-Treat Times</a></h3>
                    </div><div class="caption-text">
                        <p>It's ghost and goblin season! </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6c6f64d8-af2d-11e5-9f11-8b499eee0ff3 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://media.herald-dispatch.com/ecom/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Health Source 2019"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/c6/6c6f64d8-af2d-11e5-9f11-8b499eee0ff3/5c4879169723e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://media.herald-dispatch.com/ecom/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Health Source 2019</a></h3>
                    </div><div class="caption-text">
                        <p>Your source for health services and information. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5a1179e4-3685-11e7-809c-b7c34b4dca01 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="River Cities Magazine"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/a1/5a1179e4-3685-11e7-809c-b7c34b4dca01/5914c552dce97.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            River Cities Magazine</a></h3>
                    </div><div class="caption-text">
                        <p>In-depth stories on people, places &amp; events </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-90b063aa-194a-11e7-a83b-37c61ce80a4b hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="My Story - Living with Addiction"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/0b/90b063aa-194a-11e7-a83b-37c61ce80a4b/58e3bafa11e6d.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            My Story - Living with Addiction</a></h3>
                    </div><div class="caption-text">
                        <p>A periodic series about people in recovery. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9103206c-e33b-11e6-b06f-67f63830086e hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wedding Announcements"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/10/9103206c-e33b-11e6-b06f-67f63830086e/588908f1e4e09.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Wedding Announcements</a></h3>
                    </div><div class="caption-text">
                        <p>Free packages and paid options are available.  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9fce8bbe-d80e-11e6-97d7-cb8d5ac81104 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photo &amp; Story Reprints"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/fc/9fce8bbe-d80e-11e6-97d7-cb8d5ac81104/587648adb0fce.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Photo & Story Reprints</a></h3>
                    </div><div class="caption-text">
                        <p>Photo prices start at $6.  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1547b70a-d80d-11e6-b177-07c82fa79808 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://media.herald-dispatch.com/tv/udig.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TV Listings"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/1/54/1547b70a-d80d-11e6-b177-07c82fa79808/58764690a6274.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://media.herald-dispatch.com/tv/udig.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            TV Listings</a></h3>
                    </div><div class="caption-text">
                        <p>Customize your own grid. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-972e14bc-d808-11e6-a8ed-07d0e3a2ffaf hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://racing.ap.org/herald-dispatch" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NASCAR coverage"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/72/972e14bc-d808-11e6-a8ed-07d0e3a2ffaf/58763e89f2a51.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://racing.ap.org/herald-dispatch" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            NASCAR coverage</a></h3>
                    </div><div class="caption-text">
                        <p>Follow your favorite driver! </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-35983a5c-e33e-11e6-bb1f-17ebcb22c8a3 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Send Your Engagement"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/59/35983a5c-e33e-11e6-bb1f-17ebcb22c8a3/58890d0e3d475.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Send Your Engagement</a></h3>
                    </div><div class="caption-text">
                        <p>Free packages and paid options are available. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-691857a8-e33f-11e6-89f5-97389d04b8d8 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wedding Anniversaries"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/91/691857a8-e33f-11e6-89f5-97389d04b8d8/58890ef7a601e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Wedding Anniversaries</a></h3>
                    </div><div class="caption-text">
                        <p>25th and 50th anniversaries are free!  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-7a9f93c2-88a2-11e5-be69-dbfd678bb351 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MU Football Photos"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/a9/7a9f93c2-88a2-11e5-be69-dbfd678bb351/564389fa857e7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            MU Football Photos</a></h3>
                    </div><div class="caption-text">
                        <p>MU football photos from the 1960s to present. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9a7cbf48-831c-11e5-893c-0bacbe1a6e18 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://www.herald-dispatch.com/sports/marshall_plane_crash/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1970 Marshall Plane Crash"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/a7/9a7cbf48-831c-11e5-893c-0bacbe1a6e18/563a4634706bb.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/sports/marshall_plane_crash/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            1970 Marshall Plane Crash</a></h3>
                    </div><div class="caption-text">
                        <p>Remembering the lives lost. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-a3bb866a-45bf-11e5-b7bd-c39532700de4 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://www.herald-dispatch.com/features_entertainment/dining_guide/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dining Guide"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/3b/a3bb866a-45bf-11e5-b7bd-c39532700de4/55e3a783eb862.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/features_entertainment/dining_guide/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Dining Guide</a></h3>
                    </div><div class="caption-text">
                        <p>Read more about local restaurants. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9507b0c6-45bf-11e5-9300-4f006827f94c hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Saturday Afternoon Obituary Update","url":"/_recent_news/saturday-afternoon-obituary-update/article_fbe3699e-ed21-11e9-806b-c3da9ca1ac64.html","uuid":"fbe3699e-ed21-11e9-806b-c3da9ca1ac64","app":"editorial","metric":""}'  data-count="14"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="http://www.herald-dispatch.com/special/lost_huntington/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lost Huntington"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/50/9507b0c6-45bf-11e5-9300-4f006827f94c/55e3a8129cd84.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/special/lost_huntington/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Lost Huntington</a></h3>
                    </div><div class="caption-text">
                        <p>Remembering vanished Huntington landmarks. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-468901" class="tncms-block"><section id="block-468901" class="block emphasis-h3   " ><div id="html-asset-468901">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheheralddispatch%2F&tabs=about&width=340&height=350&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=223237547735039" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div></div>  
<div class="row">
  <div class="col-md-12"><div id="tncms-region-global-side-tertiary" class="tncms-region "></div></div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-454311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-454312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-809832" class="tncms-block blcktxt"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-809832" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
            <div class="full-width-container"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/492b5b92-c5dd-11e9-a7c5-83820f28ccdf.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/492b5b92-c5dd-11e9-a7c5-83820f28ccdf.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/492b5b92-c5dd-11e9-a7c5-83820f28ccdf.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/492b5b92-c5dd-11e9-a7c5-83820f28ccdf.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/492b5b92-c5dd-11e9-a7c5-83820f28ccdf.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            Your support makes local journalism possible.
                        </div>
                    
                    
                        <p class="text dark ">
                            <p style="font-size:36px; font-weight: bold; text-align:center; line-height:1.2;">$3 for 3 months<span style="font-size:.5em; font-weight:normal; line-height:1.2; display:block;"><i>limited time offer</i></span></p>
                        </p>
                    <div class="promo-design-button">
                            <a href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=3for3#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-info btn-lg">Subscribe Today</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <div class="txtlink" data-dismiss="modal" onclick="$('.close').click();">No Thanks</div>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-454530" class="tncms-block padding-bottom"><section id="block-454530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/015ade94-4041-11e5-a558-3fb231cc153d.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-454522" class="tncms-block"><section id="block-454522" class="block emphasis-h4   " ><address>
    <strong>http://herald-dispatch.com</strong><br>
    946 5th Avenue<br>
    Huntington, WV 25701
    <br>
    
        
        
    
</address></section></div><div id="tncms-block-454551" class="tncms-block padding-bottom"><div class="follow-links-454551 default">
    
    <section id="block-454551" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454551 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/lists/hd-news-4" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/lists/hd-news-4","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-454547" class="tncms-block"><section id="block-454547" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454547" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-454547" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-454547-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454547-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454547-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454547').submit();
        return false;
    });

    $('#site-search-454547').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454547 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454547 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454547-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-454518" class="tncms-block"><section id="block-454518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://www.herald-dispatch.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-454517" class="tncms-block"><section id="block-454517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454517 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Features/Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="http://www.herald-dispatch.com/hdcalendar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-454523" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-454523"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">HD Media Company, LLC</a>, 946 5th Avenue Huntington, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-454321" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_454561 = $('#user-controls-454561 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_454561.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_454561.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script></body>
</html>