  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.herald-dispatch.com/content/tncms/live/" />
<meta name="keywords" content="_recent_news, _zapp" />
<meta name="news_keywords" content="_recent_news, _zapp" />
<meta name="description" content="MILTON, W.Va &mdash; After receiving every item she had sought in an online donation campaign Friday, Milton Elementary School third-grade teacher Jennifer Saul will have to go back to the" />
<meta name="author" content="COURTNEY HESSLER The Herald-Dispatch chessler@hdmediallc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.herald-dispatch.com/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=952%2C630" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Walmart funds all WV teachers' wish lists on crowdfunding site" />
<meta property="og:description" content="MILTON, W.Va &mdash; After receiving every item she had sought in an online donation campaign Friday, Milton Elementary School third-grade teacher Jennifer Saul will have to go back to the" />
<meta property="og:site_name" content="The Herald-Dispatch" />
<meta property="og:section" content=" Recent News" />
<meta property="fb:app_id" content="456906344417527" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heralddispatch" />
<meta name="twitter:image:alt" content="2019 0824 teacherfunding" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/live/global/resources/styles/site.css?_dc=1531499659"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/_recent_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"COURTNEY HESSLER\nThe Herald-Dispatch\nchessler@hdmediallc.com"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2621936-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2737", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/impressions.js?_dc=1566596116"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/traffic.js?_dc=1566534914"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/settings.js?_dc=1562780517"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["_recent_news","_zapp"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch/news//news';
            
                gptAdSlots['ad-730412'] = googletag.defineSlot(adUnit, [300,250], 'ad-730412').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-730412'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '456906344417527',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.herald-dispatch.com/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486","asset_id":"f98cb494-c51b-11e9-9eb4-db1a0f82c5f0","title":"Do you plan to get a flu shot this fall?","url":"\/news\/do-you-plan-to-get-a-flu-shot-this-fall\/poll_f98cb494-c51b-11e9-9eb4-db1a0f82c5f0.html","results":"https:\/\/www.herald-dispatch.com\/news\/do-you-plan-to-get-a-flu-shot-this-fall\/poll_f98cb494-c51b-11e9-9eb4-db1a0f82c5f0.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.49a5394bdf0e71d6864ad5c3f52efed3.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#fff","border_width":"5","button_size":"btn-lg","button_style":"info","button_text":"Subscribe Today","button_url":"https:\/\/heralddispatch.newzware.com\/ss70v2\/huntin02\/common\/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=SISP","card_shadow":"enabled","card_shape":"rectangle","content_text":"Digital subscriptions start at only 99\u00a2.","content_text_color":"dark","display_again":"24","display_triggers":"exit_intent","headline_size":"medium","headline_text":"Your support makes local journalism possible.","headline_text_color":"dark","image":{},"image_display":"full_width","info_text":"<div class=\"txtlink\" data-dismiss=\"modal\" onclick=\"$('.close').click();\">No Thanks<\/div>","info_text_color":"dark","outline_color":"#000000","overlay_action":"bottom","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"784401"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Walmart funds all WV teachers' wish lists on crowdfunding site |  Recent News | herald-dispatch.com</title>
            
    <style>body { background-color: #1a6d32; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25aa4c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a6d32; } .fixed-nav #main-navigation { background-color: #1a6d32 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1a6d32; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a6d32; }#site-header{ border-bottom: 3px solid #1a6d32; }#site-footer{ border-top: 3px solid #1a6d32; } .tnt-bg-accent { background-color: #1a6d32; } a .tnt-caret-down { color: #1a6d32; } .block-title .block-title-inner { border-color: #1a6d32; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a6d32; } .form-control:focus { border-bottom-color: #1a6d32; } @media (min-width: 576px) { .tnt-ads-anchor img { max-width: 500px; } } @media (min-width: 768px) { .tnt-ads-anchor img { max-width: 100%; } } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 30%;} /* changed from 25% - dotto */ #masthead-col-three {width: 20%;} /* changed from 25% - dotto */ /* #blox-ad-position-block-weather-sponsor1 {float: right; min-height: 1px;} added to center and move weather sponsor ad to the right - dotto */ .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #site-footer #tncms-block-389961 .img-responsive {max-width: 200px;} #site-footer #tncms-block-454530 .img-responsive {max-width: 200px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid rgba(0, 0, 0, 0.5);} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #1a6d32;border-color: #1a6d32;} .btn-primary {background-color: #1a6d32;border-color: #1a6d32;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #259044;border-color: #259044;color: #fff;} .text-muted {color: #1a6d32;} .asset-tags.hidden-print { display: none; } .asset .asset-label-flags { margin-bottom: 10px; display: none; } .share-container.headline-right.pull-right.hidden-xs { display: none; } #fixed-leaderboard-top { margin-bottom: 5px; } .breaking-herald a { color: white !important; font-weight: bold; } .is-homepage #fixed-big-ad-top { display: none; } .section-wrapper-header #site-footer-container{display:none} .section-wrapper-header .main-sidebar{display:none} .section-wrapper-header #main-page-container{display:none} .tnt-expandable-ad-wrapper img{max-width:100% !important;} #block-478801.block.light .card a, #block-478801.block.light .card a:hover { color: white; text-shadow: 2px 2px 2px rgba(0, 0, 0, 1); } </style><style> .section-experts-advice .tnt-photo-purchase { display: none; } @media (min-width: 1200px) { .container { width: 1200px; } } #masthead-col-two { width:20%; } #masthead-col-three { width:30%; } .promo-design .close { color:#FFF; opacity:.75; } .promo-design .text { font-size: 16px; } .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; } .promo-design .info-text { font-size: 18px; } .promo-design .info-text.light a { color: white; } .bluetxt .promo-design .close { color:#FFF; position: absolute; right:5px; opacity:.75; } .bluetxt .promo-design .text { font-size: 16px; } .bluetxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; background-color: #002a54; } .bluetxt .promo-design .info-text { font-size: 18px; } .bluetxt .promo-design .info-text.dark a { color: #002a54; } .blcktxt .promo-design .close { color:#000; opacity:.75; position: absolute; right: 5px; } .blcktxt .promo-design .txtlink { font-size: .75em; font-weight: 400; text-align: center; cursor: pointer; } .blcktxt .promo-design .text { font-weight: 600; font-size: 1.2em; } .blcktxt .headline.medium { font-weight: 400; line-height:1.2; } .blcktxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 0px; padding:.5em 2em; background-color: #000; border: 0px; } .blcktxt .promo-design .info-text { font-size: 18px; } .blcktxt .promo-design .info-text.dark a { color: #002a54; } .pricing-table { border: solid 1px #ddd; padding: 0; margin-left: 0; margin-bottom: 1.2em; font-size: 16px !important; } .pricing-table * { list-style: none; line-height: 1; } .pricing-table .title { background-color: #333; color: #eee; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 1.5em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .price { background-color: #F6F6F6; color: #333; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 2em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .description { background-color: #fff; border-bottom: dotted 1px #ddd; color: #777; font-size: 0.75em; font-weight: normal; line-height: 1.4; padding: 0.9375em; text-align: center; } .pricing-table .bullet-item { background-color: #fff; border-bottom: dotted 1px #ddd; color: #333; font-size: 0.875em; font-weight: normal; padding: 0.9375em; text-align: center; } .pricing-table .cta-button { background-color: #fff; padding: 1.25em 1.25em; text-align: center; } .pricing-table .cta-button .btn { color:#FFF; background-color: #2F5376; } ul.sub-pricing-table { padding:0; } .sub-pricing-table li { list-style: none; line-height: 1; display: block; text-align: center; padding: .5rem; } .sub-pricing-table .title { font-size:28px; font-weight: bold; height: 120px; } .sub-pricing-table .price { font-size:36px; font-weight: bold; margin:1rem auto; } .sub-pricing-table .price span.per { font-size:16px; display: inline-block; width: 3em; margin-left:.5em; text-align:left; } .sub-pricing-table .image img { max-width:290px; } .sub-pricing-table .features { font-size:18px; } .sub-pricing-table .features span.larger { font-size:1.25em; font-weight: bold; } .sub-pricing-table .btn { background:#1a6d32; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; } .fixed-bottom { position: fixed; z-index:99; bottom:0; left: 50%; transform: translateX(-50%); height: 90px; width: 728px; } .fixed-bottom:before { content: 'X'; color: #333; font-weight: 300; font-family: Arial, sans-serif; position: relative; text-align: right; width: 100%; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.herald-dispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/11b8444a-348c-11e5-a5e4-2762ee0f7eb2.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Walmart funds all WV teachers' wish lists on crowdfunding site |  Recent News | herald-dispatch.com" href="http://www.herald-dispatch.com/search/?f=rss&amp;t=article&amp;c=_recent_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.herald-dispatch.com/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              

<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>


<script type="text/javascript">







$(document).ready(function(){
//console.log('relocate taboola');
$('.asset-recommend.taboola.hidden-print').insertAfter( $('.asset-comments.hidden-print') );

});




</script>
 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7816267718295528",
          enable_page_level_ads: true
     });
</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-46b7fd98-c5d3-11e9-8b3a-bb132e02e035  section--recent-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.herald-dispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F_recent_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=COURTNEY+HESSLER%0AThe+Herald-Dispatch%0Achessler%40hdmediallc.com&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=296&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2621936-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.herald-dispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.herald-dispatch.com%252F_recent_news%252Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%252Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.herald-dispatch.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2737);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.herald-dispatch.com/users/admin/contribute/article/?assetid=46b7fd98-c5d3-11e9-8b3a-bb132e02e035&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.herald-dispatch.com/users/admin/contribute/article/?from_section=/_recent_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-store">Online Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/_recent_news/"  class="nav-link tnt-section-recent-news">Recent News</a>
                                </li><li>
                                    <a href="/accuweather/"  class="nav-link tnt-section-tri-state-weather">Tri-State Weather</a>
                                </li><li>
                                    <a href="/wcn/"  class="nav-link tnt-section-wayne-county-news">Wayne County News</a>
                                </li><li>
                                    <a href="/news/ohio_news/"  class="nav-link tnt-section-ohio-news">Ohio News</a>
                                </li><li>
                                    <a href="/news/putnam_news/"  class="nav-link tnt-section-putnam-news">Putnam News</a>
                                </li><li>
                                    <a href="/news/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a href="/ap/ap_region/"  class="nav-link tnt-section-wv-oh-ky-news">WV-OH-KY News</a>
                                </li><li>
                                    <a href="/ap/ap_nation/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener" class="nav-link tnt-section-data-library">Data Library</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-email-newsletters">Sign Up For Our Email Newsletters</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-bspecial-sections-b"><b>SPECIAL SECTIONS >>> </b></a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener" class="nav-link tnt-section-river-cities-magazine">River Cities Magazine</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-huntington-homicides">MAP: Huntington Homicides</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-opioid-litigation">MAP: Opioid Litigation</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-suspicious-fires-in-huntington">MAP: Suspicious Fires in Huntington</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/nurses_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-show-a-tri-state-nurse-that-you-care">Show a Tri-State nurse that you care</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/_zapp/summer-camps-for-kids/article_d45b42b0-5beb-11e9-b2dd-872bee688ab3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-summer-camps-for-kids">Summer Camps for Kids</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/_zapp/vacation-bible-schools/article_55bf6e4c-7f5c-11e9-ba1a-8768e2af680c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-bible-schools">Vacation Bible Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_sports/"  class="nav-link tnt-section-marshall-sports">Marshall Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="http://bit.ly/MUchampions"  target="_blank" rel="noopener" class="nav-link tnt-section-marshall-championship-reprints">Marshall Championship Reprints</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener" class="nav-link tnt-section-mu-football-photos-through-the-years">MU Football Photos Through the Years</a>
                                </li><li>
                                    <a href="http://bit.ly/HSreprints"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-championship-reprints">High School Championship Reprints</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/ap/ap_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_plane_crash/"  class="nav-link tnt-section-1970-marshall-plane-crash">1970 Marshall Plane Crash</a>
                                </li><li>
                                    <a href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener" class="nav-link tnt-section-tell-us-about-your-champions">Tell us about Your Champions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features_entertainment/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features_entertainment/"  class="nav-link tnt-section-local-featuresentertainment">Local Features/Entertainment </a>
                                </li><li>
                                    <a href="/hdcalendar/"  class="nav-link tnt-section-tri-state-events-calendar">Tri-State Events Calendar</a>
                                </li><li>
                                    <a href="/ap/ap_entertainment/"  class="nav-link tnt-section-ap-entertainment-news">AP Entertainment News</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener" class="nav-link tnt-section-club-scene">Club Scene</a>
                                </li><li>
                                    <a href="/features_entertainment/celebrations/"  class="nav-link tnt-section-celebrations-weddings-etc">Celebrations (weddings, etc.)</a>
                                </li><li>
                                    <a href="/features_entertainment/dining_guide/"  class="nav-link tnt-section-dining-guide">Dining Guide</a>
                                </li><li>
                                    <a href="/special/healthsource/"  class="nav-link tnt-section-health-source">Health Source</a>
                                </li><li>
                                    <a href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li><li>
                                    <a href="/features_entertainment/newspapers_in_education/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-local-business-news">Local Business News </a>
                                </li><li>
                                    <a href="/experts_advice/"  class="nav-link tnt-section-experts-advice">Experts' Advice</a>
                                </li><li>
                                    <a href="/ap/ap_business/"  class="nav-link tnt-section-ap-business">AP Business</a>
                                </li><li>
                                    <a href="/ap/ap_money/"  class="nav-link tnt-section-ap-money">AP Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photo">Photo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_news/"  class="nav-link tnt-section-photos-news">Photos: News</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_celebrity/"  class="nav-link tnt-section-photos-celebrity">Photos: Celebrity</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_historical/"  class="nav-link tnt-section-photos-historical">Photos: Historical</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_sports/"  class="nav-link tnt-section-photos-sports">Photos: Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_marshall_sports/"  class="nav-link tnt-section-photos-marshall-sports">Photos: Marshall Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_youth_sports/"  class="nav-link tnt-section-photos-youth-sports">Photos: Youth Sports</a>
                                </li><li>
                                    <a href="/multimedia/national_video/"  class="nav-link tnt-section-national-video">National Video</a>
                                </li><li>
                                    <a href="/multimedia/local_videos/"  class="nav-link tnt-section-local-video">Local Video</a>
                                </li><li>
                                    <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-and-page-reprints">Photo and Page Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.hdclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/hdhomes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener" class="nav-link tnt-section-for-rent">For Rent</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener" class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions-and-sales">Auctions and Sales</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.hdmediacontests.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.herald-dispatch.com/site/best_in_the_tri-state.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-tri-state">Best of the Tri-State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-454549" class="tncms-block hidden-md hidden-lg"><section id="block-454549" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454549" class="search-form-container card clearfix text-center ">
    <form id="site-search-454549" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-454549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454549-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454549').submit();
        return false;
    });

    $('#site-search-454549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.herald-dispatch.com/hdhomes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.herald-dispatch.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-454550" class="tncms-block"><div class="follow-links-454550 pull-right">
    
    <section id="block-454550" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-454528" class="tncms-block"><section id="block-454528" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=750%2C95 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1200%2C152 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1700%2C216 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-723435" class="tncms-block"><div id="subscribe-click" style="text-align: center; position: relative;">
    <img src="//www.herald-dispatch.com/app/images/promo/HDsubscribe-desktop.png"><h3 style="padding:0; margin:0; font-size:18px; font-weight:bold;">SUBSCRIBE</h3>
    <span style="font-size:14px;">Starting at 99 cents</span>
</div>
<script>
$("#subscribe-click").click(function(){
    window.open('//www.herald-dispatch.com/subscriptions/?utm_source=HDsubscribe_header&utm_medium=site&utm_campaign=subscribe99');
 });</script><style>
        #subscribe-click { cursor: pointer; }
        #subscribe-click img { max-height:84px; }
	#subscribe-offers {
		-webkit-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		-moz-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		display: none; 
		position: absolute; 
		left:0px; 
		bottom: -245px; 
		background: white; 
		z-index:+1; 
		width: 500px;
		padding:1em;
	}
	#subscribe-offers h3 { font-weight: bold; font-size: 18px; }
	#subscribe-offers .img-cont { height: 120px; vertical-align: middle; text-align: center; }
        #subscribe-offers .img-cont img { max-height: 120px; }
	#subscribe-offers .btn { background:#345377; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; }
</style></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-454565" class="tncms-block pull-left"><div id="weather-454565" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/http://www.herald-dispatch.com/accuweather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-454565 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntington, WV
                                
                                 <small>(25701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 57F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 57F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 5:19 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454319" class="tncms-block pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.herald-dispatch.com",
  secureDomain: "www.herald-dispatch.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-454529" class="tncms-block"><section id="block-454529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/696801d0-d747-11e6-a50a-d7e33a1f4b4b.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-454561" class="tncms-block"><div id="user-controls-454561" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.herald-dispatch.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-454561').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.herald-dispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.herald-dispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.herald-dispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-454561').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.herald-dispatch.com/users/logout/" id="user-logout-form-454561"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-news"  href="/_recent_news/" >
                    <span class="nav-label">Recent News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-weather"  href="/accuweather/" >
                    <span class="nav-label">Tri-State Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news"  href="/wcn/" >
                    <span class="nav-label">Wayne County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio-news"  href="/news/ohio_news/" >
                    <span class="nav-label">Ohio News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-putnam-news"  href="/news/putnam_news/" >
                    <span class="nav-label">Putnam News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-university"  href="/news/marshall_university/" >
                    <span class="nav-label">Marshall University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wv-oh-ky-news"  href="/ap/ap_region/" >
                    <span class="nav-label">WV-OH-KY News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationworld-news"  href="/ap/ap_nation/" >
                    <span class="nav-label">Nation/World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-data-library"  href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener">
                    <span class="nav-label">Data Library</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-email-newsletters"  href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign Up For Our Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bspecial-sections-b"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label"><b>SPECIAL SECTIONS >>> </b></span>
                </a><ul id="main-nav_menu-child-2-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-my-story-living-with-addiction"  href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html"  target="_blank" rel="noopener">
                    <span class="nav-label">My Story - Living with Addiction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-110-years-with-the-h-d"  href="/special/100_years_with_the_h-d/" >
                    <span class="nav-label">110 Years with the H-D</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-huntington-series"  href="/special/lost_huntington/" >
                    <span class="nav-label">Lost Huntington Series</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-1937-flood"  href="/special/the_1937_flood/" >
                    <span class="nav-label">The 1937 Flood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatfields-mccoys"  href="/special/hatfields_and_mccoys/" >
                    <span class="nav-label">Hatfields & McCoys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-communities"  href="/special/discover_communities/" >
                    <span class="nav-label">Discover Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="/special/visitors_guide/" >
                    <span class="nav-label">Visitors' Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-river-cities-magazine"  href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener">
                    <span class="nav-label">River Cities Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-huntington-homicides"  href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Huntington Homicides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-opioid-litigation"  href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Opioid Litigation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-suspicious-fires-in-huntington"  href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Suspicious Fires in Huntington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-show-a-tri-state-nurse-that-you-care"  href="https://www.herald-dispatch.com/site/forms/online_services/nurses_week/"  target="_blank" rel="noopener">
                    <span class="nav-label">Show a Tri-State nurse that you care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camps-for-kids"  href="https://www.herald-dispatch.com/_zapp/summer-camps-for-kids/article_d45b42b0-5beb-11e9-b2dd-872bee688ab3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Summer Camps for Kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-bible-schools"  href="https://www.herald-dispatch.com/_zapp/vacation-bible-schools/article_55bf6e4c-7f5c-11e9-ba1a-8768e2af680c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Bible Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-sports"  href="/sports/marshall_sports/" >
                    <span class="nav-label">Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-championship-reprints"  href="http://bit.ly/MUchampions"  target="_blank" rel="noopener">
                    <span class="nav-label">Marshall Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mu-football-photos-through-the-years"  href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MU Football Photos Through the Years</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-championship-reprints"  href="http://bit.ly/HSreprints"  target="_blank" rel="noopener">
                    <span class="nav-label">High School Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/ap/ap_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-1970-marshall-plane-crash"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/marshall_plane_crash/" >
                    
                        <span class=""></span>
                    <span class="nav-label">1970 Marshall Plane Crash</span>
                </a><ul id="main-nav_menu-child-3-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-plane-crash"  href="/sports/marshall_plane_crash/the_plane_crash/" >
                    <span class="nav-label">The Plane Crash</span>
                </a></li><li>
                <a class="nav-link  tnt-section-1970-team-victims"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/1970_team_and_victims/gallery-victims-of-the-marshall-plane-crash/article_1a2627d0-19b1-5a27-b4ba-d0fe698beec3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">1970 Team & Victims</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-young-herd"  href="/sports/marshall_plane_crash/the_young_herd/" >
                    <span class="nav-label">The Young Herd</span>
                </a></li><li>
                <a class="nav-link  tnt-section-remembrances"  href="/sports/marshall_plane_crash/remembrances/" >
                    <span class="nav-label">Remembrances</span>
                </a></li><li>
                <a class="nav-link  tnt-section-we-are-marshall-movie"  href="/sports/marshall_plane_crash/we_are_marshall/" >
                    <span class="nav-label">"We Are Marshall" movie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-marshall"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/about_marshall/facts-about-marshall-university/article_09e88029-11ec-50b4-b1e2-96a423017b56.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Marshall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-history"  href="/sports/marshall_plane_crash/football_history/" >
                    <span class="nav-label">Football History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crash-history-photos"  href="/multimedia/photo_galleries/photos_muhistory/" >
                    <span class="nav-label">Crash & History Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-videos"  href="/multimedia/marshall_crash_videos/" >
                    <span class="nav-label">Marshall videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tell-us-about-your-champions"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tell us about Your Champions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features_entertainment/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Local Features/Entertainment </span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-events-calendar"  href="/hdcalendar/" >
                    <span class="nav-label">Tri-State Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-entertainment-news"  href="/ap/ap_entertainment/" >
                    <span class="nav-label">AP Entertainment News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-scene"  href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener">
                    <span class="nav-label">Club Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations-weddings-etc"  href="/features_entertainment/celebrations/" >
                    <span class="nav-label">Celebrations (weddings, etc.)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/features_entertainment/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-source"  href="/special/healthsource/" >
                    <span class="nav-label">Health Source</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-scoop"  href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kid Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/features_entertainment/newspapers_in_education/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business-news"  href="/business/" >
                    <span class="nav-label">Local Business News </span>
                </a></li><li>
                <a class="nav-link  tnt-section-experts-advice"  href="/experts_advice/" >
                    <span class="nav-label">Experts' Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-business"  href="/ap/ap_business/" >
                    <span class="nav-label">AP Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-money"  href="/ap/ap_money/" >
                    <span class="nav-label">AP Money</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photo</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-news"  href="/multimedia/photo_galleries/photos_news/" >
                    <span class="nav-label">Photos: News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-celebrity"  href="/multimedia/photo_galleries/photos_celebrity/" >
                    <span class="nav-label">Photos: Celebrity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-historical"  href="/multimedia/photo_galleries/photos_historical/" >
                    <span class="nav-label">Photos: Historical</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-sports"  href="/multimedia/photo_galleries/photos_sports/" >
                    <span class="nav-label">Photos: Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-marshall-sports"  href="/multimedia/photo_galleries/photos_marshall_sports/" >
                    <span class="nav-label">Photos: Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-youth-sports"  href="/multimedia/photo_galleries/photos_youth_sports/" >
                    <span class="nav-label">Photos: Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-video"  href="/multimedia/national_video/" >
                    <span class="nav-label">National Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-video"  href="/multimedia/local_videos/" >
                    <span class="nav-label">Local Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-and-page-reprints"  href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo and Page Reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.hdclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/hdhomes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-rent"  href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener">
                    <span class="nav-label">For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-and-sales"  href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions and Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.hdmediacontests.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-the-tri-state"  href="https://www.herald-dispatch.com/site/best_in_the_tri-state.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of the Tri-State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-454310" class="tncms-block hidden-md hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-454316" class="tncms-block">
        <div id="blox-ad-position-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"impact-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-454450" class="tncms-block breaking-herald"><section id="block-454450" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-454450" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-454450" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-454450-46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="clearfix card summary light  tnt-section--recent-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html" class="tnt-asset-link">
        

        
            Walmart funds all WV teachers' wish lists on crowdfunding site</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-454451" class="tncms-block breaking-herald"></div><div id="tncms-block-454452" class="tncms-block breaking-herald"></div></div></div>
        </div><div id="modal-image-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" class="modal fullscreen in modal-image image-default modal-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=1700%2C1125 1700w"
                    sizes="100vw"
                    width="1769"
                    height="1171"
                    alt="2019 0824 teacherfunding"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" data-target=".caption-inner-modal-image-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b collapse in"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc8%2F7c854c50-c5d3-11e9-b3d6-6fb89e69e78b%2F5d602fcf35809.image.jpg%3Fresize%3D700%252C463&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc8%2F7c854c50-c5d3-11e9-b3d6-6fb89e69e78b%2F5d602fcf35809.image.jpg%3Fresize%3D700%252C463" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sholten Singer/The Herald-Dispatch Chad Pennington and local Walmart associates surprise a classroom with school supplies on Friday, Aug. 23, 2019, at Milton Elementary School. The group was also there to announce that all current <a href="http://DonorsChoose.org">DonorsChoose.org</a> proposals in West Virginia have been funded by Walmart.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fteacherfunding%2Fimage_7c854c50-c5d3-11e9-b3d6-6fb89e69e78b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/teacherfunding/image_7c854c50-c5d3-11e9-b3d6-6fb89e69e78b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c854c50-c5d3-11e9-b3d6-6fb89e69e78b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%200824%20teacherfunding&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fteacherfunding%2Fimage_7c854c50-c5d3-11e9-b3d6-6fb89e69e78b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/teacherfunding/image_7c854c50-c5d3-11e9-b3d6-6fb89e69e78b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c854c50-c5d3-11e9-b3d6-6fb89e69e78b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c854c50-c5d3-11e9-b3d6-6fb89e69e78b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%202019%200824%20teacherfunding&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fteacherfunding%2Fimage_7c854c50-c5d3-11e9-b3d6-6fb89e69e78b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c854c50-c5d3-11e9-b3d6-6fb89e69e78b}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/teacherfunding/image_7c854c50-c5d3-11e9-b3d6-6fb89e69e78b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c854c50-c5d3-11e9-b3d6-6fb89e69e78b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" class="save-list-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b img { max-height: 1171px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="asset article-default"  data-url="https://www.herald-dispatch.com/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=952%2C630">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="herald-dispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.herald-dispatch.com/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html" />
    <style>
                .asset-paging .direction {
                    color: #1a6d32;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="asset-paging">
                <div id="paging-prev-46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="paging-link prev offset"></div>
                <div id="paging-next-46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Walmart funds all WV teachers' wish lists on crowdfunding site
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By COURTNEY HESSLER
The Herald-Dispatch
chessler@hdmediallc.com</span></li>
        
        
            <li><time datetime="2019-08-23T14:24:00-04:00" class="tnt-date asset-date text-muted">
            Aug 23, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-23T16:49:07-04:00" class="tnt-date asset-date text-muted">58 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T14:24:00-04:00">
    <meta itemprop="datePublished" content="2019-08-23T14:24:00-04:00">
    <meta itemprop="dateModified" content="2019-08-23T12:49:07-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walmart%20funds%20all%20WV%20teachers%27%20wish%20lists%20on%20crowdfunding%20site&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Walmart%20funds%20all%20WV%20teachers%27%20wish%20lists%20on%20crowdfunding%20site&body=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-802315" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
    <a href="https://www.herald-dispatch.com/subscriptions/?utm_source=HDStoryPromo&amp;utm_medium=site&amp;utm_campaign=subscribe99" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});">
        <h4 class="hidden-sm hidden-xs" style="margin-bottom: 0;"><b>Local journalism makes a difference</b></h4>
        <h4 class="hidden-md hidden-lg text-center" style="margin-bottom: 0;"><b>Local journalism makes a difference</b></h4>
        <p class="hidden-sm hidden-xs" style="margin-bottom: 0;">Your support makes that possible — <b>subscribe today for 99¢</b></p>
        <p class="hidden-md hidden-lg text-center" style="margin-bottom: 0;">Your support makes that possible — <b>subscribe today for 99¢</b> </p>
    </a>
     <br><a href="https://www.herald-dispatch.com/extra/we-are-hd-media/video_9f3a015c-c2bb-11e9-b893-4f640f39af69.html" onclick="__tnt.trackEvent({'category':'video-storytop','action':'click','label':'sub promo video link','value':'1'});" target="_blank">
        <p class="hidden-sm hidden-xs" style="margin-bottom: 0;"><b>Learn more about HD Media</b></p>
        <p class="hidden-md hidden-lg text-center" style="margin-bottom: 0;"><b>Learn more about HD Media </b></p>
    </a>
</div></div></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=1200%2C794">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=1200%2C794">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/c8/7c854c50-c5d3-11e9-b3d6-6fb89e69e78b/5d602fcf35809.image.jpg?resize=1700%2C1125 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1769"
                    height="1171"
                    alt="2019 0824 teacherfunding"
                    class="img-responsive full tnt-restrict-img-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b" />
            </div><style>
                .tnt-restrict-img-7c854c50-c5d3-11e9-b3d6-6fb89e69e78b {
                    max-width: 1769px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc8%2F7c854c50-c5d3-11e9-b3d6-6fb89e69e78b%2F5d602fcf35809.image.jpg%3Fresize%3D700%252C463&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc8%2F7c854c50-c5d3-11e9-b3d6-6fb89e69e78b%2F5d602fcf35809.image.jpg%3Fresize%3D700%252C463" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Sholten Singer/The Herald-Dispatch Chad Pennington and local Walmart associates surprise a classroom with school supplies on Friday, Aug. 23, 2019, at Milton Elementary School. The group was also there to announce that all current <a href="http://DonorsChoose.org">DonorsChoose.org</a> proposals in West Virginia have been funded by Walmart.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Sholten Singer/The Herald-Dispat</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="46b7fd98-c5d3-11e9-8b3a-bb132e02e035">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walmart%20funds%20all%20WV%20teachers%27%20wish%20lists%20on%20crowdfunding%20site&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Walmart%20funds%20all%20WV%20teachers%27%20wish%20lists%20on%20crowdfunding%20site&body=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46b7fd98-c5d3-11e9-8b3a-bb132e02e035-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46b7fd98-c5d3-11e9-8b3a-bb132e02e035" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="save-list-46b7fd98-c5d3-11e9-8b3a-bb132e02e035-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46b7fd98-c5d3-11e9-8b3a-bb132e02e035" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MILTON, W.Va — After receiving every item she had sought in an online donation campaign Friday, Milton Elementary School third-grade teacher Jennifer Saul will have to go back to the books and rewrite the lesson plans she worked hard to complete over the summer.</p></div><div class="subscriber-preview"><p>“I’ll have to go through everything and sort through what I have and reassess,” she said. “But that’s a good problem to have.”</p></div><div class="subscriber-only"><p>Saul was one of 347 teachers at 218 schools with 40,000 students in West Virginia whose online donation campaigns through <a href="http://DonorsChoose.org">DonorsChoose.org</a> were completely filled, thanks to a partnership with Walmart. Every campaign made by West Virginia teachers prior to Aug. 21 was fulfilled as part of the company's more than $260,000 donation to provide items such as books, classroom supplies, technology, robotics kits and art supplies.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The secret was revealed to Saul in her classroom Friday by former Marshall University and NFL quarterback Chad Pennington, who interrupted Saul’s morning lesson with a trove of Walmart employees following him with boxes of the items she had been longing for.</p></div><div class="subscriber-only"><p>Saul said she nearly cried when she was surprised by Friday’s announcement.</p></div><div class="subscriber-only"><p>”To see the looks on their faces, that’s why I do it, that’s why I do all this, to give them the best I can.” she said. “I’m glad I can give them the things that make school really cool and modern and a place they want to be.”</p></div><div class="subscriber-only"><p>Pennington said he felt it was important to give back to the community not only because of his connection as an athlete, but also because both his parents were teachers for more than three decades.</p></div><div class="subscriber-only"><p>The Penningtons went to Marshall as well, and did their student teaching in the Barboursville and Milton areas, he said.</p></div><div class="subscriber-only"><p>“This is certainly full circle for me knowing my parents were in this area doing their student teaching in the early 1970s before I was even thought of,” he said. “To be able to come back and be a part of a project like this makes a lot of sense, but also makes me excited.”</p></div><div class="subscriber-only"><p>Pennington said when kids know they’re supported and have the right materials, it makes them feel good and encourages them to be their best.</p></div><div class="subscriber-only"><p>Tennyson Thornberry, store manager of the Huntington U.S. 60 Walmart was on hand with other Walmart employees to shuttle the boxes into the classrooms and show support for the local teachers alongside Pennington.</p></div><div class="subscriber-only"><p>“It was like Christmas morning,” he said. “They were just tearing into packages and it was exciting for them. It was exciting for us to see that. We live here. We work here and we are proud to be part of all these organizations.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-637993" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-730412" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-730412" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-730412');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p><a href="http://DonorsChose.org">DonorsChose.org</a> was founded by a Bronx teacher in 2000 and more than 3.8 million people have given $850 million to projects affecting 35 million students.</p></div><div class="subscriber-only"><p>Saul had started her campaign a couple school years ago to start updating some of the older and outdated things in her classroom, which is located in an aging school. She said she wanted her classroom to be modern and nurturing, an environment students wanted to return to each day, but needed help to make that happen.</p></div><div class="subscriber-only"><p>Some of the campaign items gifted Friday ranged from wobble stools so the students could move around to different desk and even ground tables, so the kids were comfy on the floor.</p></div><div class="subscriber-only"><p>Saul said she felt as if a burden had been lifted.</p></div><div class="subscriber-only"><p>“It definitely affects it. I have spent a lot of money on my room,” he said. “My husband has gotten on to me. He’s a teacher, too. He’s like 'You’re spending too much money,' so this really helps our family.”</p></div><div class="subscriber-only"><p>Follow reporter Courtney Hessler at <a href="http://Facebook.com/CHesslerHD">Facebook.com/CHesslerHD</a> and via Twitter @HesslerHD.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walmart%20funds%20all%20WV%20teachers%27%20wish%20lists%20on%20crowdfunding%20site&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Walmart%20funds%20all%20WV%20teachers%27%20wish%20lists%20on%20crowdfunding%20site&body=https%3A%2F%2Fwww.herald-dispatch.com%2F_recent_news%2Fwalmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site%2Farticle_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b7fd98-c5d3-11e9-8b3a-bb132e02e035}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46b7fd98-c5d3-11e9-8b3a-bb132e02e035-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46b7fd98-c5d3-11e9-8b3a-bb132e02e035" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46b7fd98-c5d3-11e9-8b3a-bb132e02e035" class="save-list-46b7fd98-c5d3-11e9-8b3a-bb132e02e035-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46b7fd98-c5d3-11e9-8b3a-bb132e02e035" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-video inline-asset">
                                                <article id="card-summary-31c237b8-c5c5-11e9-a5dc-ab56128b1dfe" class="clearfix card summary has-image   tnt-section-multimedia tnt-sub-section-local-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31c237b8-c5c5-11e9-a5dc-ab56128b1dfe media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/local_videos/video-chad-pennington-visits-milton-elementary-for-special-announcement/video_31c237b8-c5c5-11e9-a5dc-ab56128b1dfe.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="VIDEO: Chad Pennington visits Milton Elementary for special announcement"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/local_videos/" class="tnt-section-tag">Local Videos</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/local_videos/video-chad-pennington-visits-milton-elementary-for-special-announcement/video_31c237b8-c5c5-11e9-a5dc-ab56128b1dfe.html" class="tnt-asset-link">
        

        
            VIDEO: Chad Pennington visits Milton Elementary for special announcement</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-23T16:51:02-04:00" class="tnt-date asset-date text-muted">56 min ago</time>
    </li><li class="card-comment-count"><a href="/multimedia/local_videos/video-chad-pennington-visits-milton-elementary-for-special-announcement/video_31c237b8-c5c5-11e9-a5dc-ab56128b1dfe.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "VIDEO: Chad Pennington visits Milton Elementary for special announcement",
                "description": "Walmart and DonorsChoose.org have partnered up to fulfill every single WV teacher’s campaign for classroom needs. The announcement was made this morning with a special visitor — former Marshall Quarterback Chad Pennington.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/1c/31c237b8-c5c5-11e9-a5dc-ab56128b1dfe/5d601809d3d92.preview.jpg?resize=1200%2C675",
                "uploadDate": "2019-08-23T12:43:00-04:00"
            }
        </script>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
    
    
     
        <h3>Welcome to the discussion.</h3>
        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-677582" class="tncms-block"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88563/tag" async="true"></script></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.herald-dispatch.com/tncms/asset/editorial/46b7fd98-c5d3-11e9-8b3a-bb132e02e035/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-454542" class="tncms-block"><section id="block-454542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454542 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-454542" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-454542" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-454542" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-454542" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/woman-charged-in-k-embezzlement-case/article_c1a448d8-47a5-5eae-84a5-a4ab27f72008.html">Woman charged in $400k embezzlement case</a></li><li><a href="/news/five-jailed-in-elaborate-credit-card-scheme/article_8af339d2-5205-5955-b5ae-c2f03d87b7c4.html">Five jailed in elaborate credit card scheme</a></li><li><a href="/news/three-arrested-on-drug-charges-after-traffic-stop-in-wayne/article_18b96c4c-86d0-5fdc-be4e-1482a3497a6d.html">Three arrested on drug charges after traffic stop in Wayne</a></li><li><a href="/_recent_news/one-jailed-another-on-the-run-after-huntington-drug-raid/article_49d07886-c4ff-11e9-9443-5fb23afdffcb.html">One jailed, another on the run after Huntington drug raid</a></li><li><a href="/special/lost_huntington/lost-huntington-calamity-cafe/article_f023d6c3-b9d9-5af7-9eb2-cc5c799c5585.html">Lost Huntington: Calamity Cafe</a></li><li><a href="/news/ice-denies-large-scale-operation-in-barboursville/article_b235648c-c270-5d17-85ac-1eb1932c8c36.html">ICE denies 'large-scale operation' in Barboursville</a></li><li><a href="/_zapp/ice-denies-large-scale-operation-in-barboursville/article_72084296-c05b-11e9-8f60-f3008c3803d3.html">ICE denies 'large-scale operation" in Barboursville</a></li><li><a href="/news/huntington-zoning-board-oks-rooftop-bar-for-downtown-lounge/article_637fbbdd-969e-585b-8561-3c5d3eca20a8.html">Huntington zoning board OKs rooftop bar for downtown lounge</a></li><li><a href="/news/homeless-couple-in-huntington-charged-with-kidnapping/article_b4058914-12e6-5224-bf7a-3f83a7f80903.html">Homeless couple in Huntington charged with kidnapping</a></li><li><a href="/news/marshall_university/students-will-see-changes-to-campus/article_2116db03-f4ba-5cda-8515-70c4cb509a7c.html">Students will see changes to campus</a></li></ul></div>
        
        
            <div id="images-454542" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hilltop--jpg/image_618b6858-4de0-53c7-86de-c38383f976f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0819_hilltop-2_21014.JPG"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/18/618b6858-4de0-53c7-86de-c38383f976f2/5d59e7b84dc48.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dancewash-jpg/image_c9afaae6-4608-59e9-955e-a89931a1a4e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0821_DanceWash_10_03265.JPG"
                        class="img-responsive lazyload full"
                        width="1100"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/c/9a/c9afaae6-4608-59e9-955e-a89931a1a4e7/5d5b25857eab0.image.jpg?crop=1100%2C1100%2C391%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cookout/image_878fa7f0-be1f-11e9-8a1f-3f6d1d52e7cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 0814 cookout"
                        class="img-responsive lazyload full"
                        width="1194"
                        height="1194"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/8/78/878fa7f0-be1f-11e9-8a1f-3f6d1d52e7cd/5d53435fe1ea0.image.jpg?crop=1194%2C1194%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hardin/image_237cea4a-afd1-11e9-8e76-4f96017ec11b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hardin"
                        class="img-responsive lazyload full"
                        width="1269"
                        height="1269"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/2/37/237cea4a-afd1-11e9-8e76-4f96017ec11b/5d3b42fc1a033.image.jpg?crop=1269%2C1269%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/trial-set-for-man-in-murder/image_d7923fbb-8263-5362-a2b4-32abac0e6664.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trial set for man in 2017 murder"
                        class="img-responsive lazyload full"
                        width="245"
                        height="245"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/d/79/d7923fbb-8263-5362-a2b4-32abac0e6664/5d4fbf5126a9e.image.jpg?crop=245%2C245%2C0%2C23&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mu-football/image_7e175cca-ba2a-11e9-b70d-1be877f6168a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 0809 mu football"
                        class="img-responsive lazyload full"
                        width="1194"
                        height="1194"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/e1/7e175cca-ba2a-11e9-b70d-1be877f6168a/5d4c9fc7ce7fc.image.jpg?crop=1194%2C1194%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dancewash-jpg/image_657e554f-6c44-5641-8451-3de46ed7a40c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0821_DanceWash_04_03205.JPG"
                        class="img-responsive lazyload full"
                        width="1169"
                        height="1169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/57/657e554f-6c44-5641-8451-3de46ed7a40c/5d5b25837db0e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/nstrainyard-jpg/image_6dc21702-7a62-5d7d-ab3d-443b0f4e92e9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NSTrainyard_00115.JPG"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/dc/6dc21702-7a62-5d7d-ab3d-443b0f4e92e9/5d477516c1fa7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_6dc6986f-2843-5761-9a2b-6eb8c881ccd9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_9439_47175.jpg"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/dc/6dc6986f-2843-5761-9a2b-6eb8c881ccd9/5d3f9db7662dd.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_region/coroner-gunman-had-drugs-in-system-during-firefight/image_57d462fa-4c55-5d00-8094-f3bc20f48071.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coroner: Gunman had drugs in system during firefight"
                        class="img-responsive lazyload ap-photo full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/7d/57d462fa-4c55-5d00-8094-f3bc20f48071/5d524799027ee.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-454542" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photo_galleries/photos-renovations-at-marshall-university/collection_96cf95a8-c14f-11e9-a928-9782f12a1742.html">Photos: Renovations at Marshall University</a></li><li><a href="/multimedia/photos-tri-state-k-service-dog-swim-at-dreamland-pool/collection_8e56a08c-c1f5-11e9-aa6f-3366d69be813.html">Photos: Tri-State K9 Service Dog Swim at Dreamland Pool</a></li><li><a href="/multimedia/photos-huntington-s-th-annual-italiano-italian-festival/collection_731b8566-c14c-11e9-8605-473706862e85.html">Photos: Huntington's 5th Annual Italiano! Italian Festival</a></li><li><a href="/multimedia/photos-hall-oates-perform-at-big-sandy-superstore-arena/collection_7662fe44-c2ea-11e9-9a16-130fa7e88e5d.html">Photos: Hall & Oates perform at Big Sandy Superstore Arena</a></li><li><a href="/multimedia/photos-freshman-move-in-day-at-marshall/collection_d003d3e2-c3a8-11e9-9540-3792913acfc5.html">Photos: Freshman move-in day at Marshall</a></li><li><a href="/multimedia/photos-early-bird-two-mile-cross-country-meet/collection_c59372e4-c3af-11e9-a800-eb67c0e5458f.html">Photos: Early Bird Two Mile cross country meet</a></li><li><a href="/multimedia/photos-marshall-hosts-build-a-bison-event/collection_186176a2-c535-11e9-a3ea-9f378d19ba16.html">Photos: Marshall hosts Build-A-Bison event</a></li><li><a href="/multimedia/photos-marching-thunder-band-camp/collection_453d7f4c-c3ad-11e9-a90a-7b903ea26a94.html">Photos: Marching Thunder Band Camp</a></li><li><a href="/multimedia/photos-macy-s-presents-hilltop-books-only-at-hma/collection_12af7cd8-c1f5-11e9-950c-738d3f9493da.html">Photos: Macy's Presents Hilltop: Books Only at HMA</a></li><li><a href="/multimedia/photos-duke-ridgeley-invitational-high-school-golf-tournament/collection_d471bf32-c05d-11e9-95db-b7ff988e7044.html">Photos: Duke Ridgeley Invitational high school golf tournament</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-454486" class="tncms-block"><section id="block-454486" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454486 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-plan-to-get-a-flu-shot-this-fall/poll_f98cb494-c51b-11e9-9eb4-db1a0f82c5f0.html" class="tnt-asset-link">
        

        
            Do you plan to get a flu shot this fall?</a></h4>
            <div id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-your-vote"></span>
                </div>
                <div id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-results" class="tnt-poll-results hide"></div>
                <div id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-container">
                    <form id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-plan-to-get-a-flu-shot-this-fall/poll_f98cb494-c51b-11e9-9eb4-db1a0f82c5f0.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8920EF2-E080-0001-EEC51AA0BE10C720"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8920EF3-7170-0001-1DFEE2D0E39E46A0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Maybe" value="C8920EF5-9170-0001-2F4D12A0DF803980"> Maybe
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-back-vote" class="padding-top hide">
                <button id="poll-f98cb494-c51b-11e9-9eb4-db1a0f82c5f0-454486-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-454468" class="tncms-block"><section id="block-454468" class="block emphasis-h3   " ><div id="html-asset-454468">
            <div class="html-content"><div id="XYZdivEmailSignup2114">
<script type="text/javascript" src="https://affiliates.eblastengine.com/Javascript/Widgets.js?v=8"></script>
<script type="text/javascript">
//Widget Config
var WidgetConfig = new Object();
WidgetConfig.DivID = 'XYZdivEmailSignup2114';
WidgetConfig.ConfigurationGUID = '77A05073-808B-4DAC-B9E4-5E0547C7781B';
WidgetConfig.Scroll = 'no';
//All in pixels
WidgetConfig.Height = '190';
WidgetConfig.Width = '345';
//End Config
var objWidget = CreateEmailSignupWidget(WidgetConfig);
if (objWidget)
{document.getElementById('XYZdivEmailSignup2114').appendChild(objWidget);}
</script>
</div>
</div>
        </div></section></div><div id="tncms-block-454445" class="tncms-block"></div><div id="tncms-block-454447" class="tncms-block"></div><div id="tncms-block-454457" class="tncms-block"><section id="block-454457" class="block emphasis-h3   " ><div id="html-asset-454457">
            <div class="html-content"><div data-cswidget="5919" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
                   </div>
        </div></section></div><div id="tncms-block-454533" class="tncms-block double-pad-bottom"><section id="block-454533" class="block emphasis-h3   " ><div class="block"><a href="http://media.herald-dispatch.com/adlist/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/9d3079c2-4a06-11e5-b941-fb48a41bf65d.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/9d3079c2-4a06-11e5-b941-fb48a41bf65d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-454511" class="tncms-block">
    <section id="block-454511" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454511 ">
        <div class="block-title-inner">
            <h3>
                
                Focus Zone
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-454511" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-6c6f64d8-af2d-11e5-9f11-8b499eee0ff3">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://media.herald-dispatch.com/ecom/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/c6/6c6f64d8-af2d-11e5-9f11-8b499eee0ff3/5c4879169723e.preview.jpg"
                    
                    alt="Health Source 2019"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/c6/6c6f64d8-af2d-11e5-9f11-8b499eee0ff3/5c4879169723e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://media.herald-dispatch.com/ecom/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Health Source 2019</a></h3>
                    </div><div class="caption-text">
                        <p>Your source for health services and information. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-5a1179e4-3685-11e7-809c-b7c34b4dca01 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="River Cities Magazine"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/a1/5a1179e4-3685-11e7-809c-b7c34b4dca01/5914c552dce97.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            River Cities Magazine</a></h3>
                    </div><div class="caption-text">
                        <p>In-depth stories on people, places &amp; events </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-90b063aa-194a-11e7-a83b-37c61ce80a4b hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="My Story - Living with Addiction"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/0b/90b063aa-194a-11e7-a83b-37c61ce80a4b/58e3bafa11e6d.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            My Story - Living with Addiction</a></h3>
                    </div><div class="caption-text">
                        <p>A periodic series about people in recovery. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9103206c-e33b-11e6-b06f-67f63830086e hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wedding Announcements"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/10/9103206c-e33b-11e6-b06f-67f63830086e/588908f1e4e09.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Wedding Announcements</a></h3>
                    </div><div class="caption-text">
                        <p>Free packages and paid options are available.  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9fce8bbe-d80e-11e6-97d7-cb8d5ac81104 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photo &amp; Story Reprints"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/fc/9fce8bbe-d80e-11e6-97d7-cb8d5ac81104/587648adb0fce.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Photo & Story Reprints</a></h3>
                    </div><div class="caption-text">
                        <p>Photo prices start at $6.  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1547b70a-d80d-11e6-b177-07c82fa79808 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://media.herald-dispatch.com/tv/udig.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TV Listings"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/1/54/1547b70a-d80d-11e6-b177-07c82fa79808/58764690a6274.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://media.herald-dispatch.com/tv/udig.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            TV Listings</a></h3>
                    </div><div class="caption-text">
                        <p>Customize your own grid. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-972e14bc-d808-11e6-a8ed-07d0e3a2ffaf hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://racing.ap.org/herald-dispatch" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NASCAR coverage"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/72/972e14bc-d808-11e6-a8ed-07d0e3a2ffaf/58763e89f2a51.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://racing.ap.org/herald-dispatch" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            NASCAR coverage</a></h3>
                    </div><div class="caption-text">
                        <p>Follow your favorite driver! </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-35983a5c-e33e-11e6-bb1f-17ebcb22c8a3 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Send Your Engagement"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/59/35983a5c-e33e-11e6-bb1f-17ebcb22c8a3/58890d0e3d475.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Send Your Engagement</a></h3>
                    </div><div class="caption-text">
                        <p>Free packages and paid options are available. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-691857a8-e33f-11e6-89f5-97389d04b8d8 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wedding Anniversaries"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/91/691857a8-e33f-11e6-89f5-97389d04b8d8/58890ef7a601e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/celebration_announcements_2/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Wedding Anniversaries</a></h3>
                    </div><div class="caption-text">
                        <p>25th and 50th anniversaries are free!  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-7a9f93c2-88a2-11e5-be69-dbfd678bb351 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MU Football Photos"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/a9/7a9f93c2-88a2-11e5-be69-dbfd678bb351/564389fa857e7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            MU Football Photos</a></h3>
                    </div><div class="caption-text">
                        <p>MU football photos from the 1960s to present. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9a7cbf48-831c-11e5-893c-0bacbe1a6e18 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/sports/marshall_plane_crash/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1970 Marshall Plane Crash"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/a7/9a7cbf48-831c-11e5-893c-0bacbe1a6e18/563a4634706bb.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/sports/marshall_plane_crash/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            1970 Marshall Plane Crash</a></h3>
                    </div><div class="caption-text">
                        <p>Remembering the lives lost. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-a3bb866a-45bf-11e5-b7bd-c39532700de4 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/features_entertainment/dining_guide/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dining Guide"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/3b/a3bb866a-45bf-11e5-b7bd-c39532700de4/55e3a783eb862.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/features_entertainment/dining_guide/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Dining Guide</a></h3>
                    </div><div class="caption-text">
                        <p>Read more about local restaurants. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9507b0c6-45bf-11e5-9300-4f006827f94c hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Walmart funds all WV teachers&#39; wish lists on crowdfunding site","url":"/_recent_news/walmart-funds-all-wv-teachers-wish-lists-on-crowdfunding-site/article_46b7fd98-c5d3-11e9-8b3a-bb132e02e035.html","uuid":"46b7fd98-c5d3-11e9-8b3a-bb132e02e035","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/special/lost_huntington/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lost Huntington"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/50/9507b0c6-45bf-11e5-9300-4f006827f94c/55e3a8129cd84.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/special/lost_huntington/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Lost Huntington</a></h3>
                    </div><div class="caption-text">
                        <p>Remembering vanished Huntington landmarks. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-468901" class="tncms-block"><section id="block-468901" class="block emphasis-h3   " ><div id="html-asset-468901">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheheralddispatch%2F&tabs=about&width=340&height=350&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=223237547735039" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div></div>  
<div class="row">
  <div class="col-md-12"><div id="tncms-region-global-side-tertiary" class="tncms-region "></div></div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-454311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-454312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-784401" class="tncms-block blcktxt"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-784401" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
            <div class="full-width-container"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            Your support makes local journalism possible.
                        </div>
                    
                    
                        <p class="text dark ">
                            Digital subscriptions start at only 99¢.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=SISP#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-info btn-lg">Subscribe Today</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <div class="txtlink" data-dismiss="modal" onclick="$('.close').click();">No Thanks</div>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-454530" class="tncms-block padding-bottom"><section id="block-454530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/015ade94-4041-11e5-a558-3fb231cc153d.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-454522" class="tncms-block"><section id="block-454522" class="block emphasis-h4   " ><address>
    <strong>http://herald-dispatch.com</strong><br>
    946 5th Avenue<br>
    Huntington, WV 25701
    <br>
    
        
        
    
</address></section></div><div id="tncms-block-454551" class="tncms-block padding-bottom"><div class="follow-links-454551 default">
    
    <section id="block-454551" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454551 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/lists/hd-news-4" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/lists/hd-news-4","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-454547" class="tncms-block"><section id="block-454547" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454547" class="search-form-container card clearfix text-center well">
    <form id="site-search-454547" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-454547-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454547-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454547-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454547').submit();
        return false;
    });

    $('#site-search-454547').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454547 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454547 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454547-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-454518" class="tncms-block"><section id="block-454518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://www.herald-dispatch.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-454517" class="tncms-block"><section id="block-454517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454517 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Features/Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="http://www.herald-dispatch.com/hdcalendar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-454523" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-454523"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">HD Media Company, LLC</a>, 946 5th Avenue Huntington, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-454321" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_454561 = $('#user-controls-454561 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_454561.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_454561.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script></body>
</html>