
  














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.herald-dispatch.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;9bf11374-d5be-11eb-9feb-33a9cd3e05aa&quot;:[],&quot;f8d753ca-d535-11eb-ae08-6f00a5156610&quot;:[&quot;dfea15b0-bc8e-11eb-8c18-ef57307562da&quot;],&quot;f0041ca0-bc90-11eb-8c18-e7432ef2d53c&quot;:[],&quot;286e8490-bc91-11eb-8c18-c79136922ed3&quot;:[&quot;dfea15b0-bc8e-11eb-8c18-ef57307562da&quot;],&quot;3bf478f8-d537-11eb-ae08-1b0dc8843963&quot;:[&quot;dfea15b0-bc8e-11eb-8c18-ef57307562da&quot;],&quot;519b85d4-bc91-11eb-8c18-a78a0f94e70e&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;],&quot;4407ba6a-eb02-11eb-ae08-174b3fa60765&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;],&quot;7b7b6644-bc91-11eb-8c18-6fb66f9b76ec&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;],&quot;d2c25d1e-eb02-11eb-ae08-73516ac64236&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;],&quot;dc08c282-ea35-11eb-ae08-e78addbe3a10&quot;:[],&quot;adce8308-cf7c-11eb-ae08-f34c41a8f4ac&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;,&quot;dfea15b0-bc8e-11eb-8c18-ef57307562da&quot;],&quot;ab040ff6-bc91-11eb-8c18-bbfebeb0966c&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;,&quot;ea5f6892-bc8e-11eb-8c18-eb4cc73fa32f&quot;],&quot;d4a50fcc-bc91-11eb-8c18-eb43c8979c7e&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;,&quot;ea5f6892-bc8e-11eb-8c18-eb4cc73fa32f&quot;],&quot;fd86403c-bc91-11eb-8c18-f7b49cd68d15&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;,&quot;672020a6-bc8f-11eb-8c18-d3d13a65afba&quot;,&quot;ea5f6892-bc8e-11eb-8c18-eb4cc73fa32f&quot;],&quot;2981e54c-bc92-11eb-8c18-0bc27d008e12&quot;:[&quot;4d7fea46-bc8f-11eb-8c18-47e9d55be4d5&quot;,&quot;ea5f6892-bc8e-11eb-8c18-eb4cc73fa32f&quot;]}" />
<meta name="tncms-criteria-ids" content="dfea15b0-bc8e-11eb-8c18-ef57307562da,4d7fea46-bc8f-11eb-8c18-47e9d55be4d5,ea5f6892-bc8e-11eb-8c18-eb4cc73fa32f,672020a6-bc8f-11eb-8c18-d3d13a65afba" />
<meta name="tncms-access-version" content="2021-10-04 12:07:28" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="f30d8562-4720-5293-971f-f78819c37d0a" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Here are restaurant inspections recently performed by the Cabell-Huntington Health Department. The list is sorted by violations. The restaurant is listed first, followed by its address, then priority violations, priority" />
<meta name="author" content="The Herald-Dispatch" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=512%2C341" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:title" content="Cabell County restaurant inspections" />
<meta property="og:description" content="Here are restaurant inspections recently performed by the Cabell-Huntington Health Department. The list is sorted by violations. The restaurant is listed first, followed by its address, then priority violations, priority" />
<meta property="og:site_name" content="The Herald-Dispatch" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="456906344417527" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heralddispatch" />
<meta name="twitter:image:alt" content="Blox restaurant" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/live/global/resources/styles/site.css?_dc=1531499659"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Herald-Dispatch","presentation":null,"start_hour":"00","id":"f30d8562-4720-5293-971f-f78819c37d0a","app":"editorial","ga_page":"\/news\/article_f30d8562-4720-5293-971f-f78819c37d0a.html"},"vendor":{"outbrain":"headlines","taboola":"","chartbeat":"66149"},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2621936-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16029/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16029 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 57 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16029.add('act', read_article);_cc16029.bcp();
    }, 28500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com/weather/sponsor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [145,51]).addSize([768, 0], [145,51]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1003207'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1003207').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            
                gptAdSlots['ad-1065710'] = googletag.defineSlot(adUnit, [2,1], 'ad-1065710').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065710'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            
                gptAdSlots['ad-849181'] = googletag.defineSlot(adUnit, [140,120], 'ad-849181').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-849181'].setTargeting('pos', ['header_subpromo','header-promo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [145,51]).addSize([1200, 0], [145,51]).build();
                gptAdSlots['ad-998323'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-998323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-998323'].setTargeting('pos', ['weather-sponsor','weather_sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1065701'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1065701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065701'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/impressions.js?_dc=1634454311"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/traffic.js?_dc=1634445309"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/settings.js?_dc=1595596546"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//news';
            
                gptAdSlots['ad-730412'] = googletag.defineSlot(adUnit, [300,250], 'ad-730412').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-730412'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//news';
            
                gptAdSlots['ad-730414'] = googletag.defineSlot(adUnit, [300,250], 'ad-730414').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-730414'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            
                gptAdSlots['ad-1065705'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1065705').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065705'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486","asset_id":"ba6f7358-2eca-11ec-bc72-1ba743cc88ce","title":"Have you attended any special events or participated in any activities celebrating Huntington\u2019s sesquicentennial?","url":"\/polls\/have-you-attended-any-special-events-or-participated-in-any-activities-celebrating-huntington-s-sesquicentennial\/poll_ba6f7358-2eca-11ec-bc72-1ba743cc88ce.html","results":"https:\/\/www.herald-dispatch.com\/polls\/have-you-attended-any-special-events-or-participated-in-any-activities-celebrating-huntington-s-sesquicentennial\/poll_ba6f7358-2eca-11ec-bc72-1ba743cc88ce.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1065706'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1065706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065706'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1065708'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1065708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065708'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1065704'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1065704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065704'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/herald-dispatch.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1065711'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1065711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065711'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cabell County restaurant inspections | News | herald-dispatch.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25aa4c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a6d32; } .fixed-nav #main-navigation { background-color: #1a6d32 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1a6d32; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a6d32; }#site-header-container{ border-bottom: 3px solid #1a6d32; }#site-footer-container{ border-top: 3px solid #1a6d32; } .tnt-bg-accent { background-color: #1a6d32; } a .tnt-caret-down { color: #1a6d32; } .block-title .block-title-inner { border-color: #1a6d32; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a6d32; } .form-control:focus { border-bottom-color: #1a6d32; } @media (min-width: 576px) { .tnt-ads-anchor img { max-width: 500px; } } @media (min-width: 768px) { .tnt-ads-anchor img { max-width: 100%; } } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 30%;} /* changed from 25% - dotto */ #masthead-col-three {width: 20%;} /* changed from 25% - dotto */ /* #blox-ad-position-block-weather-sponsor1 {float: right; min-height: 1px;} added to center and move weather sponsor ad to the right - dotto */ .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #site-footer #tncms-block-389961 .img-responsive {max-width: 200px;} #site-footer #tncms-block-454530 .img-responsive {max-width: 200px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid rgba(0, 0, 0, 0.5);} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #1a6d32;border-color: #1a6d32;} .btn-primary {background-color: #1a6d32;border-color: #1a6d32;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #259044;border-color: #259044;color: #fff;} .text-muted {color: #1a6d32;} .asset-tags.hidden-print { display: none; } .asset .asset-label-flags { margin-bottom: 10px; display: none; } .share-container.headline-right.pull-right.hidden-xs { display: none; } #fixed-leaderboard-top { margin-bottom: 5px; } .breaking-herald a { color: white !important; font-weight: bold; } .is-homepage #fixed-big-ad-top { display: none; } .section-wrapper-header #site-footer-container{display:none} .section-wrapper-header .main-sidebar{display:none} .section-wrapper-header #main-page-container{display:none} .tnt-expandable-ad-wrapper img{max-width:100% !important;} #block-478801.block.light .card a, #block-478801.block.light .card a:hover { color: white; text-shadow: 2px 2px 2px rgba(0, 0, 0, 1); } </style><style> .section-experts-advice .tnt-photo-purchase { display: none; } @media (min-width: 1200px) { .container { width: 1200px; } } .section-text #navbar-collapse { font-size:2vw; } #navbar-collapse > .pull-right > div { display: inline; } #navbar-collapse > .pull-right a.nav-link.tnt-section-subscribe span.nav-label { border: none; border-radius: 25px; padding:8px; background-color: white; color:#1a6d32; text-transform: uppercase; } #navbar-collapse > .pull-right a.nav-link.tnt-section-subscribe span.nav-label:hover { background-color: black; color:white; } #masthead-col-two { width:20%; } #masthead-col-three { width:30%; } .weather-sponsor > .tnt-ads-container:before { content: "WEATHER SPONSOR"; font-size:10px; color:#CCC; } .promo-design .close { color:#FFF; opacity:.75; } .promo-design .text { font-size: 16px; } .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; } .promo-design .info-text { font-size: 18px; } .promo-design .info-text.light a { color: white; } .bluetxt .promo-design .close { color:#FFF; position: absolute; right:5px; opacity:.75; } .bluetxt .promo-design .text { font-size: 16px; } .bluetxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; background-color: #002a54; border-color: #002a54; } .bluetxt .promo-design .info-text { font-size: 18px; } .bluetxt .promo-design .info-text.dark a { color: #002a54; } .blcktxt .promo-design .close { color:#000; opacity:.75; position: absolute; right: 5px; } .blcktxt .promo-design .txtlink { font-size: .75em; font-weight: 400; text-align: center; cursor: pointer; } .blcktxt .promo-design .text { font-weight: 600; font-size: 1.2em; } .blcktxt .headline.medium { font-weight: 400; line-height:1.2; } .blcktxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 0px; padding:.5em 2em; background-color: #000; border: 0px; } .blcktxt .promo-design .info-text { font-size: 18px; } .blcktxt .promo-design .info-text.dark a { color: #002a54; } .pricing-table { border: solid 1px #ddd; padding: 0; margin-left: 0; margin-bottom: 1.2em; font-size: 16px !important; } .pricing-table * { list-style: none; line-height: 1; } .pricing-table .title { background-color: #333; color: #eee; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 1.5em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .price { background-color: #F6F6F6; color: #333; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 2em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .description { background-color: #fff; border-bottom: dotted 1px #ddd; color: #777; font-size: 0.75em; font-weight: normal; line-height: 1.4; padding: 0.9375em; text-align: center; } .pricing-table .bullet-item { background-color: #fff; border-bottom: dotted 1px #ddd; color: #333; font-size: 0.875em; font-weight: normal; padding: 0.9375em; text-align: center; } .pricing-table .cta-button { background-color: #fff; padding: 1.25em 1.25em; text-align: center; } .pricing-table .cta-button .btn { color:#FFF; background-color: #2F5376; } ul.sub-pricing-table { padding:0; } .sub-pricing-table li { list-style: none; line-height: 1; display: block; text-align: center; padding: .5rem; } .sub-pricing-table .title { font-size:28px; font-weight: bold; height: 120px; } .sub-pricing-table .price { font-size:36px; font-weight: bold; margin:1rem auto; } .sub-pricing-table .price span.per { font-size:16px; display: inline-block; width: 3em; margin-left:.5em; text-align:left; } .sub-pricing-table .image img { max-width:290px; } .sub-pricing-table .features { font-size:18px; } .sub-pricing-table .features span.larger { font-size:1.25em; font-weight: bold; } .sub-pricing-table .btn { background:#1a6d32; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; } .no-margin .dfp-ad { margin: 0px !important; } #tncms-region-front-container-top-fullscreen .tnt-ads { margin-bottom: 0px !important; margin: 0px !important; } /* e-edition - REP 20210623 */ #eedition-wrapper .segment-content>p { color: #000; } #eedition-wrapper .eedition-carousel .carousel-caption { color: #222; font-size: 20px !important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } /* #tntracking Customized by : jhansen Date : 6-3-2021 CRM : 860815 Description : hiding titles on images in collections */ .photo-carousel .card-headline {display:none;} #sticky-anchor .tncms-block { margin-bottom: 0 !important; } .text-center .tnt-prop-img { margin: auto !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.herald-dispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/11b8444a-348c-11e5-a5e4-2762ee0f7eb2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cabell County restaurant inspections | News | herald-dispatch.com" href="http://www.herald-dispatch.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">







$(document).ready(function(){
//console.log('relocate taboola');
$('.asset-recommend.taboola.hidden-print').insertAfter( $('.asset-comments.hidden-print') );

});




</script>
 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7816267718295528",
          enable_page_level_ads: true
     });
</script>

<meta name="facebook-domain-verification" content="91l6561bta3tgcnhpxt212r6660ao3" />


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-f30d8562-4720-5293-971f-f78819c37d0a  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.herald-dispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=The+Herald-Dispatch&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f30d8562-4720-5293-971f-f78819c37d0a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=278&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2621936-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.herald-dispatch.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.herald-dispatch.com%252Fnews%252Fcabell-county-restaurant-inspections%252Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.herald-dispatch.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.herald-dispatch.com%252Fnews%252Fcabell-county-restaurant-inspections%252Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.herald-dispatch.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.herald-dispatch.com/users/login/"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.herald-dispatch.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.herald-dispatch.com/users/forgot/?referer_url=https%253A%252F%252Fwww.herald-dispatch.com%252Fnews%252Fcabell-county-restaurant-inspections%252Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.herald-dispatch.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.herald-dispatch.com%252Fnews%252Fcabell-county-restaurant-inspections%252Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.herald-dispatch.com/users/login/"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" selected>West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" selected>Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.herald-dispatch.com/tncms/admin/editorial-asset/?edit=f30d8562-4720-5293-971f-f78819c37d0a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-992020" class="tncms-block"><div id="user-controls-992020" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.herald-dispatch.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.herald-dispatch.com%252Fnews%252Fcabell-county-restaurant-inspections%252Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.herald-dispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-992020').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.herald-dispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.herald-dispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.herald-dispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-992020').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.herald-dispatch.com/users/logout/" id="user-logout-form-992020"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1003207" class="tncms-block weather-sponsor visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1003207" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1003207');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isupportlocal/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/high_school_gameday/"  class="nav-link tnt-section-high-school-gameday">High School Gameday</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tri_state_weather/"  class="nav-link tnt-section-tri-state-weather">Tri-State Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.waynecountynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wayne-county-news">Wayne County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ohio_news/"  class="nav-link tnt-section-ohio-news">Ohio News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/putnam_news/"  class="nav-link tnt-section-putnam-news">Putnam News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://herald-dispatch.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vaccineinfo/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marshall_sports/"  class="nav-link tnt-section-marshall-sports">Marshall Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/search/?q=marshall+%26+soccer&amp;s=start_time&amp;sd=desc&amp;l=100&amp;t=article%2Ccollection&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-marshall-mens-soccer">Marshall Men's Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marshall_plane_crash/"  class="nav-link tnt-section-1970-marshall-plane-crash">1970 Marshall Plane Crash</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/reprints/page-reprints-marshall-championship-reprints/collection_d1d3221e-a9cd-5f51-b55f-0d9d48f00f33.html"  target="_blank" rel="noopener" class="nav-link tnt-section-marshall-championship-reprint">Marshall Championship Reprint</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener" class="nav-link tnt-section-mu-football-through-the-years">MU Football Through the Years</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/reprints/page-reprints-high-school-championships/collection_8f808701-8b2f-54fe-ae29-782987d46e82.html"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-championship-reprints">High School Championship Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wvu_sports/"  class="nav-link tnt-section-wvu-sports">WVU Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features_entertainment/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_entertainment/"  class="nav-link tnt-section-featuresentertainment">Features/Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hdcalendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_entertainment/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_entertainment/dining_guide/"  class="nav-link tnt-section-dining-guide">Dining Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_entertainment/health_source/"  class="nav-link tnt-section-health-source">Health Source</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_entertainment/kid_scoop/"  class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_entertainment/newspapers_in_education/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/ky/"  class="nav-link tnt-section-kentucky">Kentucky</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/oh/"  class="nav-link tnt-section-ohio">Ohio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/wv/"  class="nav-link tnt-section-west-virginia">West Virginia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/photos_news/"  class="nav-link tnt-section-news-photos">News Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/photos_historical/"  class="nav-link tnt-section-historical-photos">Historical Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/gallery_sports/"  class="nav-link tnt-section-sports-gallery">Sports Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/photos_marshall_sports/"  class="nav-link tnt-section-marshall-sports-photos">Marshall Sports Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/gallery_youth_sports/"  class="nav-link tnt-section-youth-sports-gallery">Youth Sports Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/local_videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reprints/"  class="nav-link tnt-section-photo-and-page-reprints">Photo and Page Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.instagram.com/heralddispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-hd-on-instagram">HD on Instagram</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html"  target="_blank" rel="noopener" class="nav-link tnt-section-my-story-living-with-addiction">My Story - Living with Addiction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/100_years_with_the_h-d/"  class="nav-link tnt-section-100-years-with-the-h-d">100 Years With The H-D</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/lost_huntington/"  class="nav-link tnt-section-lost-huntington">Lost Huntington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/the_1937_flood/"  class="nav-link tnt-section-the-1937-flood">The 1937 Flood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/hatfields_and_mccoys/"  class="nav-link tnt-section-hatfields-and-mccoys">Hatfields and McCoys</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/discover_communities/"  class="nav-link tnt-section-discover-communities">Discover Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/visitors_guide/"  class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-my-account">My Account</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener" class="nav-link tnt-section-river-cities-magazine">River Cities Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hdhomes/"  class="nav-link tnt-section-hd-homes">HD Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-herald-dispatch-jobs">Herald-Dispatch Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener" class="nav-link tnt-section-for-rent">For Rent</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener" class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wvlegals.com/publication/herald_dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-11" data-target="#mobile-nav-left-below_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com/site/best_in_the_tri-state.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-in-the-tri-state-2021">Best in the Tri-State 2021</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-454549" class="tncms-block"><section id="block-454549" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454549" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-454549" aria-labelledby="site-search-button-454549" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-454549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454549-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454549').submit();
        return false;
    });

    $('#site-search-454549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1065710" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065710" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065710');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-454528" class="tncms-block"><section id="block-454528" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=640%2C81 640w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=750%2C95 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=990%2C126 990w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1035%2C131 1035w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1200%2C152 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1333%2C169 1333w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1476%2C187 1476w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=2008%2C255 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2363"
                height="300"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849181" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-849181" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849181');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-454550" class="tncms-block header-social"><div class="follow-links-454550 pull-right">
    
    <section id="block-454550" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-454565" class="tncms-block padding-top col-sm-6 no-gutter"><div id="weather-454565" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a target="_blank" rel="noopener" href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.herald-dispatch.com/accuweather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_454565" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntington, WV
                                
                                 <small>(25701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 64F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 44F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 17, 2021 @ 3:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a target="_blank" rel="noopener" href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-998323" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-998323" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-998323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-454529" class="tncms-block"><section id="block-454529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/696801d0-d747-11e6-a50a-d7e33a1f4b4b.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/696801d0-d747-11e6-a50a-d7e33a1f4b4b.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="180"
                height="110"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-991255" class="tncms-block pull-right"><ul id="site-search-991255-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-991255" aria-labelledby="site-search-button-991255" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-991255-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-991255-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-991255" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-991255-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-991255').submit();
        return false;
    });

    $('#site-search-991255').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-991255 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-991255 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-991255-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-454561" class="tncms-block pull-right"><div id="user-controls-454561" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.herald-dispatch.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.herald-dispatch.com%252Fnews%252Fcabell-county-restaurant-inspections%252Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.herald-dispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.herald-dispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.herald-dispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-454561').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.herald-dispatch.com/users/logout/" id="user-logout-form-454561"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hd-homes"  href="/hdhomes/"  tabindex="0">
                    <span class="nav-label">HD Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-herald-dispatch-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Herald-Dispatch Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-support-local-journalism"  href="/isupportlocal/"  tabindex="0">
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-our-email-newsletters"  href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign Up for Our Email Newsletters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-west-virginia-recycles"  href="https://www.herald-dispatch.com/eedition/special_section/page-k1/page_4a116c48-4dee-5b5a-bc5e-8ddcb72a0ddd.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">West Virginia Recycles</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hdmediacontests.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-in-the-tri-state-2021"  href="https://www.herald-dispatch.com/site/best_in_the_tri-state.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best in the Tri-State 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upickem-college-football-contest"  href="https://gazettemail.upickem.net/?contestid=734509#registration/login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UPICKEM College Football Contest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upickem-high-school-football-contest"  href="https://gazettemail.upickem.net/?contestid=735457#registration/login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UPICKEM High School Football Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-high-school-gameday"  href="/sports/high_school_gameday/"  tabindex="0">
                    <span class="nav-label">High School Gameday</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1065701" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065701" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065701');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-454450" class="tncms-block breaking-herald"></div><div id="tncms-block-454451" class="tncms-block breaking-herald"></div><div id="tncms-block-454452" class="tncms-block breaking-herald"></div><div id="tncms-block-454543" class="tncms-block"><section id="block-454543" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-454543 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1102214" class="tncms-block"><h3><a href="https://www.herald-dispatch.com/news/marshall_university/">Marshall University News</a> | <a href="https://www.waynecountynews.com/">Wayne County News</a> | <a href="https://www.herald-dispatch.com/news/putnam_news/">Putnam County News</a> 
| <a href="https://www.herald-dispatch.com/news/ohio_news/">Ohio News</a> </h3></div></div></div>
        </div><div id="modal-image-78d521cc-ab25-544d-96e2-6000f7acf6b0" class="modal fullscreen in modal-image image-default modal-78d521cc-ab25-544d-96e2-6000f7acf6b0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=512%2C341 540w"
                    sizes="100vw"
                    
                    width="512"
                    height="341"
                    alt="Blox restaurant"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-78d521cc-ab25-544d-96e2-6000f7acf6b0" data-target=".caption-inner-modal-image-78d521cc-ab25-544d-96e2-6000f7acf6b0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-78d521cc-ab25-544d-96e2-6000f7acf6b0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy MetroCreative</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fblox-restaurant%2Fimage_78d521cc-ab25-544d-96e2-6000f7acf6b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blox-restaurant/image_78d521cc-ab25-544d-96e2-6000f7acf6b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d521cc-ab25-544d-96e2-6000f7acf6b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blox%20restaurant&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fblox-restaurant%2Fimage_78d521cc-ab25-544d-96e2-6000f7acf6b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blox-restaurant/image_78d521cc-ab25-544d-96e2-6000f7acf6b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d521cc-ab25-544d-96e2-6000f7acf6b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.herald-dispatch.com/blox-restaurant/image_78d521cc-ab25-544d-96e2-6000f7acf6b0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blox-restaurant/image_78d521cc-ab25-544d-96e2-6000f7acf6b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d521cc-ab25-544d-96e2-6000f7acf6b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/78d521cc-ab25-544d-96e2-6000f7acf6b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78d521cc-ab25-544d-96e2-6000f7acf6b0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Blox%20restaurant&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fblox-restaurant%2Fimage_78d521cc-ab25-544d-96e2-6000f7acf6b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78d521cc-ab25-544d-96e2-6000f7acf6b0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blox-restaurant/image_78d521cc-ab25-544d-96e2-6000f7acf6b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d521cc-ab25-544d-96e2-6000f7acf6b0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78d521cc-ab25-544d-96e2-6000f7acf6b0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78d521cc-ab25-544d-96e2-6000f7acf6b0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78d521cc-ab25-544d-96e2-6000f7acf6b0" class="save-list-78d521cc-ab25-544d-96e2-6000f7acf6b0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78d521cc-ab25-544d-96e2-6000f7acf6b0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-78d521cc-ab25-544d-96e2-6000f7acf6b0 img { max-height: 341px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f30d8562-4720-5293-971f-f78819c37d0a" class="asset article-default"  data-url="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Here are restaurant inspections recently performed by the Cabell-Huntington Health Department. The list is sorted by violations. The restaurant is listed first, followed by its address, then priority violations, priority foundation violations, core violations and no violations. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=512%2C341">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
        </div>
        <meta itemprop="name" content="herald-dispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html" />
    <style>
                .asset-paging .direction {
                    color: #1a6d32;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.herald-dispatch.com\/tncms\/search\/mlt\/?origin=f30d8562-4720-5293-971f-f78819c37d0a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f30d8562-4720-5293-971f-f78819c37d0a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f30d8562-4720-5293-971f-f78819c37d0a" class="asset-paging">
                <div id="paging-prev-f30d8562-4720-5293-971f-f78819c37d0a" class="paging-link prev offset"></div>
                <div id="paging-next-f30d8562-4720-5293-971f-f78819c37d0a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cabell County restaurant inspections
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Herald-Dispatch </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-17T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 17, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-17T00:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-17T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-10-17T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-10-17T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cabell%20County%20restaurant%20inspections&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/f30d8562-4720-5293-971f-f78819c37d0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Cabell%20County%20restaurant%20inspections&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-943344" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>The Tri-State’s TRUSTED news source.</b></h4>
        <p>Click here to stay informed and subscribe to <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_1395" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>Herald-Dispatch.</b></a></p>
        <p>Click  <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists.</p>
         <br><a href="https://www.herald-dispatch.com/extra/we-are-hd-media/video_9f3a015c-c2bb-11e9-b893-4f640f39af69.html" onclick="__tnt.trackEvent({'category':'video-storytop','action':'click','label':'sub promo video link','value':'1'});" target="_blank">
        <p class="text-center" style="margin-bottom: 0;"><b>Learn more about HD Media </b></p>
    </a>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-78d521cc-ab25-544d-96e2-6000f7acf6b0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-78d521cc-ab25-544d-96e2-6000f7acf6b0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/8d/78d521cc-ab25-544d-96e2-6000f7acf6b0/61255ca5f321a.image.jpg?resize=512%2C341 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="512"
                    height="341"
                    alt="Blox restaurant"
                    class="img-responsive full tnt-restrict-img-78d521cc-ab25-544d-96e2-6000f7acf6b0 default" />
            </div><style>
                .tnt-restrict-img-78d521cc-ab25-544d-96e2-6000f7acf6b0 {
                    max-width: 512px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy MetroCreative</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f30d8562-4720-5293-971f-f78819c37d0a" data-smart-adunit="/132916964/herald-dispatch.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cabell%20County%20restaurant%20inspections&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/f30d8562-4720-5293-971f-f78819c37d0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Cabell%20County%20restaurant%20inspections&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f30d8562-4720-5293-971f-f78819c37d0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f30d8562-4720-5293-971f-f78819c37d0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f30d8562-4720-5293-971f-f78819c37d0a" class="save-list-f30d8562-4720-5293-971f-f78819c37d0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f30d8562-4720-5293-971f-f78819c37d0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Here are restaurant inspections recently performed by the Cabell-Huntington Health Department. The list is sorted by violations. The restaurant is listed first, followed by its address, then priority violations, priority foundation violations, core violations and no violations.</p></div><div class="subscriber-preview"><p>Priority violations include items with a quantifiable measure to show control of hazards such as cooking, reheating, cooling and handwashing. These items are associated with foodborne illness</p></div><div class="subscriber-only"><p>Priority foundation violations include personnel training, necessary equipment, record keeping and labeling.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Core violations include general sanitation, operating procedures and general maintenance.</p></div><div class="subscriber-only"><p>For more information on the violations, visit <a href="http://cabellhealth.org">cabellhealth.org</a>. Click on Environmental then Inspection Reports.</p></div><div class="subscriber-only"><h3>PRIORITY VIOLATIONS</h3></div><div class="subscriber-only"><p>None.</p></div><div class="subscriber-only"><p>PRIORITY FOUNDATION</p></div><div class="subscriber-only"><h3>VIOLATIONS</h3></div><div class="subscriber-only"><p>None.</p></div><div class="subscriber-only"><h3>CORE VIOLATIONS</h3></div><div class="subscriber-only"><p>China One, 6007 US Route 60 East #106, Barboursville, Sept. 28, 0, 0, 4</p></div><div class="subscriber-only"><p>Giovanni’s Pizza, 6440 US Route 60 East, Barboursville, Sept. 28, 0, 0, 2</p></div><div class="subscriber-only"><p>Christopher’s Eats, 5340 US Route 60 #102, Barboursville, Sept. 29, 0, 0, 2</p></div><div class="subscriber-only"><p>Ray’s Giovanni’s, 1208 Trenol Road, Milton, Sept. 30, 0, 0, 1</p></div><div class="subscriber-only"><h3>NO VIOLATIONS FOUND</h3></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-637993" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.herald-dispatch.com",
  secureDomain: "herald-dispatch.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-730412" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-730412" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-730412');
                        googletag.pubads().refresh([gptAdSlots['ad-730412']]);
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Mountwest Community &amp; Tech College, 1648 8th Ave., Huntington, Sept. 27, 0, 0, 0</p></div><div class="subscriber-only"><p>Christ Temple Church, 2400 Johnstown Road, Huntington, Sept. 27, 0, 0, 0</p></div><div class="subscriber-only"><p>Christ Temple Church (2nd Kitchen), 2400 Johnstown Road, Huntington, Sept. 27, 0, 0, 0</p></div><div class="subscriber-only"><p>Twisted Grille (Mobile), 6357 US Route 60 East, Barboursville, Sept. 27, 0, 0, 0</p></div><div class="subscriber-only"><p>Jersey Mike’s Subs, 6007 US Route 60 East #107, Barboursville, Sept. 28, 0, 0, 0</p></div><div class="subscriber-only"><p>Barboursville Senior Center, 739 Central Ave., Barboursville, Sept. 28, 0, 0, 0</p></div><div class="subscriber-only"><p>Days Inn, 5196 US Route 60, Huntington, Sept. 30, 0, 0, 0</p></div><div class="subscriber-only"><p>Towne Place, 157 Kinetic Drive, Huntington, Sept. 30, 0, 0, 0</p></div><div class="subscriber-only"><p>Milton Piggly Wiggly (Deli), 18 Perry Morris Square, Milton, Sept. 30, 0, 0, 0</p></div><div class="subscriber-only"><p>Gino’s Pizza (1), 288 East Main St., Milton, Sept. 30, 0, 0, 0</p></div><div class="subscriber-only"><p>Dollar General #10251, 1890 US Route 60, Culloden, Sept. 30, 0, 0, 0</p></div><div class="subscriber-only"><p>Family Dollar Store #1401, 2190 Virginia Ave., Culloden, Sept. 30, 0, 0, 0</p></div><div class="subscriber-only"><p>Mountain State Christian School, 1948 Martin Lane, Culloden, Sept. 30, 0, 0, 0</p></div><div class="subscriber-only"><p>Fat Pattys, 3401 US Route 60 East, Barboursville, Sept. 29, 0, 0, 0</p></div><div class="subscriber-only"><p>Doubletree, 1001 3rd Ave., Huntington, 10/1, 0, 0, 0</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-730414" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-730414" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-730414');
                        googletag.pubads().refresh([gptAdSlots['ad-730414']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cabell%20County%20restaurant%20inspections&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.herald-dispatch.com/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/f30d8562-4720-5293-971f-f78819c37d0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Cabell%20County%20restaurant%20inspections&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fcabell-county-restaurant-inspections%2Farticle_f30d8562-4720-5293-971f-f78819c37d0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f30d8562-4720-5293-971f-f78819c37d0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f30d8562-4720-5293-971f-f78819c37d0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f30d8562-4720-5293-971f-f78819c37d0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f30d8562-4720-5293-971f-f78819c37d0a" class="save-list-f30d8562-4720-5293-971f-f78819c37d0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f30d8562-4720-5293-971f-f78819c37d0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
    
    
     
        <h3>Welcome to the discussion.</h3>
        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-677582" class="tncms-block"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88563/tag" async="true"></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.herald-dispatch.com/tncms/asset/editorial/f30d8562-4720-5293-971f-f78819c37d0a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1065705" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065705" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065705');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454486" class="tncms-block"><section id="block-454486" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454486 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/polls/have-you-attended-any-special-events-or-participated-in-any-activities-celebrating-huntington-s-sesquicentennial/poll_ba6f7358-2eca-11ec-bc72-1ba743cc88ce.html" class="tnt-asset-link">
        

        
            Have you attended any special events or participated in any activities celebrating Huntington’s sesquicentennial?</a></h4>
            <div id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-your-vote"></span>
                </div>
                <div id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-results" class="tnt-poll-results hide"></div>
                <div id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-container">
                    <form id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-form" class="tnt-poll-form" role="form" method="post" action="/polls/have-you-attended-any-special-events-or-participated-in-any-activities-celebrating-huntington-s-sesquicentennial/poll_ba6f7358-2eca-11ec-bc72-1ba743cc88ce.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C98F0FAB-6F30-0001-45176F301D3016F4"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C98F0FAB-E9D0-0001-6FCA53001B40E480"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I plan to" value="C98F0FAC-5A40-0001-C110189D16C7A950"> I plan to
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-back-vote" class="padding-top hide">
                <button id="poll-ba6f7358-2eca-11ec-bc72-1ba743cc88ce-454486-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1065706" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065706');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454454" class="tncms-block"><section id="block-454454" class="block emphasis-h3   " ><div id="html-asset-454454">
            <div class="html-content">            <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/heralddispatch/lists/hd-news-4" data-widget-id="350466510654935040">Tweets from https://twitter.com/heralddispatch/lists/hd-news-4</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
        </div></section></div><div id="tncms-block-898461" class="tncms-block visible-lg visible-md"><section id="block-898461" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-898461 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.herald-dispatch.com/obituaries/" target="_blank" rel="noopener">
                
                Today's Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-898461 text-muted">
        <p>Click Today's Obituaries to view all of the listings.</p>
    </div>
</div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/warren-rudolph-burton-jr/article_4eb86e4a-afff-5625-9819-4044e7fa32e8.html" class="tnt-asset-link">
        

        
            WARREN RUDOLPH BURTON JR.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/fhwallace/glennis-jividen/article_17722747-d71a-5c33-92bf-c46b16cb8f44.html" class="tnt-asset-link">
        

        
            GLENNIS JIVIDEN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/betty-louise-mccallister/article_b10bb022-bd44-5026-8b79-6d7cd7c811c3.html" class="tnt-asset-link">
        

        
            BETTY LOUISE MCCALLISTER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/lonnie-napier/article_cab6d870-c5e3-5af1-b573-9e64c80c9856.html" class="tnt-asset-link">
        

        
            LONNIE NAPIER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/john-russell-blackburn/article_b39a335e-da5e-5d48-8dbd-9b63020c5a02.html" class="tnt-asset-link">
        

        
            JOHN RUSSELL BLACKBURN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/adra-cremeans-dillon/article_c7f8ffbf-228c-59b0-bdf5-09a5f789ee3a.html" class="tnt-asset-link">
        

        
            ADRA CREMEANS DILLON</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/ruthann-rider-kingery/article_63dae226-2abc-58c7-9928-b370fdcf4d23.html" class="tnt-asset-link">
        

        
            RUTHANN RIDER KINGERY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/robin-annette-pauly/article_026a656a-4618-5fd5-92f4-1e81d418d67d.html" class="tnt-asset-link">
        

        
            ROBIN ANNETTE PAULY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/michael-daniel-garrett/article_74dd5ec0-429c-55d6-a06a-fe96963cd492.html" class="tnt-asset-link">
        

        
            MICHAEL DANIEL GARRETT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/nelson-r-bickley-jr/article_67dcbb85-0f72-5541-975f-bf9602cebba6.html" class="tnt-asset-link">
        

        
            NELSON R. BICKLEY JR.</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-554680" class="tncms-block">
    <section id="block-554680" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-554680 ">
        <div class="block-title-inner">
            <h3>
                
                Special Sections
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-554680" class="card photo-carousel subscriber-hide">
            <template data-id="554680" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-9e971238-73d4-5a07-8038-907df0be0178 tnt-section-eedition tnt-sub-section-special-section">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Cabell County restaurant inspections","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html","uuid":"f30d8562-4720-5293-971f-f78819c37d0a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/eedition/special_section/think-pink-2021/edition_9e971238-73d4-5a07-8038-907df0be0178.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/eedition/4/1b/41ba02a3-7da5-52be-8f60-0d2503425bff/6153ca90dd1f5.preview-300.jpg?resize=300%2C673"
                    
                    alt="Think Pink 2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="300"
                    height="673"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/eedition/4/1b/41ba02a3-7da5-52be-8f60-0d2503425bff/6153ca90dd1f5.preview-300.jpg?resize=300%2C673" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-554680 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_section/think-pink-2021/edition_9e971238-73d4-5a07-8038-907df0be0178.html" class="tnt-asset-link">
        

        
            Think Pink 2021</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-4cde49c3-89d9-53af-914f-8698bcf874af hidden-print tnt-section-eedition tnt-sub-section-special-section">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Cabell County restaurant inspections","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html","uuid":"f30d8562-4720-5293-971f-f78819c37d0a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/eedition/special_section/outdoor-pursuits-fall-2021/edition_4cde49c3-89d9-53af-914f-8698bcf874af.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Outdoor Pursuits Fall 2021"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="273"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/eedition/c/36/c3655807-c3ce-57d8-bbab-9be4015ac35e/6153b83af1799.preview-300.jpg?resize=300%2C273" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-554680 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_section/outdoor-pursuits-fall-2021/edition_4cde49c3-89d9-53af-914f-8698bcf874af.html" class="tnt-asset-link">
        

        
            Outdoor Pursuits Fall 2021</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-51c70255-c930-5789-89ce-425f318534eb hidden-print tnt-section-eedition tnt-sub-section-special-section">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Cabell County restaurant inspections","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html","uuid":"f30d8562-4720-5293-971f-f78819c37d0a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/eedition/special_section/home-improvement-fall-2021/edition_51c70255-c930-5789-89ce-425f318534eb.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home Improvement Fall 2021"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/eedition/d/ba/dbace2e5-bd16-5060-b08e-e7095c433acb/614ba734802b8.preview-300.jpg?resize=300%2C280" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-554680 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_section/home-improvement-fall-2021/edition_51c70255-c930-5789-89ce-425f318534eb.html" class="tnt-asset-link">
        

        
            Home Improvement Fall 2021</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-0ffb7b48-161b-5980-a72e-9e8d80fad3e7 hidden-print tnt-section-eedition tnt-sub-section-special-section">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Cabell County restaurant inspections","url":"/news/cabell-county-restaurant-inspections/article_f30d8562-4720-5293-971f-f78819c37d0a.html","uuid":"f30d8562-4720-5293-971f-f78819c37d0a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/eedition/special_section/west-virginia-recycles-2021/edition_0ffb7b48-161b-5980-a72e-9e8d80fad3e7.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Virginia Recycles 2021"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="273"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/eedition/4/a1/4a116c48-4dee-5b5a-bc5e-8ddcb72a0ddd/614ce10332f78.preview-300.jpg?resize=300%2C273" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-554680 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_section/west-virginia-recycles-2021/edition_0ffb7b48-161b-5980-a72e-9e8d80fad3e7.html" class="tnt-asset-link">
        

        
            West Virginia Recycles 2021</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-1065708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454457" class="tncms-block"><section id="block-454457" class="block emphasis-h3   " ><div id="html-asset-454457">
            <div class="html-content"><div data-cswidget="5919" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
                   </div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  
<div class="row">
  <div class="col-md-12"><div id="tncms-region-global-side-tertiary" class="tncms-region "></div></div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1065704" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065704" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065704');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-454530" class="tncms-block padding-bottom"><section id="block-454530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/015ade94-4041-11e5-a558-3fb231cc153d.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/015ade94-4041-11e5-a558-3fb231cc153d.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="180"
                height="110"
                alt=""></a></div></section></div><div id="tncms-block-454522" class="tncms-block"><section id="block-454522" class="block emphasis-h4   " ><address>
    <strong>http://herald-dispatch.com</strong><br>
    5192 Braley Road<br>
    Huntington, WV 25705
    <br>
    
        
        
    
</address></section></div><div id="tncms-block-454551" class="tncms-block padding-bottom"><div class="follow-links-454551 default">
    
    <section id="block-454551" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454551 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-454547" class="tncms-block"><section id="block-454547" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454547" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-454547" aria-labelledby="site-search-button-454547" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-454547-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454547-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-454547" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454547-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454547').submit();
        return false;
    });

    $('#site-search-454547').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454547 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454547 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454547-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-454518" class="tncms-block"><section id="block-454518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="http://www.herald-dispatch.com/site/rack_locations.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-information"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://wvlegals.com/publication/herald_dispatch/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-454517" class="tncms-block"><section id="block-454517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454517 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featuresentertainment"  href="/features_entertainment/"  tabindex="0">
                    <span class="nav-label">Features/Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-calendar"  href="http://www.herald-dispatch.com/hdcalendar/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-454523" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-454523"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">HD Media Company, LLC</a>, 5192 Braley Road Huntington, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-955635" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-anchor2" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"2","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1065711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065711" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065711');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f30d8562-4720-5293-971f-f78819c37d0a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_454565').click(function(e){
                                        $('#weather-454565 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc16029.add('act', dmpData);_cc16029.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>