  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.herald-dispatch.com/content/tncms/live/" />
<meta name="keywords" content="addcomment" />
<meta name="news_keywords" content="addcomment" />
<meta name="description" content="HUNTINGTON &mdash; The full scope of the fond memories made and contained for thousands of individuals at Jim's Steak and Spaghetti House since 1938 is incomprehensible. It's become more than" />
<meta name="author" content="BISHOP NASH  The Herald-Dispatch" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.herald-dispatch.com/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jim's Spaghetti to host first dementia-friendly night" />
<meta property="og:description" content="HUNTINGTON &mdash; The full scope of the fond memories made and contained for thousands of individuals at Jim's Steak and Spaghetti House since 1938 is incomprehensible. It's become more than" />
<meta property="og:site_name" content="The Herald-Dispatch" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="456906344417527" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heralddispatch" />
<meta name="twitter:image:alt" content="Dem2_79644.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/live/global/resources/styles/site.css?_dc=1531499659"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"BISHOP NASH \nThe Herald-Dispatch"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2621936-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2737", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/impressions.js?_dc=1563771915"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/traffic.js?_dc=1563770112"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/settings.js?_dc=1562780517"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["addcomment"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//news';
            
                gptAdSlots['ad-730408'] = googletag.defineSlot(adUnit, [728,90], 'ad-730408').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-730408'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '456906344417527',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.herald-dispatch.com/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//news';
            
                gptAdSlots['ad-730412'] = googletag.defineSlot(adUnit, [300,250], 'ad-730412').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-730412'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//news';
            
                gptAdSlots['ad-695558'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695558').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695558'].setTargeting('pos', ['box1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//news';
            
                gptAdSlots['ad-695561'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695561').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695561'].setTargeting('pos', ['box2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486","asset_id":"b921eeac-abf7-11e9-8fb0-8b4cddbd81d5","title":"Who do you feel carries the most blame for the opioid crisis?","url":"\/news\/who-do-you-feel-carries-the-most-blame-for-the\/poll_b921eeac-abf7-11e9-8fb0-8b4cddbd81d5.html","results":"https:\/\/www.herald-dispatch.com\/news\/who-do-you-feel-carries-the-most-blame-for-the\/poll_b921eeac-abf7-11e9-8fb0-8b4cddbd81d5.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//news';
            
                gptAdSlots['ad-695563'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695563').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695563'].setTargeting('pos', ['box3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.4a4b64a2b096ed15ec9b6b389f751155.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#fff","border_width":"5","button_size":"btn-lg","button_style":"info","button_text":"Subscribe Today","button_url":"https:\/\/heralddispatch.newzware.com\/ss70v2\/huntin02\/common\/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=SISP","card_shadow":"enabled","card_shape":"rectangle","content_text":"Digital subscriptions start at only 99\u00a2.","content_text_color":"dark","display_again":"24","display_triggers":"exit_intent","headline_size":"medium","headline_text":"Your support makes local journalism possible.","headline_text_color":"dark","image":{},"image_display":"full_width","info_text":"<div class=\"txtlink\" data-dismiss=\"modal\" onclick=\"$('.close').click();\">No Thanks<\/div>","info_text_color":"dark","outline_color":"#000000","overlay_action":"bottom","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"784401"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Jim's Spaghetti to host first dementia-friendly night | News | herald-dispatch.com</title>
            
    <style>body { background-color: #1a6d32; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25aa4c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a6d32; } .fixed-nav #main-navigation { background-color: #1a6d32 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1a6d32; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a6d32; }#site-header{ border-bottom: 3px solid #1a6d32; }#site-footer{ border-top: 3px solid #1a6d32; } .tnt-bg-accent { background-color: #1a6d32; } a .tnt-caret-down { color: #1a6d32; } .block-title .block-title-inner { border-color: #1a6d32; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a6d32; } .form-control:focus { border-bottom-color: #1a6d32; } @media (min-width: 576px) { .tnt-ads-anchor img { max-width: 500px; } } @media (min-width: 768px) { .tnt-ads-anchor img { max-width: 100%; } } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 30%;} /* changed from 25% - dotto */ #masthead-col-three {width: 20%;} /* changed from 25% - dotto */ /* #blox-ad-position-block-weather-sponsor1 {float: right; min-height: 1px;} added to center and move weather sponsor ad to the right - dotto */ .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #site-footer #tncms-block-389961 .img-responsive {max-width: 200px;} #site-footer #tncms-block-454530 .img-responsive {max-width: 200px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid rgba(0, 0, 0, 0.5);} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #1a6d32;border-color: #1a6d32;} .btn-primary {background-color: #1a6d32;border-color: #1a6d32;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #259044;border-color: #259044;color: #fff;} .text-muted {color: #1a6d32;} .asset-tags.hidden-print { display: none; } .asset .asset-label-flags { margin-bottom: 10px; display: none; } .share-container.headline-right.pull-right.hidden-xs { display: none; } #fixed-leaderboard-top { margin-bottom: 5px; } .breaking-herald a { color: white !important; font-weight: bold; } .is-homepage #fixed-big-ad-top { display: none; } .section-wrapper-header #site-footer-container{display:none} .section-wrapper-header .main-sidebar{display:none} .section-wrapper-header #main-page-container{display:none} .tnt-expandable-ad-wrapper img{max-width:100% !important;} #block-478801.block.light .card a, #block-478801.block.light .card a:hover { color: white; text-shadow: 2px 2px 2px rgba(0, 0, 0, 1); } </style><style> .section-experts-advice .tnt-photo-purchase { display: none; } @media (min-width: 1200px) { .container { width: 1200px; } } #masthead-col-two { width:20%; } #masthead-col-three { width:30%; } .promo-design .close { color:#FFF; opacity:.75; } .promo-design .text { font-size: 16px; } .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; } .promo-design .info-text { font-size: 18px; } .promo-design .info-text.light a { color: white; } .bluetxt .promo-design .close { color:#FFF; position: absolute; right:5px; opacity:.75; } .bluetxt .promo-design .text { font-size: 16px; } .bluetxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; background-color: #002a54; } .bluetxt .promo-design .info-text { font-size: 18px; } .bluetxt .promo-design .info-text.dark a { color: #002a54; } .blcktxt .promo-design .close { color:#000; opacity:.75; position: absolute; right: 5px; } .blcktxt .promo-design .txtlink { font-size: .75em; font-weight: 400; text-align: center; cursor: pointer; } .blcktxt .promo-design .text { font-weight: 600; font-size: 1.2em; } .blcktxt .headline.medium { font-weight: 400; line-height:1.2; } .blcktxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 0px; padding:.5em 2em; background-color: #000; border: 0px; } .blcktxt .promo-design .info-text { font-size: 18px; } .blcktxt .promo-design .info-text.dark a { color: #002a54; } .pricing-table { border: solid 1px #ddd; padding: 0; margin-left: 0; margin-bottom: 1.2em; font-size: 16px !important; } .pricing-table * { list-style: none; line-height: 1; } .pricing-table .title { background-color: #333; color: #eee; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 1.5em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .price { background-color: #F6F6F6; color: #333; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 2em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .description { background-color: #fff; border-bottom: dotted 1px #ddd; color: #777; font-size: 0.75em; font-weight: normal; line-height: 1.4; padding: 0.9375em; text-align: center; } .pricing-table .bullet-item { background-color: #fff; border-bottom: dotted 1px #ddd; color: #333; font-size: 0.875em; font-weight: normal; padding: 0.9375em; text-align: center; } .pricing-table .cta-button { background-color: #fff; padding: 1.25em 1.25em; text-align: center; } .pricing-table .cta-button .btn { color:#FFF; background-color: #2F5376; } ul.sub-pricing-table { padding:0; } .sub-pricing-table li { list-style: none; line-height: 1; display: block; text-align: center; padding: .5rem; } .sub-pricing-table .title { font-size:28px; font-weight: bold; height: 120px; } .sub-pricing-table .price { font-size:36px; font-weight: bold; margin:1rem auto; } .sub-pricing-table .price span.per { font-size:16px; display: inline-block; width: 3em; margin-left:.5em; text-align:left; } .sub-pricing-table .image img { max-width:290px; } .sub-pricing-table .features { font-size:18px; } .sub-pricing-table .features span.larger { font-size:1.25em; font-weight: bold; } .sub-pricing-table .btn { background:#1a6d32; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; } .fixed-bottom { position: fixed; z-index:99; bottom:0; left: 50%; transform: translateX(-50%); height: 90px; width: 728px; } .fixed-bottom:before { content: 'X'; color: #333; font-weight: 300; font-family: Arial, sans-serif; position: relative; text-align: right; width: 100%; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.herald-dispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/11b8444a-348c-11e5-a5e4-2762ee0f7eb2.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Jim's Spaghetti to host first dementia-friendly night | News | herald-dispatch.com" href="http://www.herald-dispatch.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.herald-dispatch.com/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              

<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>


<script type="text/javascript">







$(document).ready(function(){
//console.log('relocate taboola');
$('.asset-recommend.taboola.hidden-print').insertAfter( $('.asset-comments.hidden-print') );

});




</script>
 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7816267718295528",
          enable_page_level_ads: true
     });
</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-3673209a-d603-5bfe-87a3-7b0c31c5debc  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.herald-dispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=BISHOP+NASH+%0AThe+Herald-Dispatch&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=339&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2621936-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.herald-dispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.herald-dispatch.com%252Fnews%252Fjim-s-spaghetti-to-host-first-dementia-friendly-night%252Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.herald-dispatch.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2737);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.herald-dispatch.com/users/admin/contribute/article/?assetid=3673209a-d603-5bfe-87a3-7b0c31c5debc&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.herald-dispatch.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-store">Online Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/_recent_news/"  class="nav-link tnt-section-recent-news">Recent News</a>
                                </li><li>
                                    <a href="/accuweather/"  class="nav-link tnt-section-tri-state-weather">Tri-State Weather</a>
                                </li><li>
                                    <a href="/wcn/"  class="nav-link tnt-section-wayne-county-news">Wayne County News</a>
                                </li><li>
                                    <a href="/news/ohio_news/"  class="nav-link tnt-section-ohio-news">Ohio News</a>
                                </li><li>
                                    <a href="/news/putnam_news/"  class="nav-link tnt-section-putnam-news">Putnam News</a>
                                </li><li>
                                    <a href="/news/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a href="/ap/ap_region/"  class="nav-link tnt-section-wv-oh-ky-news">WV-OH-KY News</a>
                                </li><li>
                                    <a href="/ap/ap_nation/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener" class="nav-link tnt-section-data-library">Data Library</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-email-newsletters">Sign Up For Our Email Newsletters</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-bspecial-sections-b"><b>SPECIAL SECTIONS >>> </b></a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener" class="nav-link tnt-section-river-cities-magazine">River Cities Magazine</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-huntington-homicides">MAP: Huntington Homicides</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-opioid-litigation">MAP: Opioid Litigation</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-suspicious-fires-in-huntington">MAP: Suspicious Fires in Huntington</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/nurses_week/"  target="_blank" rel="noopener" class="nav-link tnt-section-show-a-tri-state-nurse-that-you-care">Show a Tri-State nurse that you care</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/_zapp/summer-camps-for-kids/article_d45b42b0-5beb-11e9-b2dd-872bee688ab3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-summer-camps-for-kids">Summer Camps for Kids</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/_zapp/vacation-bible-schools/article_55bf6e4c-7f5c-11e9-ba1a-8768e2af680c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-bible-schools">Vacation Bible Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_sports/"  class="nav-link tnt-section-marshall-sports">Marshall Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="http://bit.ly/MUchampions"  target="_blank" rel="noopener" class="nav-link tnt-section-marshall-championship-reprints">Marshall Championship Reprints</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener" class="nav-link tnt-section-mu-football-photos-through-the-years">MU Football Photos Through the Years</a>
                                </li><li>
                                    <a href="http://bit.ly/HSreprints"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-championship-reprints">High School Championship Reprints</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/ap/ap_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_plane_crash/"  class="nav-link tnt-section-1970-marshall-plane-crash">1970 Marshall Plane Crash</a>
                                </li><li>
                                    <a href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener" class="nav-link tnt-section-tell-us-about-your-champions">Tell us about Your Champions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features_entertainment/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features_entertainment/"  class="nav-link tnt-section-local-featuresentertainment">Local Features/Entertainment </a>
                                </li><li>
                                    <a href="/hdcalendar/"  class="nav-link tnt-section-tri-state-events-calendar">Tri-State Events Calendar</a>
                                </li><li>
                                    <a href="/ap/ap_entertainment/"  class="nav-link tnt-section-ap-entertainment-news">AP Entertainment News</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener" class="nav-link tnt-section-club-scene">Club Scene</a>
                                </li><li>
                                    <a href="/features_entertainment/celebrations/"  class="nav-link tnt-section-celebrations-weddings-etc">Celebrations (weddings, etc.)</a>
                                </li><li>
                                    <a href="/features_entertainment/dining_guide/"  class="nav-link tnt-section-dining-guide">Dining Guide</a>
                                </li><li>
                                    <a href="/special/healthsource/"  class="nav-link tnt-section-health-source">Health Source</a>
                                </li><li>
                                    <a href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li><li>
                                    <a href="/features_entertainment/newspapers_in_education/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-local-business-news">Local Business News </a>
                                </li><li>
                                    <a href="/experts_advice/"  class="nav-link tnt-section-experts-advice">Experts' Advice</a>
                                </li><li>
                                    <a href="/ap/ap_business/"  class="nav-link tnt-section-ap-business">AP Business</a>
                                </li><li>
                                    <a href="/ap/ap_money/"  class="nav-link tnt-section-ap-money">AP Money</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photo">Photo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_news/"  class="nav-link tnt-section-photos-news">Photos: News</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_celebrity/"  class="nav-link tnt-section-photos-celebrity">Photos: Celebrity</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_historical/"  class="nav-link tnt-section-photos-historical">Photos: Historical</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_sports/"  class="nav-link tnt-section-photos-sports">Photos: Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_marshall_sports/"  class="nav-link tnt-section-photos-marshall-sports">Photos: Marshall Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_youth_sports/"  class="nav-link tnt-section-photos-youth-sports">Photos: Youth Sports</a>
                                </li><li>
                                    <a href="/multimedia/national_video/"  class="nav-link tnt-section-national-video">National Video</a>
                                </li><li>
                                    <a href="/multimedia/local_videos/"  class="nav-link tnt-section-local-video">Local Video</a>
                                </li><li>
                                    <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-and-page-reprints">Photo and Page Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.hdclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/hdhomes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener" class="nav-link tnt-section-for-rent">For Rent</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener" class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions-and-sales">Auctions and Sales</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.hdmediacontests.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://herald-dispatch.upickem.net/engine/welcome.aspx?contestid=541780"  target="_blank" rel="noopener" class="nav-link tnt-section-beautiful-baby-2019">Beautiful Baby 2019</a>
                                </li><li>
                                    <a href="http://www.hdmediacontests.com/wp-content/uploads/2019/07/406629-hunt4herd-3x10.5.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-hunt-for-the-herd-contest">Hunt for the Herd Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-454549" class="tncms-block hidden-md hidden-lg"><section id="block-454549" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454549" class="search-form-container card clearfix text-center ">
    <form id="site-search-454549" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-454549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454549-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454549').submit();
        return false;
    });

    $('#site-search-454549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.herald-dispatch.com/hdhomes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.herald-dispatch.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-454550" class="tncms-block"><div class="follow-links-454550 pull-right">
    
    <section id="block-454550" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-454528" class="tncms-block"><section id="block-454528" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=750%2C95 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1200%2C152 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1700%2C216 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-723435" class="tncms-block"><div id="subscribe-click" style="text-align: center; position: relative;">
    <img src="//www.herald-dispatch.com/app/images/promo/HDsubscribe-desktop.png"><h3 style="padding:0; margin:0; font-size:18px; font-weight:bold;">SUBSCRIBE</h3>
    <span style="font-size:14px;">Starting at 99 cents</span>
</div>
<script>
$("#subscribe-click").click(function(){
    window.open('//www.herald-dispatch.com/subscriptions/?utm_source=HDsubscribe_header&utm_medium=site&utm_campaign=subscribe99');
 });</script><style>
        #subscribe-click { cursor: pointer; }
        #subscribe-click img { max-height:84px; }
	#subscribe-offers {
		-webkit-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		-moz-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		display: none; 
		position: absolute; 
		left:0px; 
		bottom: -245px; 
		background: white; 
		z-index:+1; 
		width: 500px;
		padding:1em;
	}
	#subscribe-offers h3 { font-weight: bold; font-size: 18px; }
	#subscribe-offers .img-cont { height: 120px; vertical-align: middle; text-align: center; }
        #subscribe-offers .img-cont img { max-height: 120px; }
	#subscribe-offers .btn { background:#345377; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; }
</style></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-454565" class="tncms-block pull-left"><div id="weather-454565" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/http://www.herald-dispatch.com/accuweather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-454565 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntington, WV
                                
                                 <small>(25701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. Storms may contain strong gusty winds. High around 80F. Winds SW at 5 to 10 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Showers in the evening, then cloudy overnight. Low 62F. Winds N at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 22, 2019 @ 1:05 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454319" class="tncms-block pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.herald-dispatch.com",
  secureDomain: "www.herald-dispatch.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-454529" class="tncms-block"><section id="block-454529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/696801d0-d747-11e6-a50a-d7e33a1f4b4b.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-454561" class="tncms-block"><div id="user-controls-454561" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.herald-dispatch.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-454561').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.herald-dispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.herald-dispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.herald-dispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-454561').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.herald-dispatch.com/users/logout/" id="user-logout-form-454561"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-news"  href="/_recent_news/" >
                    <span class="nav-label">Recent News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-weather"  href="/accuweather/" >
                    <span class="nav-label">Tri-State Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news"  href="/wcn/" >
                    <span class="nav-label">Wayne County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio-news"  href="/news/ohio_news/" >
                    <span class="nav-label">Ohio News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-putnam-news"  href="/news/putnam_news/" >
                    <span class="nav-label">Putnam News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-university"  href="/news/marshall_university/" >
                    <span class="nav-label">Marshall University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wv-oh-ky-news"  href="/ap/ap_region/" >
                    <span class="nav-label">WV-OH-KY News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationworld-news"  href="/ap/ap_nation/" >
                    <span class="nav-label">Nation/World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-data-library"  href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener">
                    <span class="nav-label">Data Library</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-email-newsletters"  href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign Up For Our Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bspecial-sections-b"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label"><b>SPECIAL SECTIONS >>> </b></span>
                </a><ul id="main-nav_menu-child-2-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-my-story-living-with-addiction"  href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html"  target="_blank" rel="noopener">
                    <span class="nav-label">My Story - Living with Addiction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-110-years-with-the-h-d"  href="/special/100_years_with_the_h-d/" >
                    <span class="nav-label">110 Years with the H-D</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-huntington-series"  href="/special/lost_huntington/" >
                    <span class="nav-label">Lost Huntington Series</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-1937-flood"  href="/special/the_1937_flood/" >
                    <span class="nav-label">The 1937 Flood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatfields-mccoys"  href="/special/hatfields_and_mccoys/" >
                    <span class="nav-label">Hatfields & McCoys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-communities"  href="/special/discover_communities/" >
                    <span class="nav-label">Discover Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="/special/visitors_guide/" >
                    <span class="nav-label">Visitors' Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-river-cities-magazine"  href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener">
                    <span class="nav-label">River Cities Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-huntington-homicides"  href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Huntington Homicides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-opioid-litigation"  href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Opioid Litigation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-suspicious-fires-in-huntington"  href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Suspicious Fires in Huntington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-show-a-tri-state-nurse-that-you-care"  href="https://www.herald-dispatch.com/site/forms/online_services/nurses_week/"  target="_blank" rel="noopener">
                    <span class="nav-label">Show a Tri-State nurse that you care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camps-for-kids"  href="https://www.herald-dispatch.com/_zapp/summer-camps-for-kids/article_d45b42b0-5beb-11e9-b2dd-872bee688ab3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Summer Camps for Kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-bible-schools"  href="https://www.herald-dispatch.com/_zapp/vacation-bible-schools/article_55bf6e4c-7f5c-11e9-ba1a-8768e2af680c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Bible Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-sports"  href="/sports/marshall_sports/" >
                    <span class="nav-label">Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-championship-reprints"  href="http://bit.ly/MUchampions"  target="_blank" rel="noopener">
                    <span class="nav-label">Marshall Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mu-football-photos-through-the-years"  href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MU Football Photos Through the Years</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-championship-reprints"  href="http://bit.ly/HSreprints"  target="_blank" rel="noopener">
                    <span class="nav-label">High School Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/ap/ap_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-1970-marshall-plane-crash"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/marshall_plane_crash/" >
                    
                        <span class=""></span>
                    <span class="nav-label">1970 Marshall Plane Crash</span>
                </a><ul id="main-nav_menu-child-3-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-plane-crash"  href="/sports/marshall_plane_crash/the_plane_crash/" >
                    <span class="nav-label">The Plane Crash</span>
                </a></li><li>
                <a class="nav-link  tnt-section-1970-team-victims"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/1970_team_and_victims/gallery-victims-of-the-marshall-plane-crash/article_1a2627d0-19b1-5a27-b4ba-d0fe698beec3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">1970 Team & Victims</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-young-herd"  href="/sports/marshall_plane_crash/the_young_herd/" >
                    <span class="nav-label">The Young Herd</span>
                </a></li><li>
                <a class="nav-link  tnt-section-remembrances"  href="/sports/marshall_plane_crash/remembrances/" >
                    <span class="nav-label">Remembrances</span>
                </a></li><li>
                <a class="nav-link  tnt-section-we-are-marshall-movie"  href="/sports/marshall_plane_crash/we_are_marshall/" >
                    <span class="nav-label">"We Are Marshall" movie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-marshall"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/about_marshall/facts-about-marshall-university/article_09e88029-11ec-50b4-b1e2-96a423017b56.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Marshall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-history"  href="/sports/marshall_plane_crash/football_history/" >
                    <span class="nav-label">Football History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crash-history-photos"  href="/multimedia/photo_galleries/photos_muhistory/" >
                    <span class="nav-label">Crash & History Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-videos"  href="/multimedia/marshall_crash_videos/" >
                    <span class="nav-label">Marshall videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tell-us-about-your-champions"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tell us about Your Champions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features_entertainment/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Local Features/Entertainment </span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-events-calendar"  href="/hdcalendar/" >
                    <span class="nav-label">Tri-State Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-entertainment-news"  href="/ap/ap_entertainment/" >
                    <span class="nav-label">AP Entertainment News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-scene"  href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener">
                    <span class="nav-label">Club Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations-weddings-etc"  href="/features_entertainment/celebrations/" >
                    <span class="nav-label">Celebrations (weddings, etc.)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/features_entertainment/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-source"  href="/special/healthsource/" >
                    <span class="nav-label">Health Source</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-scoop"  href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kid Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/features_entertainment/newspapers_in_education/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business-news"  href="/business/" >
                    <span class="nav-label">Local Business News </span>
                </a></li><li>
                <a class="nav-link  tnt-section-experts-advice"  href="/experts_advice/" >
                    <span class="nav-label">Experts' Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-business"  href="/ap/ap_business/" >
                    <span class="nav-label">AP Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-money"  href="/ap/ap_money/" >
                    <span class="nav-label">AP Money</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photo</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-news"  href="/multimedia/photo_galleries/photos_news/" >
                    <span class="nav-label">Photos: News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-celebrity"  href="/multimedia/photo_galleries/photos_celebrity/" >
                    <span class="nav-label">Photos: Celebrity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-historical"  href="/multimedia/photo_galleries/photos_historical/" >
                    <span class="nav-label">Photos: Historical</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-sports"  href="/multimedia/photo_galleries/photos_sports/" >
                    <span class="nav-label">Photos: Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-marshall-sports"  href="/multimedia/photo_galleries/photos_marshall_sports/" >
                    <span class="nav-label">Photos: Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-youth-sports"  href="/multimedia/photo_galleries/photos_youth_sports/" >
                    <span class="nav-label">Photos: Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-video"  href="/multimedia/national_video/" >
                    <span class="nav-label">National Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-video"  href="/multimedia/local_videos/" >
                    <span class="nav-label">Local Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-and-page-reprints"  href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo and Page Reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.hdclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/hdhomes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-rent"  href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener">
                    <span class="nav-label">For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-and-sales"  href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions and Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.hdmediacontests.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beautiful-baby-2019"  href="http://herald-dispatch.upickem.net/engine/welcome.aspx?contestid=541780"  target="_blank" rel="noopener">
                    <span class="nav-label">Beautiful Baby 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunt-for-the-herd-contest"  href="http://www.hdmediacontests.com/wp-content/uploads/2019/07/406629-hunt4herd-3x10.5.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Hunt for the Herd Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-730408" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-730408" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-730408');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454316" class="tncms-block">
        <div id="blox-ad-position-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"impact-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-454450" class="tncms-block breaking-herald"></div><div id="tncms-block-454451" class="tncms-block breaking-herald"></div><div id="tncms-block-454452" class="tncms-block breaking-herald"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" class="carousel-inner">
                        <div  class="item photo-e86b3f19-1bd4-5618-9789-361c567a2d5b ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=1200%2C800"
                    
                    alt="Dem2_79644.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" data-target=".caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F86%2Fe86b3f19-1bd4-5618-9789-361c567a2d5b%2F5d35126a41123.image.jpg%3Fresize%3D700%252C467&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F86%2Fe86b3f19-1bd4-5618-9789-361c567a2d5b%2F5d35126a41123.image.jpg%3Fresize%3D700%252C467" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sholten Singer/The Herald-Dispatch David Nisbet, head of Dementia Friendly Huntington, speaks during a Huntington Regional Chamber of Commerce Lunch &amp; Learn event titled, “Dementia Awareness and Creating a Dementia Friendly City” on Tuesday, Jan. 15, 2019, in Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_e86b3f19-1bd4-5618-9789-361c567a2d5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dem-jpg/image_e86b3f19-1bd4-5618-9789-361c567a2d5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e86b3f19-1bd4-5618-9789-361c567a2d5b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dem2_79644.jpg&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_e86b3f19-1bd4-5618-9789-361c567a2d5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dem-jpg/image_e86b3f19-1bd4-5618-9789-361c567a2d5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e86b3f19-1bd4-5618-9789-361c567a2d5b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/e86b3f19-1bd4-5618-9789-361c567a2d5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e86b3f19-1bd4-5618-9789-361c567a2d5b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Dem2_79644.jpg&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_e86b3f19-1bd4-5618-9789-361c567a2d5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e86b3f19-1bd4-5618-9789-361c567a2d5b}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dem-jpg/image_e86b3f19-1bd4-5618-9789-361c567a2d5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e86b3f19-1bd4-5618-9789-361c567a2d5b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e86b3f19-1bd4-5618-9789-361c567a2d5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e86b3f19-1bd4-5618-9789-361c567a2d5b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e86b3f19-1bd4-5618-9789-361c567a2d5b" class="save-list-e86b3f19-1bd4-5618-9789-361c567a2d5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e86b3f19-1bd4-5618-9789-361c567a2d5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-48ba33d6-d735-562b-8ea8-1fe71b7ec387 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/4/8b/48ba33d6-d735-562b-8ea8-1fe71b7ec387/5d35126aa0cc2.image.jpg?resize=1200%2C824"
                    
                    alt="Dem1_79614.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1737"
                    height="1193"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/4/8b/48ba33d6-d735-562b-8ea8-1fe71b7ec387/5d35126aa0cc2.image.jpg?resize=1200%2C824" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" data-target=".caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8b%2F48ba33d6-d735-562b-8ea8-1fe71b7ec387%2F5d35126aa0cc2.image.jpg%3Fresize%3D700%252C481&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8b%2F48ba33d6-d735-562b-8ea8-1fe71b7ec387%2F5d35126aa0cc2.image.jpg%3Fresize%3D700%252C481" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sholten Singer/The Herald-Dispatch Jim’s Steak &amp; Spaghetti House on Tuesday, July 16, 2019, in Huntington. Jim's Spaghetti will be the first restaurant in the Tri-State to host a night specifically for dementia patients on Wednesday, August. 7, in conjunction with Dementia Friendly Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_48ba33d6-d735-562b-8ea8-1fe71b7ec387.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dem-jpg/image_48ba33d6-d735-562b-8ea8-1fe71b7ec387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48ba33d6-d735-562b-8ea8-1fe71b7ec387}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dem1_79614.jpg&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_48ba33d6-d735-562b-8ea8-1fe71b7ec387.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dem-jpg/image_48ba33d6-d735-562b-8ea8-1fe71b7ec387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48ba33d6-d735-562b-8ea8-1fe71b7ec387}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/48ba33d6-d735-562b-8ea8-1fe71b7ec387" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":48ba33d6-d735-562b-8ea8-1fe71b7ec387}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Dem1_79614.jpg&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_48ba33d6-d735-562b-8ea8-1fe71b7ec387.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48ba33d6-d735-562b-8ea8-1fe71b7ec387}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dem-jpg/image_48ba33d6-d735-562b-8ea8-1fe71b7ec387.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48ba33d6-d735-562b-8ea8-1fe71b7ec387}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48ba33d6-d735-562b-8ea8-1fe71b7ec387-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48ba33d6-d735-562b-8ea8-1fe71b7ec387" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48ba33d6-d735-562b-8ea8-1fe71b7ec387" class="save-list-48ba33d6-d735-562b-8ea8-1fe71b7ec387-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48ba33d6-d735-562b-8ea8-1fe71b7ec387" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-eb854787-58be-5fe5-8af9-1ffbb479907c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dem_79587.jpg"
                    class="img-responsive owl-lazy"
                    width="1753"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/b8/eb854787-58be-5fe5-8af9-1ffbb479907c/5d35126b111d4.image.jpg?resize=1200%2C809" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" data-target=".caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fb8%2Feb854787-58be-5fe5-8af9-1ffbb479907c%2F5d35126b111d4.image.jpg%3Fresize%3D700%252C472&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fb8%2Feb854787-58be-5fe5-8af9-1ffbb479907c%2F5d35126b111d4.image.jpg%3Fresize%3D700%252C472" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sholten Singer/The Herald-Dispatch Jim’s Steak &amp; Spaghetti House Manager Bradley Tweel cashes out a customer on Tuesday, July 16, 2019, in Huntington. Jim's Spaghetti will be the first restaurant in the Tri-State to host a night specifically for dementia patients on Wednesday, August. 7, in conjunction with Dementia Friendly Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_eb854787-58be-5fe5-8af9-1ffbb479907c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dem-jpg/image_eb854787-58be-5fe5-8af9-1ffbb479907c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb854787-58be-5fe5-8af9-1ffbb479907c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dem_79587.jpg&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_eb854787-58be-5fe5-8af9-1ffbb479907c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dem-jpg/image_eb854787-58be-5fe5-8af9-1ffbb479907c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb854787-58be-5fe5-8af9-1ffbb479907c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/eb854787-58be-5fe5-8af9-1ffbb479907c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":eb854787-58be-5fe5-8af9-1ffbb479907c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Dem_79587.jpg&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fdem-jpg%2Fimage_eb854787-58be-5fe5-8af9-1ffbb479907c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":eb854787-58be-5fe5-8af9-1ffbb479907c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dem-jpg/image_eb854787-58be-5fe5-8af9-1ffbb479907c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb854787-58be-5fe5-8af9-1ffbb479907c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb854787-58be-5fe5-8af9-1ffbb479907c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb854787-58be-5fe5-8af9-1ffbb479907c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb854787-58be-5fe5-8af9-1ffbb479907c" class="save-list-eb854787-58be-5fe5-8af9-1ffbb479907c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb854787-58be-5fe5-8af9-1ffbb479907c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="asset article-default"  data-url="https://www.herald-dispatch.com/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="herald-dispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.herald-dispatch.com/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html" />
    <style>
                .asset-paging .direction {
                    color: #1a6d32;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="asset-paging">
                <div id="paging-prev-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="paging-link prev offset"></div>
                <div id="paging-next-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jim's Spaghetti to host first dementia-friendly night
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By BISHOP NASH 
The Herald-Dispatch</span></li>
        
        
            <li>
        <time datetime="2019-07-22T00:01:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-22T00:01:00-04:00">
    <meta itemprop="datePublished" content="2019-07-22T00:01:00-04:00">
    <meta itemprop="dateModified" content="2019-07-22T00:01:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%27s%20Spaghetti%20to%20host%20first%20dementia-friendly%20night&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/3673209a-d603-5bfe-87a3-7b0c31c5debc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Jim%27s%20Spaghetti%20to%20host%20first%20dementia-friendly%20night&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="carousel-inner">
                        <div  class="item photo-e86b3f19-1bd4-5618-9789-361c567a2d5b ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e86b3f19-1bd4-5618-9789-361c567a2d5b" data-instance="#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" data-target="#photo-carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=1200%2C800"
                    
                    alt="Dem2_79644.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/86/e86b3f19-1bd4-5618-9789-361c567a2d5b/5d35126a41123.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc collapse in"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F86%2Fe86b3f19-1bd4-5618-9789-361c567a2d5b%2F5d35126a41123.image.jpg%3Fresize%3D700%252C467&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F86%2Fe86b3f19-1bd4-5618-9789-361c567a2d5b%2F5d35126a41123.image.jpg%3Fresize%3D700%252C467" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sholten Singer/The Herald-Dispatch David Nisbet, head of Dementia Friendly Huntington, speaks during a Huntington Regional Chamber of Commerce Lunch &amp; Learn event titled, “Dementia Awareness and Creating a Dementia Friendly City” on Tuesday, Jan. 15, 2019, in Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-48ba33d6-d735-562b-8ea8-1fe71b7ec387 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-48ba33d6-d735-562b-8ea8-1fe71b7ec387" data-instance="#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" data-target="#photo-carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1737">
            <meta itemprop="height" content="1193">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/4/8b/48ba33d6-d735-562b-8ea8-1fe71b7ec387/5d35126aa0cc2.image.jpg?resize=1200%2C824">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/4/8b/48ba33d6-d735-562b-8ea8-1fe71b7ec387/5d35126aa0cc2.image.jpg?resize=1200%2C824">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/4/8b/48ba33d6-d735-562b-8ea8-1fe71b7ec387/5d35126aa0cc2.image.jpg?resize=1200%2C824"
                    
                    alt="Dem1_79614.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1737"
                    height="1193"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/4/8b/48ba33d6-d735-562b-8ea8-1fe71b7ec387/5d35126aa0cc2.image.jpg?resize=1200%2C824" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc collapse in"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8b%2F48ba33d6-d735-562b-8ea8-1fe71b7ec387%2F5d35126aa0cc2.image.jpg%3Fresize%3D700%252C481&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F8b%2F48ba33d6-d735-562b-8ea8-1fe71b7ec387%2F5d35126aa0cc2.image.jpg%3Fresize%3D700%252C481" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sholten Singer/The Herald-Dispatch Jim’s Steak &amp; Spaghetti House on Tuesday, July 16, 2019, in Huntington. Jim's Spaghetti will be the first restaurant in the Tri-State to host a night specifically for dementia patients on Wednesday, August. 7, in conjunction with Dementia Friendly Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-eb854787-58be-5fe5-8af9-1ffbb479907c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-eb854787-58be-5fe5-8af9-1ffbb479907c" data-instance="#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal" data-target="#photo-carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1753">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/b8/eb854787-58be-5fe5-8af9-1ffbb479907c/5d35126b111d4.image.jpg?resize=1200%2C809">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/b8/eb854787-58be-5fe5-8af9-1ffbb479907c/5d35126b111d4.image.jpg?resize=1200%2C809">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dem_79587.jpg"
                    class="img-responsive owl-lazy"
                    width="1753"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/b8/eb854787-58be-5fe5-8af9-1ffbb479907c/5d35126b111d4.image.jpg?resize=1200%2C809" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3673209a-d603-5bfe-87a3-7b0c31c5debc collapse in"><div class="actions pull-right">
                <a href="http://herald-dispatch.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fb8%2Feb854787-58be-5fe5-8af9-1ffbb479907c%2F5d35126b111d4.image.jpg%3Fresize%3D700%252C472&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fherald-dispatch.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fb8%2Feb854787-58be-5fe5-8af9-1ffbb479907c%2F5d35126b111d4.image.jpg%3Fresize%3D700%252C472" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Sholten Singer/The Herald-Dispatch Jim’s Steak &amp; Spaghetti House Manager Bradley Tweel cashes out a customer on Tuesday, July 16, 2019, in Huntington. Jim's Spaghetti will be the first restaurant in the Tri-State to host a night specifically for dementia patients on Wednesday, August. 7, in conjunction with Dementia Friendly Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3673209a-d603-5bfe-87a3-7b0c31c5debc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%27s%20Spaghetti%20to%20host%20first%20dementia-friendly%20night&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/3673209a-d603-5bfe-87a3-7b0c31c5debc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Jim%27s%20Spaghetti%20to%20host%20first%20dementia-friendly%20night&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3673209a-d603-5bfe-87a3-7b0c31c5debc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3673209a-d603-5bfe-87a3-7b0c31c5debc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3673209a-d603-5bfe-87a3-7b0c31c5debc" class="save-list-3673209a-d603-5bfe-87a3-7b0c31c5debc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3673209a-d603-5bfe-87a3-7b0c31c5debc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HUNTINGTON — The full scope of the fond memories made and contained for thousands of individuals at Jim's Steak and Spaghetti House since 1938 is incomprehensible.</p></div><div class="subscriber-preview"><p>It's become more than a staple of Huntington life — it's a largely unchanged cultural touchstone relatable between generations at any age.</p></div><div class="subscriber-only"><p>It's the perfect spot to coax out the precious, yet fleeting, memories for those suffering from dementia, said David Nisbet, founder of Dementia Friendly Huntington. It's also the ideal example to prove considering those special needs is a worthy endeavor.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Jim's will be the first restaurant in the Tri-State to host a dementia-friendly night on Wednesday, Aug. 7, with the event anticipated to continue on the first Wednesday of each following month. Staff will be trained to consider the needs and nuances that come with dementia, something caretakers and loved ones already know well.</p></div><div class="subscriber-only"><p>The night is designed to relieve the social stress and stigma that many dementia sufferers face in a public setting, which often simply discourages them from getting out at all.</p></div><div class="subscriber-only"><p>"What I love about Jim's is that it's a landmark business facilitating a landmark day," said Nisbet, whose father suffers with the cognitive disease.</p></div><div class="subscriber-only"><p>"And we really need to pack the house so that other businesses will know there is a market in supporting those with dementia."</p></div><div class="subscriber-only"><p>Dementia Friendly Huntington promotes an active understanding and accountability for the particular needs of those living with dementia and their caretakers - allowing them to live as independently and as dignified as possible.</p></div><div class="subscriber-only"><p>Nisbet, a small-business owner himself, already has applied that mantra to his four Valvoline Express Cares across the Tri-State, and has taken his message before the Huntington Regional Chamber of Commerce.</p></div><div class="subscriber-only"><p>"If we don't start putting this out into the community, there's going to be a huge section of people left behind," Nisbet said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-637993" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-730412" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-730412" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-730412');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Playing host to the first dementia-friendly night was an easy choice for the Tweel family, who has owned and operated Jim's since it opened 81 years ago. The late founders Jim and Sally Tweel both suffered from dementia later in life, said Bradley Tweel, their grandson and current Jim's co-manager.</p></div><div class="subscriber-only"><p>"It's something that our family is familiar with and we've dealt with it, and we want to show people in the community that there is a safe place for that," Tweel said.</p></div><div class="subscriber-only"><p>"If they feel like they can bring up some good memories by coming to Jim's, we'd love to help them out and support them."</p></div><div class="subscriber-only"><p>Dementia-friendly nights at Jim's are open to those with dementia, their caretakers and family, and anyone who wishes to support the cause.</p></div><div class="subscriber-only"><p>More than 5 million Americans suffer from dementia, with an estimated 70% of elderly cases caused by Alzheimer's disease, and it's projected to affect millions more as the population ages. There is currently no cure or means to treat the disease.</p></div><div class="subscriber-only"><p>For more information on Dementia Friendly Huntington, visit the group's Facebook page or call Nisbet at 859-509-2367.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%27s%20Spaghetti%20to%20host%20first%20dementia-friendly%20night&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/3673209a-d603-5bfe-87a3-7b0c31c5debc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20Jim%27s%20Spaghetti%20to%20host%20first%20dementia-friendly%20night&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fnews%2Fjim-s-spaghetti-to-host-first-dementia-friendly-night%2Farticle_3673209a-d603-5bfe-87a3-7b0c31c5debc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3673209a-d603-5bfe-87a3-7b0c31c5debc}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3673209a-d603-5bfe-87a3-7b0c31c5debc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3673209a-d603-5bfe-87a3-7b0c31c5debc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3673209a-d603-5bfe-87a3-7b0c31c5debc" class="save-list-3673209a-d603-5bfe-87a3-7b0c31c5debc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3673209a-d603-5bfe-87a3-7b0c31c5debc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22addcomment%22#tncms-source=keyword" class="tag-addcomment label label-default" >Addcomment</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    
    
    
     
        <h3>Welcome to the discussion.</h3>
        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-677582" class="tncms-block"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88563/tag" async="true"></script></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.herald-dispatch.com/tncms/asset/editorial/3673209a-d603-5bfe-87a3-7b0c31c5debc/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-695558" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695558" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454355" class="tncms-block visible-lg visible-md"><section id="block-454355" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-454355 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.herald-dispatch.com/_recent_news/" target="_blank" rel="noopener">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/man---all-stars-beat-defending-champ-barboursville/article_25b512a1-8a31-56c6-89d2-fdcf1419269f.html" class="tnt-asset-link">
        

        
            Man 10-12 all-stars beat defending champ Barboursville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-va-program-allows-visits-to-local-urgent-care-providers/article_41affcb0-2c99-56fc-b9b7-79e9757070f9.html" class="tnt-asset-link">
        

        
            New VA program allows visits to local urgent care providers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wvda-confirms-infected-rhododendron-shipments/article_4fb13b78-3940-5579-a235-9df8e387c001.html" class="tnt-asset-link">
        

        
            WVDA confirms infected Rhododendron shipments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/boe-to-vote-on-culloden-principal-midland-volleyball-coach/article_bb4b23bc-0b04-587a-81ed-f2c7f3e56dbc.html" class="tnt-asset-link">
        

        
            BOE to vote on Culloden principal, Midland volleyball coach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/one-jailed-on-felony-charges-saturday/article_89e4ff4a-0c93-5d21-8388-0fb8e6ff4855.html" class="tnt-asset-link">
        

        
            One jailed on felony charges Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city-to-vote-on-management-agreement-sublease-with-ghprd/article_4f874093-8ece-5ca4-8fe4-286f2a4318c9.html" class="tnt-asset-link">
        

        
            City to vote on management agreement, sublease with GHPRD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/ap_nation/heat-and-humidity-grip-east-coast-as-midwest-gets-reprieve/article_856dfbc4-f883-526c-a060-2a30f60b8a26.html" class="tnt-asset-link">
        

        
            Heat and humidity grip East Coast as Midwest gets reprieve</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-454554" class="tncms-block"><section id="block-454554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454554 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/" target="_blank" rel="noopener">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-695561" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695561" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695561');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-557339" class="tncms-block"><section id="block-557339" class="block emphasis-h3   " ><div id="html-asset-557339">
            <div class="html-content"><div>
<a href="http://www.herald-dispatch.com/site/social_media_marketplace.html"><img src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/7f/97f58b18-a6f7-11e8-b9d2-3f3dc9bc0814/5b7eeae3bffc1.image.jpg" alt="Social Media Marketplace" style="width:100%;" border="0"></a>

<iframe src="https://heralddispatch.friends2follow.com/f2f/widget/html/socialstack/72/0/12/140/1/1/1/10" width="350px" height="525px" frameborder="0" scrolling="no"></iframe>


<h4>
<a href="http://www.herald-dispatch.com/site/social_media_marketplace.html">VIEW THE SOCIAL MEDIA MARKETPLACE</a> </h4>
</div></div>
        </div></section></div><div id="tncms-block-454486" class="tncms-block"><section id="block-454486" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454486 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/who-do-you-feel-carries-the-most-blame-for-the/poll_b921eeac-abf7-11e9-8fb0-8b4cddbd81d5.html" class="tnt-asset-link">
        

        
            Who do you feel carries the most blame for the opioid crisis?</a></h4>
            <div id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-your-vote"></span>
                </div>
                <div id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-results" class="tnt-poll-results hide"></div>
                <div id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-container">
                    <form id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-form" class="tnt-poll-form" role="form" method="post" action="/news/who-do-you-feel-carries-the-most-blame-for-the/poll_b921eeac-abf7-11e9-8fb0-8b4cddbd81d5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="DEA" value="C887C2D9-3000-0001-3EC61A30159317A5"> DEA
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Manufacturers" value="C887C2DA-4790-0001-94DB94701545D0B0"> Manufacturers
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Distributors" value="C887C2DB-B6A0-0001-2E221E6D443C17C2"> Distributors
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pharmacies" value="C887C2DE-0CF0-0001-E82A1AD05EF78A90"> Pharmacies
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Doctors" value="C887C2DF-1F60-0001-96DD18101B0EC140"> Doctors
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Users" value="C887C2DF-FA00-0001-CE934BB013B013FB"> Users
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-back-vote" class="padding-top hide">
                <button id="poll-b921eeac-abf7-11e9-8fb0-8b4cddbd81d5-454486-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-695563" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695563" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695563');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454454" class="tncms-block"><section id="block-454454" class="block emphasis-h3   " ><div id="html-asset-454454">
            <div class="html-content">            <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/heralddispatch/lists/hd-news-4" data-widget-id="350466510654935040">Tweets from https://twitter.com/heralddispatch/lists/hd-news-4</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
        </div></section></div><div id="tncms-block-454542" class="tncms-block"><section id="block-454542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454542 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-454542" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-454542" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-454542" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-454542" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/private-bar-for--and-older-crowd-to-open-in/article_43f1f8f1-26e5-5c49-aed5-403c62f688cf.html">Private bar for 25-and-older crowd to open in downtown Huntington</a></li><li><a href="/news/ohio_news/ohio-to-participate-in-national-level-military-exercise-on-aug/article_0e4f5ae4-8f2a-50f0-b01d-9d693d88f9cc.html">Ohio to participate in national-level military exercise on Aug. 5-8</a></li><li><a href="/news/new-senior-living-housing-being-built-in-huntington-s-west/article_1ffda1c6-ab54-54e5-aeb8-f4d4c736fd62.html">New senior living housing being built in Huntington's West End</a></li><li><a href="/news/herald-dispatch-to-end-its-monday-print-edition/article_d411f683-6349-58ee-9e81-67c4d45f2d97.html">Herald-Dispatch to end its Monday print edition</a></li><li><a href="/news/landlord-charged-with-sexually-abusing-tenant/article_158a5d18-66a3-5d83-8567-cbb74df1cbdd.html">Landlord charged with sexually abusing tenant</a></li><li><a href="/business/landmark-structure-to-become-united-bank-building/article_64e237f5-efbb-5c96-bc67-7d134cf84a09.html">Landmark structure to become United Bank Building</a></li><li><a href="/wcn/wc_news/motherly-manuscript/article_d7af78ad-3202-5de5-9eb8-1511aee9cf5d.html">Motherly Manuscript</a></li><li><a href="/news/zoning-board-seeks-details-before-approval-of-rooftop-bar/article_7cdfeae8-e63c-5a73-bd7b-d679d00b27b0.html">Zoning board seeks details before approval of rooftop bar</a></li><li><a href="/news/huntington-police-shift-focus-to-property-crime/article_f942e03a-25c8-551d-86d3-e4f8d1d4b5e1.html">Huntington police shift focus to property crime</a></li><li><a href="/news/marshall_university/respected-marshall-professor-dies-at/article_b3e29672-5b87-52ce-84c5-9a23b285937a.html">Respected Marshall professor dies at 48</a></li></ul></div>
        
        
            <div id="images-454542" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cabellfair-jpeg/image_e626b00f-ff87-5167-8ba9-fae00cc33aa8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0717_cabellfair_96151.jpeg"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/62/e626b00f-ff87-5167-8ba9-fae00cc33aa8/5d2e69c901a28.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/servicestation-jpg/image_18f37d36-01f3-551a-abd3-26482fd4e43a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0626_ServiceStation__20746.jpg"
                        class="img-responsive lazyload full"
                        width="953"
                        height="953"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/1/8f/18f37d36-01f3-551a-abd3-26482fd4e43a/5d114de666005.image.jpg?crop=953%2C953%2C238%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/trump-blasts-congresswomen-crowd-roars-send-her-back/image_3809206b-6b37-5815-9c52-20e6be13d866.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump blasts 4 congresswomen; crowd roars, 'Send her back!'"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/80/3809206b-6b37-5815-9c52-20e6be13d866/5d2fa57c079e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ashlandkids-jpg/image_a8852e52-2467-541b-bdbd-4af4c1b8b2ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="20190714ashlandkids0_90462.jpg"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/88/a8852e52-2467-541b-bdbd-4af4c1b8b2ae/5d2a8c20e7515.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image-jpeg/image_c32644d3-2378-5fbb-b93c-d424ef0263f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="image1_83786.jpeg"
                        class="img-responsive lazyload full"
                        width="768"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/c/32/c32644d3-2378-5fbb-b93c-d424ef0263f1/5d293e1e8a9a2.image.jpg?crop=768%2C768%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/the-latest-hurricane-warning-issued-for-louisiana/image_3b5314b7-1a13-58c0-956e-715d04c05c25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Latest: Hurricane warning issued for Louisiana"
                        class="img-responsive lazyload ap-photo full"
                        width="1182"
                        height="1182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/b5/3b5314b7-1a13-58c0-956e-715d04c05c25/5d26c986607e0.image.jpg?crop=1182%2C1182%2C0%2C285&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/poll-in-don-t-plan-to-retire-despite-realities-of/image_517c2c82-31f9-578a-b7d3-0db0873bf346.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Poll: 1 in 4 don't plan to retire despite realities of aging"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/17/517c2c82-31f9-578a-b7d3-0db0873bf346/5d21e97425127.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-454542" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-hart-in-the-park-presents-the-little-mermaid/collection_e42e97d0-a8e1-11e9-a3da-7b341acc3572.html">Photos: HART in the Park presents The Little Mermaid</a></li><li><a href="/_recent_news/photos-pullman-square-summer-concert-series/collection_b6808d9e-a9b7-11e9-b612-ef5f39229fd6.html">Photos: Pullman Square Summer Concert Series</a></li><li><a href="/multimedia/photos-marshall-gha-students-paint-mural-on-historic-st-cloud/collection_4eef291e-a814-11e9-8a35-d3292497dac7.html">Photos: Marshall GHA students paint mural on historic St. Cloud Fire Station</a></li><li><a href="/multimedia/photos-greater-huntington-walks-anniversary-celebration/collection_8ddaf9aa-a8b4-11e9-af9c-0b33f7052e72.html">Photos: Greater Huntington Walks Anniversary Celebration</a></li><li><a href="/multimedia/photos-cabell-county-s-summer-lunch-program-celebration/collection_90ea291e-a980-11e9-9b9a-fb68c5b22b45.html">Photos: Cabell County's Summer Lunch Program Celebration</a></li><li><a href="/multimedia/photos-walk-to-cure-arthritis/collection_092c57e2-ab31-11e9-80c2-07b8c96a4a67.html">Photos: Walk to Cure Arthritis 2019</a></li><li><a href="/multimedia/photos-community-shows-support-at-adams-scramble-memorial-golf-event/collection_2c970180-a688-11e9-939e-673601b25587.html">Photos: Community shows support at Adams Scramble memorial golf event</a></li><li><a href="/multimedia/photos-highlands-museum-and-discovery-center-s-first-responders-camp/collection_743219ee-a7ff-11e9-a36f-33d14d6ecb5d.html">Photos: Highlands Museum and Discovery Center's First Responders Camp</a></li><li><a href="/multimedia/photos-south-point-community-honors-former-coach-bob-lester/collection_23b851ac-ab30-11e9-9424-7b539d3e632b.html">Photos: South Point community honors former coach Bob Lester</a></li><li><a href="/multimedia/photos-moon-landing-madness-at-the-cabell-county-public-library/collection_58c185e8-aa7d-11e9-841d-ab92dab261af.html">Photos: Moon Landing Madness at the Cabell County Public Library</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-454511" class="tncms-block">
    <section id="block-454511" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454511 ">
        <div class="block-title-inner">
            <h3>
                
                Focus Zone
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-454511" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-6c6f64d8-af2d-11e5-9f11-8b499eee0ff3">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://media.herald-dispatch.com/ecom/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/c6/6c6f64d8-af2d-11e5-9f11-8b499eee0ff3/5c4879169723e.preview.jpg"
                    
                    alt="Health Source 2019"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/c6/6c6f64d8-af2d-11e5-9f11-8b499eee0ff3/5c4879169723e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://media.herald-dispatch.com/ecom/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Health Source 2019</a></h3>
                    </div><div class="caption-text">
                        <p>Your source for health services and information. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-5a1179e4-3685-11e7-809c-b7c34b4dca01 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="River Cities Magazine"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/a1/5a1179e4-3685-11e7-809c-b7c34b4dca01/5914c552dce97.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            River Cities Magazine</a></h3>
                    </div><div class="caption-text">
                        <p>In-depth stories on people, places &amp; events </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-90b063aa-194a-11e7-a83b-37c61ce80a4b hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="My Story - Living with Addiction"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/0b/90b063aa-194a-11e7-a83b-37c61ce80a4b/58e3bafa11e6d.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            My Story - Living with Addiction</a></h3>
                    </div><div class="caption-text">
                        <p>A periodic series about people in recovery. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9103206c-e33b-11e6-b06f-67f63830086e hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/announcements/celebrations_announcements/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wedding Announcements"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/10/9103206c-e33b-11e6-b06f-67f63830086e/588908f1e4e09.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/announcements/celebrations_announcements/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Wedding Announcements</a></h3>
                    </div><div class="caption-text">
                        <p>Free packages and paid options are available.  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9fce8bbe-d80e-11e6-97d7-cb8d5ac81104 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photo &amp; Story Reprints"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/fc/9fce8bbe-d80e-11e6-97d7-cb8d5ac81104/587648adb0fce.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Photo & Story Reprints</a></h3>
                    </div><div class="caption-text">
                        <p>Photo prices start at $6.  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1547b70a-d80d-11e6-b177-07c82fa79808 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://media.herald-dispatch.com/tv/udig.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TV Listings"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/1/54/1547b70a-d80d-11e6-b177-07c82fa79808/58764690a6274.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://media.herald-dispatch.com/tv/udig.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            TV Listings</a></h3>
                    </div><div class="caption-text">
                        <p>Customize your own grid. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-972e14bc-d808-11e6-a8ed-07d0e3a2ffaf hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://racing.ap.org/herald-dispatch" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NASCAR coverage"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/72/972e14bc-d808-11e6-a8ed-07d0e3a2ffaf/58763e89f2a51.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://racing.ap.org/herald-dispatch" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            NASCAR coverage</a></h3>
                    </div><div class="caption-text">
                        <p>Follow your favorite driver! </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-35983a5c-e33e-11e6-bb1f-17ebcb22c8a3 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/announcements/celebrations_announcements/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Send Your Engagement"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/59/35983a5c-e33e-11e6-bb1f-17ebcb22c8a3/58890d0e3d475.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/announcements/celebrations_announcements/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Send Your Engagement</a></h3>
                    </div><div class="caption-text">
                        <p>Free packages and paid options are available. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-691857a8-e33f-11e6-89f5-97389d04b8d8 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://www.herald-dispatch.com/site/forms/announcements/celebrations_announcements/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wedding Anniversaries"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/6/91/691857a8-e33f-11e6-89f5-97389d04b8d8/58890ef7a601e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://www.herald-dispatch.com/site/forms/announcements/celebrations_announcements/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Wedding Anniversaries</a></h3>
                    </div><div class="caption-text">
                        <p>25th and 50th anniversaries are free!  </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-7a9f93c2-88a2-11e5-be69-dbfd678bb351 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MU Football Photos"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/7/a9/7a9f93c2-88a2-11e5-be69-dbfd678bb351/564389fa857e7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            MU Football Photos</a></h3>
                    </div><div class="caption-text">
                        <p>MU football photos from the 1960s to present. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9a7cbf48-831c-11e5-893c-0bacbe1a6e18 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/sports/marshall_plane_crash/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1970 Marshall Plane Crash"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/a7/9a7cbf48-831c-11e5-893c-0bacbe1a6e18/563a4634706bb.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/sports/marshall_plane_crash/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            1970 Marshall Plane Crash</a></h3>
                    </div><div class="caption-text">
                        <p>Remembering the lives lost. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-a3bb866a-45bf-11e5-b7bd-c39532700de4 hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/features_entertainment/dining_guide/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dining Guide"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/3b/a3bb866a-45bf-11e5-b7bd-c39532700de4/55e3a783eb862.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/features_entertainment/dining_guide/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Dining Guide</a></h3>
                    </div><div class="caption-text">
                        <p>Read more about local restaurants. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9507b0c6-45bf-11e5-9300-4f006827f94c hidden-print">
                            <div class="item-container">

                                <div data-track-object='{"title":"Jim&#39;s Spaghetti to host first dementia-friendly night","url":"/news/jim-s-spaghetti-to-host-first-dementia-friendly-night/article_3673209a-d603-5bfe-87a3-7b0c31c5debc.html","uuid":"3673209a-d603-5bfe-87a3-7b0c31c5debc","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="http://www.herald-dispatch.com/special/lost_huntington/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lost Huntington"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="195"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/9/50/9507b0c6-45bf-11e5-9300-4f006827f94c/55e3a8129cd84.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-454511 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="http://www.herald-dispatch.com/special/lost_huntington/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Lost Huntington</a></h3>
                    </div><div class="caption-text">
                        <p>Remembering vanished Huntington landmarks. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-454542" class="tncms-block"><section id="block-454542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454542 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-454542" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-454542" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-454542" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-454542" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/private-bar-for--and-older-crowd-to-open-in/article_43f1f8f1-26e5-5c49-aed5-403c62f688cf.html">Private bar for 25-and-older crowd to open in downtown Huntington</a></li><li><a href="/news/ohio_news/ohio-to-participate-in-national-level-military-exercise-on-aug/article_0e4f5ae4-8f2a-50f0-b01d-9d693d88f9cc.html">Ohio to participate in national-level military exercise on Aug. 5-8</a></li><li><a href="/news/new-senior-living-housing-being-built-in-huntington-s-west/article_1ffda1c6-ab54-54e5-aeb8-f4d4c736fd62.html">New senior living housing being built in Huntington's West End</a></li><li><a href="/news/herald-dispatch-to-end-its-monday-print-edition/article_d411f683-6349-58ee-9e81-67c4d45f2d97.html">Herald-Dispatch to end its Monday print edition</a></li><li><a href="/news/landlord-charged-with-sexually-abusing-tenant/article_158a5d18-66a3-5d83-8567-cbb74df1cbdd.html">Landlord charged with sexually abusing tenant</a></li><li><a href="/business/landmark-structure-to-become-united-bank-building/article_64e237f5-efbb-5c96-bc67-7d134cf84a09.html">Landmark structure to become United Bank Building</a></li><li><a href="/wcn/wc_news/motherly-manuscript/article_d7af78ad-3202-5de5-9eb8-1511aee9cf5d.html">Motherly Manuscript</a></li><li><a href="/news/zoning-board-seeks-details-before-approval-of-rooftop-bar/article_7cdfeae8-e63c-5a73-bd7b-d679d00b27b0.html">Zoning board seeks details before approval of rooftop bar</a></li><li><a href="/news/huntington-police-shift-focus-to-property-crime/article_f942e03a-25c8-551d-86d3-e4f8d1d4b5e1.html">Huntington police shift focus to property crime</a></li><li><a href="/news/marshall_university/respected-marshall-professor-dies-at/article_b3e29672-5b87-52ce-84c5-9a23b285937a.html">Respected Marshall professor dies at 48</a></li></ul></div>
        
        
            <div id="images-454542" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cabellfair-jpeg/image_e626b00f-ff87-5167-8ba9-fae00cc33aa8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0717_cabellfair_96151.jpeg"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/62/e626b00f-ff87-5167-8ba9-fae00cc33aa8/5d2e69c901a28.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/servicestation-jpg/image_18f37d36-01f3-551a-abd3-26482fd4e43a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0626_ServiceStation__20746.jpg"
                        class="img-responsive lazyload full"
                        width="953"
                        height="953"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/1/8f/18f37d36-01f3-551a-abd3-26482fd4e43a/5d114de666005.image.jpg?crop=953%2C953%2C238%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/trump-blasts-congresswomen-crowd-roars-send-her-back/image_3809206b-6b37-5815-9c52-20e6be13d866.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump blasts 4 congresswomen; crowd roars, 'Send her back!'"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/80/3809206b-6b37-5815-9c52-20e6be13d866/5d2fa57c079e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ashlandkids-jpg/image_a8852e52-2467-541b-bdbd-4af4c1b8b2ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="20190714ashlandkids0_90462.jpg"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/88/a8852e52-2467-541b-bdbd-4af4c1b8b2ae/5d2a8c20e7515.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image-jpeg/image_c32644d3-2378-5fbb-b93c-d424ef0263f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="image1_83786.jpeg"
                        class="img-responsive lazyload full"
                        width="768"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/c/32/c32644d3-2378-5fbb-b93c-d424ef0263f1/5d293e1e8a9a2.image.jpg?crop=768%2C768%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/the-latest-hurricane-warning-issued-for-louisiana/image_3b5314b7-1a13-58c0-956e-715d04c05c25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Latest: Hurricane warning issued for Louisiana"
                        class="img-responsive lazyload ap-photo full"
                        width="1182"
                        height="1182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/b5/3b5314b7-1a13-58c0-956e-715d04c05c25/5d26c986607e0.image.jpg?crop=1182%2C1182%2C0%2C285&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/ap_nation/poll-in-don-t-plan-to-retire-despite-realities-of/image_517c2c82-31f9-578a-b7d3-0db0873bf346.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Poll: 1 in 4 don't plan to retire despite realities of aging"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/17/517c2c82-31f9-578a-b7d3-0db0873bf346/5d21e97425127.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-454542" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-hart-in-the-park-presents-the-little-mermaid/collection_e42e97d0-a8e1-11e9-a3da-7b341acc3572.html">Photos: HART in the Park presents The Little Mermaid</a></li><li><a href="/_recent_news/photos-pullman-square-summer-concert-series/collection_b6808d9e-a9b7-11e9-b612-ef5f39229fd6.html">Photos: Pullman Square Summer Concert Series</a></li><li><a href="/multimedia/photos-marshall-gha-students-paint-mural-on-historic-st-cloud/collection_4eef291e-a814-11e9-8a35-d3292497dac7.html">Photos: Marshall GHA students paint mural on historic St. Cloud Fire Station</a></li><li><a href="/multimedia/photos-greater-huntington-walks-anniversary-celebration/collection_8ddaf9aa-a8b4-11e9-af9c-0b33f7052e72.html">Photos: Greater Huntington Walks Anniversary Celebration</a></li><li><a href="/multimedia/photos-cabell-county-s-summer-lunch-program-celebration/collection_90ea291e-a980-11e9-9b9a-fb68c5b22b45.html">Photos: Cabell County's Summer Lunch Program Celebration</a></li><li><a href="/multimedia/photos-walk-to-cure-arthritis/collection_092c57e2-ab31-11e9-80c2-07b8c96a4a67.html">Photos: Walk to Cure Arthritis 2019</a></li><li><a href="/multimedia/photos-community-shows-support-at-adams-scramble-memorial-golf-event/collection_2c970180-a688-11e9-939e-673601b25587.html">Photos: Community shows support at Adams Scramble memorial golf event</a></li><li><a href="/multimedia/photos-highlands-museum-and-discovery-center-s-first-responders-camp/collection_743219ee-a7ff-11e9-a36f-33d14d6ecb5d.html">Photos: Highlands Museum and Discovery Center's First Responders Camp</a></li><li><a href="/multimedia/photos-south-point-community-honors-former-coach-bob-lester/collection_23b851ac-ab30-11e9-9424-7b539d3e632b.html">Photos: South Point community honors former coach Bob Lester</a></li><li><a href="/multimedia/photos-moon-landing-madness-at-the-cabell-county-public-library/collection_58c185e8-aa7d-11e9-841d-ab92dab261af.html">Photos: Moon Landing Madness at the Cabell County Public Library</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-454533" class="tncms-block double-pad-bottom"><section id="block-454533" class="block emphasis-h3   " ><div class="block"><a href="http://media.herald-dispatch.com/adlist/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/9d3079c2-4a06-11e5-b941-fb48a41bf65d.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/9d3079c2-4a06-11e5-b941-fb48a41bf65d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-454445" class="tncms-block"></div><div id="tncms-block-454447" class="tncms-block"></div></div>  
<div class="row">
  <div class="col-md-12"><div id="tncms-region-global-side-tertiary" class="tncms-region "></div></div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-454311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-454312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-784401" class="tncms-block blcktxt"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-784401" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
            <div class="full-width-container"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/66f4196c-968e-11e9-8826-1ffc42218b1d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            Your support makes local journalism possible.
                        </div>
                    
                    
                        <p class="text dark ">
                            Digital subscriptions start at only 99¢.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&promoCode=SISP#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-info btn-lg">Subscribe Today</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <div class="txtlink" data-dismiss="modal" onclick="$('.close').click();">No Thanks</div>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-454530" class="tncms-block padding-bottom"><section id="block-454530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/015ade94-4041-11e5-a558-3fb231cc153d.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-454522" class="tncms-block"><section id="block-454522" class="block emphasis-h4   " ><address>
    <strong>http://herald-dispatch.com</strong><br>
    946 5th Avenue<br>
    Huntington, WV 25701
    <br>
    
        
        
    
</address></section></div><div id="tncms-block-454551" class="tncms-block padding-bottom"><div class="follow-links-454551 default">
    
    <section id="block-454551" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454551 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/lists/hd-news-4" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/lists/hd-news-4","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-454547" class="tncms-block"><section id="block-454547" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454547" class="search-form-container card clearfix text-center well">
    <form id="site-search-454547" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-454547-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454547-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454547-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454547').submit();
        return false;
    });

    $('#site-search-454547').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454547 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454547 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454547-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-454518" class="tncms-block"><section id="block-454518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://www.herald-dispatch.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-454517" class="tncms-block"><section id="block-454517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454517 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Features/Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="http://www.herald-dispatch.com/hdcalendar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-454523" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-454523"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">HD Media Company, LLC</a>, 946 5th Avenue Huntington, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-454321" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_454561 = $('#user-controls-454561 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_454561.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_454561.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3673209a_d603_5bfe_87a3_7b0c31c5debc_photo_modal = false;
                var gallery_changed_3673209a_d603_5bfe_87a3_7b0c31c5debc_photo_modal = false;
                $('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .owl-stage-outer").height( $('#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3673209a_d603_5bfe_87a3_7b0c31c5debc_photo_modal = $('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal').data('owlCarousel');
                $('#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3673209a_d603_5bfe_87a3_7b0c31c5debc_photo_modal.prev();
                });
                $('#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3673209a_d603_5bfe_87a3_7b0c31c5debc_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3673209a_d603_5bfe_87a3_7b0c31c5debc = false;
                var gallery_changed_3673209a_d603_5bfe_87a3_7b0c31c5debc = false;
                $('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc .owl-stage-outer").height( $('#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_3673209a_d603_5bfe_87a3_7b0c31c5debc = $('#gallery-items-3673209a-d603-5bfe-87a3-7b0c31c5debc').data('owlCarousel');
                $('#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3673209a_d603_5bfe_87a3_7b0c31c5debc.prev();
                });
                $('#carousel-3673209a-d603-5bfe-87a3-7b0c31c5debc .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3673209a_d603_5bfe_87a3_7b0c31c5debc.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script></body>
</html>