
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.herald-dispatch.com/content/tncms/live/" />
<meta name="keywords" content="oh" />
<meta name="news_keywords" content="oh" />
<meta name="description" content="ALBERT JONES, 78, of Ironton, father of Debbie Schmidt, died July 3. He was a truck driver. There will be a memorial service at a later date. Phillips Funeral Home," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/10aba90e-dd9e-11e6-8368-ebae1dfc24e1.png?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="ALBERT JONES" />
<meta property="og:description" content="ALBERT JONES, 78, of Ironton, father of Debbie Schmidt, died July 3. He was a truck driver. There will be a memorial service at a later date. Phillips Funeral Home," />
<meta property="og:site_name" content="The Herald-Dispatch" />
<meta property="og:section" content="Ohio" />
<meta property="fb:app_id" content="456906344417527" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heralddispatch" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0c3e31df0be5a1f4c4c0ce9102edb567.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/live/global/resources/styles/site.css?_dc=1531499659"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries\/oh","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"3202d934-d051-5811-b0b3-fec3f166c682","app":"editorial"},"google":{"ua":"UA-2621936-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["oh"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/herald-dispatch.com//header_subpromo';
            
                gptAdSlots['ad-849181'] = googletag.defineSlot(adUnit, [140,120], 'ad-849181').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/impressions.js?_dc=1594094712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/traffic.js?_dc=1594094711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/ads/settings.js?_dc=1586981325"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>ALBERT JONES | Ohio | herald-dispatch.com</title>
            
    <style>body { background-color: #1a6d32; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25aa4c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a6d32; } .fixed-nav #main-navigation { background-color: #1a6d32 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1a6d32; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a6d32; }#site-header{ border-bottom: 3px solid #1a6d32; }#site-footer{ border-top: 3px solid #1a6d32; } .tnt-bg-accent { background-color: #1a6d32; } a .tnt-caret-down { color: #1a6d32; } .block-title .block-title-inner { border-color: #1a6d32; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a6d32; } .form-control:focus { border-bottom-color: #1a6d32; } @media (min-width: 576px) { .tnt-ads-anchor img { max-width: 500px; } } @media (min-width: 768px) { .tnt-ads-anchor img { max-width: 100%; } } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 30%;} /* changed from 25% - dotto */ #masthead-col-three {width: 20%;} /* changed from 25% - dotto */ /* #blox-ad-position-block-weather-sponsor1 {float: right; min-height: 1px;} added to center and move weather sponsor ad to the right - dotto */ .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #site-footer #tncms-block-389961 .img-responsive {max-width: 200px;} #site-footer #tncms-block-454530 .img-responsive {max-width: 200px;} #site-footer .block-title .block-title-inner {border-color: #fff;} #site-footer .block-title {border-bottom: 1px solid rgba(0, 0, 0, 0.5);} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #1a6d32;border-color: #1a6d32;} .btn-primary {background-color: #1a6d32;border-color: #1a6d32;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #259044;border-color: #259044;color: #fff;} .text-muted {color: #1a6d32;} .asset-tags.hidden-print { display: none; } .asset .asset-label-flags { margin-bottom: 10px; display: none; } .share-container.headline-right.pull-right.hidden-xs { display: none; } #fixed-leaderboard-top { margin-bottom: 5px; } .breaking-herald a { color: white !important; font-weight: bold; } .is-homepage #fixed-big-ad-top { display: none; } .section-wrapper-header #site-footer-container{display:none} .section-wrapper-header .main-sidebar{display:none} .section-wrapper-header #main-page-container{display:none} .tnt-expandable-ad-wrapper img{max-width:100% !important;} #block-478801.block.light .card a, #block-478801.block.light .card a:hover { color: white; text-shadow: 2px 2px 2px rgba(0, 0, 0, 1); } </style><style> .section-experts-advice .tnt-photo-purchase { display: none; } @media (min-width: 1200px) { .container { width: 1200px; } } #masthead-col-two { width:20%; } #masthead-col-three { width:30%; } .promo-design .close { color:#FFF; opacity:.75; } .promo-design .text { font-size: 16px; } .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; } .promo-design .info-text { font-size: 18px; } .promo-design .info-text.light a { color: white; } .bluetxt .promo-design .close { color:#FFF; position: absolute; right:5px; opacity:.75; } .bluetxt .promo-design .text { font-size: 16px; } .bluetxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 8px; padding:.5em 2em; background-color: #002a54; border-color: #002a54; } .bluetxt .promo-design .info-text { font-size: 18px; } .bluetxt .promo-design .info-text.dark a { color: #002a54; } .blcktxt .promo-design .close { color:#000; opacity:.75; position: absolute; right: 5px; } .blcktxt .promo-design .txtlink { font-size: .75em; font-weight: 400; text-align: center; cursor: pointer; } .blcktxt .promo-design .text { font-weight: 600; font-size: 1.2em; } .blcktxt .headline.medium { font-weight: 400; line-height:1.2; } .blcktxt .promo-design .btn-lg { font-size: 24px; text-transform: uppercase; border-radius: 0px; padding:.5em 2em; background-color: #000; border: 0px; } .blcktxt .promo-design .info-text { font-size: 18px; } .blcktxt .promo-design .info-text.dark a { color: #002a54; } .pricing-table { border: solid 1px #ddd; padding: 0; margin-left: 0; margin-bottom: 1.2em; font-size: 16px !important; } .pricing-table * { list-style: none; line-height: 1; } .pricing-table .title { background-color: #333; color: #eee; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 1.5em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .price { background-color: #F6F6F6; color: #333; font-family: "Roboto Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 2em; font-weight: normal; padding: 0.9375em 1.25em; text-align: center; } .pricing-table .description { background-color: #fff; border-bottom: dotted 1px #ddd; color: #777; font-size: 0.75em; font-weight: normal; line-height: 1.4; padding: 0.9375em; text-align: center; } .pricing-table .bullet-item { background-color: #fff; border-bottom: dotted 1px #ddd; color: #333; font-size: 0.875em; font-weight: normal; padding: 0.9375em; text-align: center; } .pricing-table .cta-button { background-color: #fff; padding: 1.25em 1.25em; text-align: center; } .pricing-table .cta-button .btn { color:#FFF; background-color: #2F5376; } ul.sub-pricing-table { padding:0; } .sub-pricing-table li { list-style: none; line-height: 1; display: block; text-align: center; padding: .5rem; } .sub-pricing-table .title { font-size:28px; font-weight: bold; height: 120px; } .sub-pricing-table .price { font-size:36px; font-weight: bold; margin:1rem auto; } .sub-pricing-table .price span.per { font-size:16px; display: inline-block; width: 3em; margin-left:.5em; text-align:left; } .sub-pricing-table .image img { max-width:290px; } .sub-pricing-table .features { font-size:18px; } .sub-pricing-table .features span.larger { font-size:1.25em; font-weight: bold; } .sub-pricing-table .btn { background:#1a6d32; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; } .fixed-bottom { position: fixed; z-index:99; bottom:0; left: 50%; transform: translateX(-50%); height: 90px; width: 728px; } .fixed-bottom:before { content: 'X'; color: #333; font-weight: 300; font-family: Arial, sans-serif; position: relative; text-align: right; width: 100%; } .no-margin .dfp-ad { margin: 0px !important; } #tncms-region-front-container-top-fullscreen .tnt-ads { margin-bottom: 0px !important; margin: 0px !important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.herald-dispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/11b8444a-348c-11e5-a5e4-2762ee0f7eb2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="ALBERT JONES | Ohio | herald-dispatch.com" href="http://www.herald-dispatch.com/search/?f=rss&amp;t=article&amp;c=obituaries/oh&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>


<script type="text/javascript">







$(document).ready(function(){
//console.log('relocate taboola');
$('.asset-recommend.taboola.hidden-print').insertAfter( $('.asset-comments.hidden-print') );

});




</script>
 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7816267718295528",
          enable_page_level_ads: true
     });
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-3202d934-d051-5811-b0b3-fec3f166c682 section-obituariessection-oh type-article infinity-disabled" data-path="/obituaries/oh">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.herald-dispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries%2Foh&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=272&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=3202d934-d051-5811-b0b3-fec3f166c682&tncms.asset.app=editorial&tncms.google.ua=UA-2621936-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/isupportlocal/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-store">Online Store</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-email-newsletters">Sign Up for Our Email Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.herald-dispatch.com/coronavirus/"  target="_blank" rel="noopener" class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-email-newsletters">Sign Up For Our Email Newsletters</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/_recent_news/"  class="nav-link tnt-section-recent-news">Recent News</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/elections/"  target="_blank" rel="noopener" class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/accuweather/"  class="nav-link tnt-section-tri-state-weather">Tri-State Weather</a>
                                </li><li>
                                    <a href="/wcn/"  class="nav-link tnt-section-wayne-county-news">Wayne County News</a>
                                </li><li>
                                    <a href="/news/ohio_news/"  class="nav-link tnt-section-ohio-news">Ohio News</a>
                                </li><li>
                                    <a href="/news/putnam_news/"  class="nav-link tnt-section-putnam-news">Putnam News</a>
                                </li><li>
                                    <a href="/news/marshall_university/"  class="nav-link tnt-section-marshall-university">Marshall University</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener" class="nav-link tnt-section-data-library">Data Library</a>
                                </li><li>
                                    <a href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-bspecial-sections-b"><b>SPECIAL SECTIONS >>> </b></a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener" class="nav-link tnt-section-river-cities-magazine">River Cities Magazine</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-huntington-homicides">MAP: Huntington Homicides</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-opioid-litigation">MAP: Opioid Litigation</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener" class="nav-link tnt-section-map-suspicious-fires-in-huntington">MAP: Suspicious Fires in Huntington</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/hd_citizen_award/"  target="_blank" rel="noopener" class="nav-link tnt-section-citizen-award-nominations-form">Citizen Award Nominations Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_sports/"  class="nav-link tnt-section-marshall-sports">Marshall Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="http://bit.ly/MUchampions"  target="_blank" rel="noopener" class="nav-link tnt-section-marshall-championship-reprints">Marshall Championship Reprints</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener" class="nav-link tnt-section-mu-football-photos-through-the-years">MU Football Photos Through the Years</a>
                                </li><li>
                                    <a href="http://bit.ly/HSreprints"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-championship-reprints">High School Championship Reprints</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/sports/marshall_plane_crash/"  class="nav-link tnt-section-1970-marshall-plane-crash">1970 Marshall Plane Crash</a>
                                </li><li>
                                    <a href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener" class="nav-link tnt-section-tell-us-about-your-champions">Tell us about Your Champions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features_entertainment/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features_entertainment/"  class="nav-link tnt-section-local-featuresentertainment">Local Features/Entertainment </a>
                                </li><li>
                                    <a href="/hdcalendar/"  class="nav-link tnt-section-tri-state-events-calendar">Tri-State Events Calendar</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener" class="nav-link tnt-section-club-scene">Club Scene</a>
                                </li><li>
                                    <a href="/features_entertainment/celebrations/"  class="nav-link tnt-section-celebrations-weddings-etc">Celebrations (weddings, etc.)</a>
                                </li><li>
                                    <a href="/features_entertainment/dining_guide/"  class="nav-link tnt-section-dining-guide">Dining Guide</a>
                                </li><li>
                                    <a href="/special/healthsource/"  class="nav-link tnt-section-health-source">Health Source</a>
                                </li><li>
                                    <a href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li><li>
                                    <a href="/features_entertainment/newspapers_in_education/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-local-business-news">Local Business News </a>
                                </li><li>
                                    <a href="/experts_advice/"  class="nav-link tnt-section-experts-advice">Experts' Advice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/wv/"  class="nav-link tnt-section-west-virginia">West Virginia</a>
                                </li><li>
                                    <a href="/obituaries/oh/"  class="nav-link tnt-section-ohio">Ohio</a>
                                </li><li>
                                    <a href="/obituaries/ky/"  class="nav-link tnt-section-kentucky">Kentucky</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photo">Photo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_news/"  class="nav-link tnt-section-photos-news">Photos: News</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_celebrity/"  class="nav-link tnt-section-photos-celebrity">Photos: Celebrity</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_historical/"  class="nav-link tnt-section-photos-historical">Photos: Historical</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_sports/"  class="nav-link tnt-section-photos-sports">Photos: Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_marshall_sports/"  class="nav-link tnt-section-photos-marshall-sports">Photos: Marshall Sports</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/photos_youth_sports/"  class="nav-link tnt-section-photos-youth-sports">Photos: Youth Sports</a>
                                </li><li>
                                    <a href="/multimedia/national_video/"  class="nav-link tnt-section-national-video">National Video</a>
                                </li><li>
                                    <a href="/multimedia/local_videos/"  class="nav-link tnt-section-local-video">Local Video</a>
                                </li><li>
                                    <a href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-and-page-reprints">Photo and Page Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.hdclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/hdhomes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener" class="nav-link tnt-section-for-rent">For Rent</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener" class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions-and-sales">Auctions and Sales</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="https://wvlegals.com/publication/herald_dispatch/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://hdmediallc.secondstreetapp.com/WV-Pop-Culture/questions/2735105?allow-full-viewport=true"  target="_blank" rel="noopener" class="nav-link tnt-section-wv-day-trivia">WV Day Trivia</a>
                                </li><li>
                                    <a href="https://www.herald-dispatch.com/site/senior2020.html"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-senior-memories-2020">High School Senior Memories 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.herald-dispatch.com/elections/"  target="_blank" rel="noopener" class="nav-link tnt-section-election">Election</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.herald-dispatch.com/elections/wv_candidates/wv-candidates/html_8650ca44-5349-11ea-9d45-6b9024429f58.html"  target="_blank" rel="noopener" class="nav-link tnt-section-candidate-profiles">Candidate Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-454549" class="tncms-block hidden-md hidden-lg"><section id="block-454549" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454549" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-454549" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-454549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454549-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454549').submit();
        return false;
    });

    $('#site-search-454549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.herald-dispatch.com/hdhomes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.herald-dispatch.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://wvlegals.com/publication/herald_dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-454550" class="tncms-block"><div class="follow-links-454550 pull-right">
    
    <section id="block-454550" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-454528" class="tncms-block"><section id="block-454528" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=750%2C95 750w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1200%2C152 1200w, https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/22fce642-46a8-11e5-abe7-9bde14e42eb5.png?resize=1700%2C216 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849181" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-849181" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849181');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-454565" class="tncms-block pull-left"><div id="weather-454565" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.herald-dispatch.com/accuweather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-454565 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntington, WV
                                
                                 <small>(25701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. A stray shower or thunderstorm is possible. High near 95F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A stray shower or thunderstorm is possible early. Partly cloudy. Low 71F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2020 @ 12:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454319" class="tncms-block pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.herald-dispatch.com",
  secureDomain: "herald-dispatch.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-454529" class="tncms-block"><section id="block-454529" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/696801d0-d747-11e6-a50a-d7e33a1f4b4b.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-454561" class="tncms-block"><div id="user-controls-454561" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.herald-dispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.herald-dispatch.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-454561').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.herald-dispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.herald-dispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.herald-dispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-454561').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.herald-dispatch.com/users/logout/" id="user-logout-form-454561"><input type="hidden" name="referer_url" value="https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-support-local-journalism"  href="/isupportlocal/" >
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.herald-dispatch.com/subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="http://www.herald-dispatch.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-email-newsletters"  href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign Up for Our Email Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coronavirus-updates"  href="https://www.herald-dispatch.com/coronavirus/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coronavirus Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-email-newsletters"  href="https://www.herald-dispatch.com/site/newsletters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign Up For Our Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-news"  href="/_recent_news/" >
                    <span class="nav-label">Recent News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="https://www.herald-dispatch.com/elections/"  target="_blank" rel="noopener">
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-weather"  href="/accuweather/" >
                    <span class="nav-label">Tri-State Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news"  href="/wcn/" >
                    <span class="nav-label">Wayne County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio-news"  href="/news/ohio_news/" >
                    <span class="nav-label">Ohio News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-putnam-news"  href="/news/putnam_news/" >
                    <span class="nav-label">Putnam News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-university"  href="/news/marshall_university/" >
                    <span class="nav-label">Marshall University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-data-library"  href="http://media.herald-dispatch.com/data_library/"  target="_blank" rel="noopener">
                    <span class="nav-label">Data Library</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bspecial-sections-b"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label"><b>SPECIAL SECTIONS >>> </b></span>
                </a><ul id="main-nav_menu-child-2-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-west-virginia-recycles"  href="https://www.herald-dispatch.com/eedition/special_section/page-p/page_9998d7ad-c622-5cf2-82b6-7a4e83cfce0a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">West Virginia Recycles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-story-living-with-addiction"  href="http://www.herald-dispatch.com/my-story---living-with-addiction/collection_2ba3a4cc-194a-11e7-b4f4-0b1b1b38ddca.html"  target="_blank" rel="noopener">
                    <span class="nav-label">My Story - Living with Addiction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-110-years-with-the-h-d"  href="/special/100_years_with_the_h-d/" >
                    <span class="nav-label">110 Years with the H-D</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-huntington-series"  href="/special/lost_huntington/" >
                    <span class="nav-label">Lost Huntington Series</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-1937-flood"  href="/special/the_1937_flood/" >
                    <span class="nav-label">The 1937 Flood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hatfields-mccoys"  href="/special/hatfields_and_mccoys/" >
                    <span class="nav-label">Hatfields & McCoys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-communities"  href="/special/discover_communities/" >
                    <span class="nav-label">Discover Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="/special/visitors_guide/" >
                    <span class="nav-label">Visitors' Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-river-cities-magazine"  href="https://www.herald-dispatch.com/site/forms/online_services/subscribe_rcm/"  target="_blank" rel="noopener">
                    <span class="nav-label">River Cities Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-huntington-homicides"  href="http://www.herald-dispatch.com/site/homicide_map.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Huntington Homicides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-opioid-litigation"  href="https://www.herald-dispatch.com/site/opioid_litigation.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Opioid Litigation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map-suspicious-fires-in-huntington"  href="https://www.herald-dispatch.com/site/2019_suspicious_fires_in_huntington_.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MAP: Suspicious Fires in Huntington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-citizen-award-nominations-form"  href="https://www.herald-dispatch.com/site/forms/online_services/hd_citizen_award/"  target="_blank" rel="noopener">
                    <span class="nav-label">Citizen Award Nominations Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-sports"  href="/sports/marshall_sports/" >
                    <span class="nav-label">Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-championship-reprints"  href="http://bit.ly/MUchampions"  target="_blank" rel="noopener">
                    <span class="nav-label">Marshall Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mu-football-photos-through-the-years"  href="http://www.herald-dispatch.com/site/mu_football_photos_through_the_decades.html"  target="_blank" rel="noopener">
                    <span class="nav-label">MU Football Photos Through the Years</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-championship-reprints"  href="http://bit.ly/HSreprints"  target="_blank" rel="noopener">
                    <span class="nav-label">High School Championship Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-1970-marshall-plane-crash"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/marshall_plane_crash/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">1970 Marshall Plane Crash</span>
                </a><ul id="main-nav_menu-child-3-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-plane-crash"  href="/sports/marshall_plane_crash/the_plane_crash/" >
                    <span class="nav-label">The Plane Crash</span>
                </a></li><li>
                <a class="nav-link  tnt-section-1970-team-victims"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/1970_team_and_victims/gallery-victims-of-the-marshall-plane-crash/article_1a2627d0-19b1-5a27-b4ba-d0fe698beec3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">1970 Team & Victims</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-young-herd"  href="/sports/marshall_plane_crash/the_young_herd/" >
                    <span class="nav-label">The Young Herd</span>
                </a></li><li>
                <a class="nav-link  tnt-section-remembrances"  href="/sports/marshall_plane_crash/remembrances/" >
                    <span class="nav-label">Remembrances</span>
                </a></li><li>
                <a class="nav-link  tnt-section-we-are-marshall-movie"  href="/sports/marshall_plane_crash/we_are_marshall/" >
                    <span class="nav-label">"We Are Marshall" movie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-marshall"  href="http://www.herald-dispatch.com/sports/marshall_plane_crash/about_marshall/facts-about-marshall-university/article_09e88029-11ec-50b4-b1e2-96a423017b56.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Marshall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-history"  href="/sports/marshall_plane_crash/football_history/" >
                    <span class="nav-label">Football History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crash-history-photos"  href="/multimedia/photo_galleries/photos_muhistory/" >
                    <span class="nav-label">Crash & History Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall-videos"  href="/multimedia/marshall_crash_videos/" >
                    <span class="nav-label">Marshall videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="http://racing.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="http://collegebasketball.ap.org/herald-dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="http://collegefootball.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="http://pro32.ap.org/herald-dispatch"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tell-us-about-your-champions"  href="https://www.herald-dispatch.com/site/forms/online_services/submit_champs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tell us about Your Champions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features_entertainment/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Local Features/Entertainment </span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-state-events-calendar"  href="/hdcalendar/" >
                    <span class="nav-label">Tri-State Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-club-scene"  href="https://www.herald-dispatch.com/site/forms/online_services/club_scene/"  target="_blank" rel="noopener">
                    <span class="nav-label">Club Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations-weddings-etc"  href="/features_entertainment/celebrations/" >
                    <span class="nav-label">Celebrations (weddings, etc.)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide"  href="/features_entertainment/dining_guide/" >
                    <span class="nav-label">Dining Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-source"  href="/special/healthsource/" >
                    <span class="nav-label">Health Source</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-scoop"  href="http://www.kidscoop.com/kids/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kid Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/features_entertainment/newspapers_in_education/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business-news"  href="/business/" >
                    <span class="nav-label">Local Business News </span>
                </a></li><li>
                <a class="nav-link  tnt-section-experts-advice"  href="/experts_advice/" >
                    <span class="nav-label">Experts' Advice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-west-virginia"  href="/obituaries/wv/" >
                    <span class="nav-label">West Virginia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio"  href="/obituaries/oh/" >
                    <span class="nav-label">Ohio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky"  href="/obituaries/ky/" >
                    <span class="nav-label">Kentucky</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.herald-dispatch.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="http://www.herald-dispatch.com/site/blogs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photo</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-news"  href="/multimedia/photo_galleries/photos_news/" >
                    <span class="nav-label">Photos: News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-celebrity"  href="/multimedia/photo_galleries/photos_celebrity/" >
                    <span class="nav-label">Photos: Celebrity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-historical"  href="/multimedia/photo_galleries/photos_historical/" >
                    <span class="nav-label">Photos: Historical</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-sports"  href="/multimedia/photo_galleries/photos_sports/" >
                    <span class="nav-label">Photos: Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-marshall-sports"  href="/multimedia/photo_galleries/photos_marshall_sports/" >
                    <span class="nav-label">Photos: Marshall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-youth-sports"  href="/multimedia/photo_galleries/photos_youth_sports/" >
                    <span class="nav-label">Photos: Youth Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-video"  href="/multimedia/national_video/" >
                    <span class="nav-label">National Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-video"  href="/multimedia/local_videos/" >
                    <span class="nav-label">Local Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-and-page-reprints"  href="http://herald-dispatch.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo and Page Reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.hdclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/hdhomes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-rent"  href="http://www.hdclassifieds.com/huntington/rentals/search"  target="_blank" rel="noopener">
                    <span class="nav-label">For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="http://www.hdclassifieds.com/huntington/merchandise/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-and-sales"  href="http://www.hdclassifieds.com/huntington/garage-sale/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctions and Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="http://www.hdclassifieds.com/huntington/services/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="http://www.hdclassifieds.com/huntington/announcements/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://wvlegals.com/publication/herald_dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="http://herald-dispatch.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://www.herald-dispatch.com/site/service_directory.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wv-day-trivia"  href="https://hdmediallc.secondstreetapp.com/WV-Pop-Culture/questions/2735105?allow-full-viewport=true"  target="_blank" rel="noopener">
                    <span class="nav-label">WV Day Trivia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-senior-memories-2020"  href="https://www.herald-dispatch.com/site/senior2020.html"  target="_blank" rel="noopener">
                    <span class="nav-label">High School Senior Memories 2020</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-election"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.herald-dispatch.com/elections/"  target="_blank" rel="noopener">
                    <span class="nav-label">Election</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-candidate-profiles"  href="https://www.herald-dispatch.com/elections/wv_candidates/wv-candidates/html_8650ca44-5349-11ea-9d45-6b9024429f58.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Candidate Profiles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-463668" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-weather-sponsor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor-mobile","slot":"1","fold":"above","width":"145","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-463669" class="tncms-block visible-sm visible-xs"><div id="weather-463669" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.herald-dispatch.com/accuweather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-463669 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntington, WV
                                
                                 <small>(25701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. A stray shower or thunderstorm is possible. High near 95F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A stray shower or thunderstorm is possible early. Partly cloudy. Low 71F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2020 @ 12:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="http://www.herald-dispatch.com/accuweather/?weather_zip=25701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454543" class="tncms-block"><section id="block-454543" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/" itemprop="item">
                        <span itemprop="name">Obituaries</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/oh/" itemprop="item">
                        <span itemprop="name">Ohio</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-454543 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/obituaries/oh">
                
                Ohio
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-454309" class="tncms-block visible-md visible-lg visible-xl">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-454310" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3202d934-d051-5811-b0b3-fec3f166c682" class="asset article-default"  data-url="https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/10aba90e-dd9e-11e6-8368-ebae1dfc24e1.png?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="herald-dispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html" />
    <style>
                .asset-paging .direction {
                    color: #1a6d32;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.herald-dispatch.com\/tncms\/search\/mlt\/?origin=3202d934-d051-5811-b0b3-fec3f166c682&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3202d934-d051-5811-b0b3-fec3f166c682","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3202d934-d051-5811-b0b3-fec3f166c682" class="asset-paging">
                <div id="paging-prev-3202d934-d051-5811-b0b3-fec3f166c682" class="paging-link prev offset"></div>
                <div id="paging-next-3202d934-d051-5811-b0b3-fec3f166c682" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ALBERT JONES
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-07T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-07T00:00:00-04:00" class="tnt-date asset-date text-muted">21 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-07T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-07T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-07T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ALBERT%20JONES&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/3202d934-d051-5811-b0b3-fec3f166c682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20ALBERT%20JONES&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-912167" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Essential reporting in volatile times.</b></h4>
        <p>Not a Subscriber yet?  Click <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_499" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>here</b></a> to take advantage of All access digital limited time offer $4.99 per month EZ Pay.</p>
        <p>Interested in Donating?  Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#ISupportLocal</b></a> for more information on supporting local journalism. </p>
    <br><a href="https://www.herald-dispatch.com/extra/we-are-hd-media/video_9f3a015c-c2bb-11e9-b893-4f640f39af69.html" onclick="__tnt.trackEvent({'category':'video-storytop','action':'click','label':'sub promo video link','value':'1'});" target="_blank">
        <p class="hidden-sm hidden-xs" style="margin-bottom: 0;"><b>Learn more about HD Media</b></p>
        <p class="hidden-md hidden-lg text-center" style="margin-bottom: 0;"><b>Learn more about HD Media </b></p>
    </a>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3202d934-d051-5811-b0b3-fec3f166c682">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ALBERT%20JONES&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/3202d934-d051-5811-b0b3-fec3f166c682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20ALBERT%20JONES&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3202d934-d051-5811-b0b3-fec3f166c682-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3202d934-d051-5811-b0b3-fec3f166c682" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3202d934-d051-5811-b0b3-fec3f166c682" class="save-list-3202d934-d051-5811-b0b3-fec3f166c682-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3202d934-d051-5811-b0b3-fec3f166c682" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>ALBERT JONES,</strong> 78, of Ironton, father of Debbie Schmidt, died July 3. He was a truck driver. There will be a memorial service at a later date. Phillips Funeral Home, Ironton, is assisting the family with arrangements. <a href="http://www.phillipsfuneralhome.net">www.phillipsfuneralhome.net</a>.&nbsp;</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ALBERT%20JONES&via=heralddispatch&url=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.herald-dispatch.com/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.herald-dispatch.com/tncms/asset/editorial/3202d934-d051-5811-b0b3-fec3f166c682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHD%20Media%20Company%2C%20LLC%5D%20ALBERT%20JONES&body=https%3A%2F%2Fwww.herald-dispatch.com%2Fobituaries%2Foh%2Falbert-jones%2Farticle_3202d934-d051-5811-b0b3-fec3f166c682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3202d934-d051-5811-b0b3-fec3f166c682"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3202d934-d051-5811-b0b3-fec3f166c682-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3202d934-d051-5811-b0b3-fec3f166c682" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3202d934-d051-5811-b0b3-fec3f166c682" class="save-list-3202d934-d051-5811-b0b3-fec3f166c682-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3202d934-d051-5811-b0b3-fec3f166c682" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
    
    
     
        <h3>Welcome to the discussion.</h3>
        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-677582" class="tncms-block"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88563/tag" async="true"></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.herald-dispatch.com/tncms/asset/editorial/3202d934-d051-5811-b0b3-fec3f166c682/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-898049" class="tncms-block obit-carousel">
    <section id="block-898049" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-898049 ">
        <div class="block-title-inner">
            <h3>
                
                Local Spotlight
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-898049" class="card photo-carousel subscriber-hide">
            <template data-id="898049" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-ea7958f3-fabd-506d-84c9-495286539f23 tnt-section-obituaries tnt-sub-section-fhslackwallace">
                            <div class="item-container">
                                
                                <div>
                                    
                                        
                                        <a href="/obituaries/fhslackwallace/william-m-suiter/article_ea7958f3-fabd-506d-84c9-495286539f23.html" >
        <img 
            src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/b7c3feaa-7dd5-11ea-b288-27dd47e5eec4.jpg"
            alt=""></a>    
                                        
                                    
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-898049 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/obituaries/fhslackwallace/william-m-suiter/article_ea7958f3-fabd-506d-84c9-495286539f23.html" class="tnt-asset-link">
        

        
            WILLIAM M. SUITER</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6c5eb6d3-6bba-5a23-9684-454f37b189bc hidden-print tnt-section-obituaries tnt-sub-section-fhbeard">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"ALBERT JONES","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html","uuid":"3202d934-d051-5811-b0b3-fec3f166c682","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/fhbeard/patricia-jean-patty-meadows/article_6c5eb6d3-6bba-5a23-9684-454f37b189bc.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="PATRICIA JEAN &quot;PATTY&quot; MEADOWS"
                    class="img-responsive owl-lazy default"
                    width="362"
                    height="362"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/2/48/24851b4f-302f-563f-94a3-b0ca0bb2943a/5f039635d21f7.image.jpg?crop=362%2C362%2C0%2C118" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-898049 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/obituaries/fhbeard/patricia-jean-patty-meadows/article_6c5eb6d3-6bba-5a23-9684-454f37b189bc.html" class="tnt-asset-link">
        

        
            PATRICIA JEAN "PATTY" MEADOWS</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-4ea421f3-0826-5798-abfe-4ae850f1f574 hidden-print tnt-section-obituaries tnt-sub-section-fhslackwallace">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"ALBERT JONES","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html","uuid":"3202d934-d051-5811-b0b3-fec3f166c682","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/fhslackwallace/raymond-bailey/article_4ea421f3-0826-5798-abfe-4ae850f1f574.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="RAYMOND BAILEY"
                    class="img-responsive owl-lazy default"
                    width="362"
                    height="362"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/3/3c/33cacee9-f6a7-526f-91c0-dff2e2e401d9/5f00edd2792ed.image.jpg?crop=362%2C362%2C0%2C118" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-898049 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/obituaries/fhslackwallace/raymond-bailey/article_4ea421f3-0826-5798-abfe-4ae850f1f574.html" class="tnt-asset-link">
        

        
            RAYMOND BAILEY</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-0d7793f8-a2b7-59ad-8510-6c8816787a91 hidden-print tnt-section-obituaries tnt-sub-section-fhbeard">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"ALBERT JONES","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html","uuid":"3202d934-d051-5811-b0b3-fec3f166c682","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/fhbeard/gilbert-clinton-lester/article_0d7793f8-a2b7-59ad-8510-6c8816787a91.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="GILBERT CLINTON LESTER"
                    class="img-responsive owl-lazy default"
                    width="362"
                    height="362"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/c/08/c0825ab1-272a-5138-992e-d519c764686e/5f00f20a29868.image.jpg?crop=362%2C362%2C0%2C118" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-898049 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/obituaries/fhbeard/gilbert-clinton-lester/article_0d7793f8-a2b7-59ad-8510-6c8816787a91.html" class="tnt-asset-link">
        

        
            GILBERT CLINTON LESTER</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-fb81efd8-b9b5-5db9-b113-2df30a9d740e hidden-print tnt-section-obituaries tnt-sub-section-fhchapmans">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"ALBERT JONES","url":"/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html","uuid":"3202d934-d051-5811-b0b3-fec3f166c682","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/obituaries/fhchapmans/george-william-rice-jr/article_fb81efd8-b9b5-5db9-b113-2df30a9d740e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="GEORGE WILLIAM RICE JR."
                    class="img-responsive owl-lazy default"
                    width="362"
                    height="362"
                    data-src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/5/68/56871137-91f7-53a3-9e83-8bd830aea378/5effa2a601cb5.image.jpg?crop=362%2C362%2C0%2C118" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-898049 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/obituaries/fhchapmans/george-william-rice-jr/article_fb81efd8-b9b5-5db9-b113-2df30a9d740e.html" class="tnt-asset-link">
        

        
            GEORGE WILLIAM RICE JR.</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-4f3b6d5d-0706-5a5c-9df5-2fb17e9189c4 hidden-print tnt-section-obituaries tnt-sub-section-fhchapmans">
                            <div class="item-container">
                                
                                <div>
                                    
                                        
                                        <a href="/obituaries/fhchapmans/winslow-terry/article_4f3b6d5d-0706-5a5c-9df5-2fb17e9189c4.html" >
        <img 
            src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/b7c3feaa-7dd5-11ea-b288-27dd47e5eec4.jpg"
            alt=""></a>    
                                        
                                    
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-898049 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/obituaries/fhchapmans/winslow-terry/article_4f3b6d5d-0706-5a5c-9df5-2fb17e9189c4.html" class="tnt-asset-link">
        

        
            WINSLOW TERRY</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-454557" class="tncms-block"><section id="block-454557" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-454557 ">
        <div class="block-title-inner">
            <h3>
                
                Submit An Obituary
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept obituaries only from the funeral home in charge. For information on submitting an obituary, please contact The Herald-Dispatch by phone at 304-526-2793 or email at obits@herald-dispatch.com.

Obituaries for The Herald-Dispatch must be received by 2 p.m. to appear in the next day’s publication.

Obituaries for the Wayne County News, which publishes on Wednesday, must be received by noon Tuesday.

</p></div>
</article></section></div><div id="tncms-block-898461" class="tncms-block visible-lg visible-md"><section id="block-898461" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-898461 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.herald-dispatch.com/obituaries/" target="_blank" rel="noopener">
                
                Today's Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-898461 text-muted">
        <p>Click Today's Obituaries to view all of the listings.</p>
    </div>
</div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/bobby-lee-slone/article_87d40215-e9c7-57e8-8617-43e8ad23dded.html" class="tnt-asset-link">
        

        
            BOBBY LEE SLONE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/mc-keith/article_56f87708-ecd9-5e0e-8c21-6e102d4bcb5d.html" class="tnt-asset-link">
        

        
            MC KEITH</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/fhslackwallace/william-m-suiter/article_ea7958f3-fabd-506d-84c9-495286539f23.html" class="tnt-asset-link">
        

        
            WILLIAM M. SUITER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/oh/cheryl-williams/article_f5c8a33d-89e4-5af0-b3ee-34b32d1563f0.html" class="tnt-asset-link">
        

        
            CHERYL WILLIAMS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/brenda-a-browning/article_6a1f1c18-da4c-5470-a121-5de5f10631b9.html" class="tnt-asset-link">
        

        
            BRENDA A. BROWNING</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/lena-ruth-davis-adkins/article_29326ab7-ad52-5890-bd51-11c05b30b55e.html" class="tnt-asset-link">
        

        
            LENA RUTH DAVIS ADKINS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/ralph-dean-adkins/article_264fa868-5e04-5a4e-bf6b-90a21ce3b112.html" class="tnt-asset-link">
        

        
            RALPH DEAN ADKINS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/wv/barbara-yost/article_a25c749b-3fd8-5509-8f01-f8e629999d6b.html" class="tnt-asset-link">
        

        
            BARBARA YOST</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/oh/albert-jones/article_3202d934-d051-5811-b0b3-fec3f166c682.html" class="tnt-asset-link">
        

        
            ALBERT JONES</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/fhbeard/patricia-jean-patty-meadows/article_6c5eb6d3-6bba-5a23-9684-454f37b189bc.html" class="tnt-asset-link">
        

        
            PATRICIA JEAN "PATTY" MEADOWS</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-898469" class="tncms-block"><div class="block-title title-454557">
<div class="block-title-inner">
<h3>Featured Funeral Homes</h3>
</div></div>
<div class="col-sm-12">
<center>
<a href="https://www.herald-dispatch.com/obituaries/fhbeard/"><img src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/media/1/23/1231e390-7e65-11ea-9fd5-83cca9c9b006/5e973cb98fe9a.image.png" alt="Beard Mortuary"></a>

<br><hr><a href="https://www.herald-dispatch.com/obituaries/fhchapmans/"><img src="https://herald-dispatch.com/content/tncms/assets/v3/media/f/c9/fc9ca050-7e65-11ea-9227-57b07d6747f0/5e95d8f44ccf4.image.png" alt="Beard Mortuary"></a>
<hr><br><a href="https://www.herald-dispatch.com/obituaries/fhklingelcarpenter/"><img src="https://herald-dispatch.com/content/tncms/assets/v3/media/1/28/1283955a-7e65-11ea-a680-53e9e5166e2f/5e95d76b89a0f.image.png" alt="Klingel-Carpenter"></a>
<hr><br><a href="https://www.herald-dispatch.com/obituaries/fhslackwallace/"><img src="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/media/2/d9/2d9c5ae2-7e66-11ea-980d-8f502701b86d/5e95d9467f4b6.image.png" alt="Slack and Wallace" style="width: 100%"></a>
<hr><br><a href="https://www.herald-dispatch.com/obituaries/fhwallace/"><img src="https://herald-dispatch.com/content/tncms/assets/v3/media/1/2b/12b2e170-7e65-11ea-81eb-b78b360c6ade/5e95d76bd557d.image.png" alt="Beard Mortuary" style="width: 100%;"></a>
<br><br><br></center></div></div><div id="tncms-block-454542" class="tncms-block"><section id="block-454542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454542 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-454542" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-454542" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-454542" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-454542" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/employee-at-kroger-in-huntington-s-west-end-tests-positive-for-covid-19/article_3a5d1602-b12f-559f-a7bd-bc1a8709f9fb.html">Employee at Kroger in Huntington’s West End tests positive for COVID-19</a></li><li><a href="/business/former-schooner-s-restaurant-barge-to-become-pier-one-landing/article_13453c49-789a-5a8e-83da-2bf79eca636b.html">Former Schooner’s restaurant barge to become Pier One Landing</a></li><li><a href="/coronavirus/graduation-party-leads-to-ortho-department-quarantine/article_6f35720c-4fa8-5ace-a773-9fb3ff106a7a.html">Graduation party leads to ortho department quarantine</a></li><li><a href="/coronavirus/cabell-huntington-trauma-ortho-intake-suspended-after-covid-19-exposure/article_6c305b2e-1286-582f-87be-22085ff96da5.html">Cabell Huntington trauma, ortho intake suspended after COVID-19 exposure</a></li><li><a href="/news/ona-couple-paints-giant-american-flag-in-front-yard/article_f1a54baf-9634-5bdf-ad0d-e70428b0c0ff.html">Ona couple paints giant American flag in front yard</a></li><li><a href="/news/fatally-ill-how-the-death-of-an-appalachian-hospital-magnified-local-industry-loss/article_e782df88-7b7d-5783-a96d-71960abd0887.html">Fatally ill: How the death of an Appalachian hospital magnified local industry loss</a></li><li><a href="/business/business-beat-husson-s-pizza-closes-huntington-location-marshall-may-use-property-for-business-college/article_8cb8bae5-02cf-58a4-a1de-4927e7a29eab.html">Business Beat: Husson’s Pizza closes Huntington location; Marshall may use property for business college project</a></li><li><a href="/coronavirus/covid-19-cases-top-150-in-cabell-county/article_a9f2d5ef-63bc-5199-ada5-9ab349e1c8c0.html">COVID-19 cases top 150 in Cabell County</a></li><li><a href="/wcn/wc_news/some-tri-state-locations-still-plan-to-offer-fireworks-with-social-distancing/article_f0cb637c-fd34-5166-b1f5-c6e30c7c97eb.html">Some Tri-State locations still plan to offer fireworks, with social distancing</a></li><li><a href="/news/hurricane-teen-jailed-for-threats-made-after-police-citations/article_f0110517-c391-5a1f-8cf1-11aad4ecb9d5.html">Hurricane teen jailed for threats made after police citations</a></li></ul></div>
        
        
            <div id="images-454542" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/analysis-trumps-push-to-amplify-racism-unnerves-republicans-who-have-long-enabled-him/image_076616b0-bab1-5372-b018-d03f905ab78a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Analysis: Trump's push to amplify racism unnerves Republicans who have long enabled him"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/0/76/076616b0-bab1-5372-b018-d03f905ab78a/5f010ae7140b3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20200703-hd-kroger-pic/image_bf4dbc38-8d8c-53e2-96d9-c07efb30c1ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200703-hd-kroger pic"
                            class="img-responsive lazyload full default"
                            width="1185"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/b/f4/bf4dbc38-8d8c-53e2-96d9-c07efb30c1ea/5efdff5a9984e.image.jpg?crop=1185%2C1185%2C281%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/analysis-trumps-push-to-amplify-racism-unnerves-republicans-who-have-long-enabled-him/image_a6470bd2-d878-5f13-813d-b46481641544.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Analysis: Trump's push to amplify racism unnerves Republicans who have long enabled him"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/64/a6470bd2-d878-5f13-813d-b46481641544/5f010ae73beee.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/silas-thorton-king/image_177f143e-f9ab-5b32-a1a8-d08ca90cf36b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Silas Thorton King"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/1/77/177f143e-f9ab-5b32-a1a8-d08ca90cf36b/5efca4b623706.image.png?crop=240%2C240%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2020060628-hd-waynegrad/image_06be2fee-3a22-555a-a7c7-39a8dc811352.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020060628_hd_waynegrad"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/0/6b/06be2fee-3a22-555a-a7c7-39a8dc811352/5ef7e90be3426.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mccomas-ashton-jpg/image_a4030d4e-5635-5845-967b-3b5cafc0cb90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McComas, Ashton.jpg"
                            class="img-responsive lazyload full default"
                            width="639"
                            height="639"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/a/40/a4030d4e-5635-5845-967b-3b5cafc0cb90/5eeab91707ca6.image.jpg?crop=639%2C639%2C0%2C79&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2020-0626-hhsgrad-16-jpg/image_0812192f-3f1f-5525-91e3-05ec0fc18b30.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 0626 hhsgrad 16.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/0/81/0812192f-3f1f-5525-91e3-05ec0fc18b30/5ef53f956303c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeremiah-taylor/image_f4163828-2cd2-5d72-871a-f59a69a48bc4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeremiah Taylor"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/f/41/f4163828-2cd2-5d72-871a-f59a69a48bc4/5ef11ae17f060.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2020-0627-cmhsgrad-06-jpg/image_e2ec8ecc-0593-5888-a002-6aae5be07048.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 0627 cmhsgrad 06.jpg"
                            class="img-responsive lazyload full default"
                            width="1208"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/e/2e/e2ec8ecc-0593-5888-a002-6aae5be07048/5ef68e0a4a227.image.jpg?crop=1208%2C1208%2C253%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20200624-put-jaxejills-01-jpg/image_247b5a36-f8ee-5126-9078-2f774b22e4e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200624-put-jaxejills-01.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/assets/v3/editorial/2/47/247b5a36-f8ee-5126-9078-2f774b22e4e2/5ef11453aa237.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-454542" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-camden-park-opens-for-2020-season/collection_246a5f37-cc0c-510f-ae3f-bad9f8c81fdf.html">Photos: Camden Park opens for 2020 season</a></li><li><a href="/multimedia/photos-paramount-arts-center-hosts-drive-in-concert/collection_71e3a585-407b-5a8b-b35a-224934c4ae68.html">Photos: Paramount Arts Center hosts drive-in concert</a></li><li><a href="/multimedia/photos-frostop-drive-in-s-iconic-mug-returns/collection_215a5e2d-4f84-50f7-a018-545f91dea8b8.html">Photos: Frostop Drive-In’s iconic mug returns</a></li><li><a href="/multimedia/photo_galleries/photos-independence-day-at-heritage-farm/collection_c686fbbc-ea6f-5304-9290-9bcca5054712.html">Photos: Independence Day at Heritage Farm</a></li><li><a href="/multimedia/photo-herd-that-prepares-for-tbt/collection_3663d132-2183-5212-8f4c-7ac7aaa76ea9.html">Photo: Herd That prepares for TBT</a></li><li><a href="/multimedia/photos-fireworks-display-at-christ-temple-church/collection_90bf5f76-2997-54ef-b3cd-034fbf138dfd.html">Photos: Fireworks Display at Christ Temple Church</a></li><li><a href="/multimedia/photo_galleries/photos-wayne-high-school-commencement/collection_8bd6bdd4-da32-5636-a79a-d22734e92be7.html">Photos: Wayne High School commencement</a></li><li><a href="/multimedia/photos-spring-valley-high-school-conducts-22nd-annual-commencement/collection_04b80e52-c0f1-53ac-93f1-5dd11f1851d7.html">Photos: Spring Valley High School conducts 22nd annual commencement</a></li><li><a href="/multimedia/photos-fairland-high-school-conducts-71st-commencement/collection_886a135d-4d39-5ca2-b99e-20aa90fd27a6.html">Photos: Fairland High School conducts 71st Commencement</a></li><li><a href="/multimedia/photos-cabell-midland-graduation-2020/collection_3486ea50-4067-5661-bb3e-16a7167f6159.html">Photos: Cabell Midland Graduation 2020</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  
<div class="row">
  <div class="col-md-12"><div id="tncms-region-global-side-tertiary" class="tncms-region "></div></div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-454530" class="tncms-block padding-bottom"><section id="block-454530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/herald-dispatch.com/content/tncms/custom/image/015ade94-4041-11e5-a558-3fb231cc153d.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-454522" class="tncms-block"><section id="block-454522" class="block emphasis-h4   " ><address>
    <strong>http://herald-dispatch.com</strong><br>
    946 5th Avenue<br>
    Huntington, WV 25701
    <br>
    
        
        
    
</address></section></div><div id="tncms-block-454551" class="tncms-block padding-bottom"><div class="follow-links-454551 default">
    
    <section id="block-454551" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454551 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theheralddispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heralddispatch/lists/hd-news-4" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/heralddispatch/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.herald-dispatch.com",
  "sameAs" : ["https://www.facebook.com/theheralddispatch","https://twitter.com/heralddispatch/lists/hd-news-4","https://instagram.com/heralddispatch/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-454547" class="tncms-block"><section id="block-454547" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-454547" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-454547" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-454547-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-454547-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-454547-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-454547').submit();
        return false;
    });

    $('#site-search-454547').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-454547 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-454547 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-454547-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-454518" class="tncms-block"><section id="block-454518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://www.herald-dispatch.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="https://www.herald-dispatch.com/site/forms/online_services/advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://www.herald-dispatch.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-store"  href="http://media.herald-dispatch.com/ecom/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://wvlegals.com/publication/herald_dispatch/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-454517" class="tncms-block"><section id="block-454517" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-454517 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featuresentertainment"  href="/features_entertainment/" >
                    <span class="nav-label">Features/Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="http://www.herald-dispatch.com/hdcalendar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.herald-dispatch.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="http://www.newslibrary.com/sites/hhdb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-893012" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("j0qpxy5", ["u9f037v"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-454523" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-454523"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">HD Media Company, LLC</a>, 946 5th Avenue Huntington, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-454321" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/herald-dispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3202d934-d051-5811-b0b3-fec3f166c682")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>